TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

Updatr Plugins 1.1

por Bxrracing/ 11 de marzo del 2010 12:00 AM EDT

Hola iPhoniaticos. Updatr Plugins es la aplicacion que permite el funcionamiento de updatr, con esta aplicacion podras actualizar tus aplicaciones crackeadas necesitaran tener el installous 2.0.4 para que les funcione, espero les guste.










Requisitos:

  • Tener la source de beyouriphone:  repo.beyouriphone.com

Ahora para descargar la aplicacion van a cydia y buscan el updatr plugins y el updater si aun no lo tienes aqui les dejo esta captura para que vean cuales son las aplicaciones:

Instalaran las dos que estan en el recuadro (las que tienen la paloma verde)

ya que las tengan instaladas se saldran de cydia y en su springboard encontraran un icono nuevo asi como este:

Y ustedes no les saldra en numero a mi me sale porque ya lo habia probado.

Ya que abran la aplicaciose empezaran a cargar todos sus juegos y aplicaciones de appstore y les saldra algo como esta captura que dice needs to be updated eso significa que son las que tienen actualizacion aqui les dejo esta captura para que vean:

Ya que les salio eso solo le dan al juego o aplicacion que van a actualizar y les saldra algo asi:

si la van a actualizar le van a dar donde dice view on apptrackr y les abrira la pagina para descargar la aplicacion descargan la actualizacion NO ES NECESARIO BORRAR la version anterior simplemente descargan la nueva y ya asi como ene sta captura:

descargan la nueva version de el servidor que ustedes quieran y les saldra esto:

Le daran en install y dejan que se descargue la aplicacion cuando termine de descargarse la app se les abrira el installous y les saldra esto:

por eso necesitan el installous si no no les servira la aplicacion de updatr ya que se instale el juego que actualizaron se salen del installous y tendran la nueva version; eso es todo iPhoniaticos espero les guste y ya saben cualquier duda comenten.

Nota: solo funciona con el installous 2.0.4  si tienes la ultima version desinstalala e instala la 2.0.4.