por SK / 10 de mayo del 2012 12:50 PM EST

Ya se encuentra disponible en Cydia una nueva versión de Ultrasn0w Fixer. La nueva versión Ultrasn0w Fixer es compatible con iOS 5.1.1 por lo que si tienes un iPhone 4 o iPhone 3GS podras liberarlo con esta actualización  siempre y cuando tu basebad sea compatible.

Descargarlo Gratis desde Nuestra Repo: http://iphoneame.com/repo

 

Leer mas »