TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

Jailbreak Untethered iOS 5.1.1 ahora es compatible con iPhone 3GS y iPod Touch 3G

por SK/ 18 de mayo del 2012 8:43 AM EDT

Muy buenas noticias para los usuarios que tengan iPhone 3GS y iPod Touch 3G. El hacker pod2g  nos informa que ha encontrado una solución para que su exploit que permite realizar el Jailbreak Untethered de iOS 5.1.1 funcione correctamente en el iPhone 3GS ya sea con Bootrom nuevo o viejo y en el  iPod touch 3G.

Si hacemos memoria, días atrás se había mencionado que estos dispositivos no se podía hacer el Jailbreak Untethered en iOS 5.1.1. Ahora ya no es así, solo queda esperar a que lancen la herramienta para poder hacer el Jailbreak Untethered iOS 5.1.1 en los siguientes dispositivos.

 

 

Jailbreak Untethered iOS 5.1.1 es compatible con: 

  • iPhone 4
  • iPhone 4S
  • iPad 1
  • IPAD 2 Wi-Fi
  • iPad Wi-Fi 3
  • iPad 3 CDMA
  • iPod 3G
  • iPod 4G
 
Dispositivo no compatible
  • Apple TV3

 

Dispositivos que aun faltan por probar 

  • iPhone 3Gs
  • iPad 2 GSM
  • iPad 2 CDMA
  • iPad 2 Wifi, R2
  • iPad 3 Global
  • AppleTV 2

 

No podría ser anunciado en cualquier momento. Puede ser este fin de semana, o probablemente la próxima semana Seguiremos informando.