Iconoclasm para iPhone, iPad & iPod Touch • iPhoneate - iNeate
TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

Iconoclasm para iPhone, iPad & iPod Touch

por @iPhoneate / 31 de julio del 2010 12:04 AM EST

http://www.youtube.com/watch?v=NbbdadQkQNQ

Hola iPhoniatico, organiza tus iconos en el springboard de forma diferente a la habitual, con esta maravillosa aplicacion para iPhone, iPad & iPod Touch compatible con iOS 4.0, Como siempre en la repo de iPhoneate.com:
iphoneame.com/repo


Requisitos:

  • Buscar e instalar Iconoclasm ya sea para iOS 4.0, 3.2 (iPad), o 3.1.x  (3.1.2, 3.1.3) y a disfrutar de la nueva organizacion de tus iconos.
  • dap_89

    hola, oye a quien le puedo mandar un archivo deb par q lo suban a la repo si les interesa es el cyntact 1.3.4 q ya soporta el os4

  • dap_89

    oye aquien le puedo mandar una aplicacion en deb (cyntact 1.3.4) q soporta el os4 ya sta crackeadan pero para q la suban a la repo por q por mas qintento no puedo instalarla en mi ipood ni por ifile ni por appcake ni nda grax

  • Ruso

    Muchas gracias man !!
    Pregunta de novato, ¿cómo actualizo el springboard, para que se hagan los cambios que marqué en el programa?

  • Pingback: Tweets that mention Iconoclasm para iPhone, iPad & iPod Touch | iPhoneate.com - iPhone - iPad - iPod Touch -- Topsy.com()

  • Yarevi

    Hola, Ya tengo el iOS 4.0, Me fui a Cydia lo instale (Para la v. 4.0) y me manda a Safe Mode ¿Que hago para que sea compatible?
    Respondan.

  • me manda a seve mode por k???

    tengo un ipood 2g con ios 4

    y tengo el iconsuport pero me manda a seve mode ya me arte no puedo kitarlo de seve mode ya lo prendi y apage mil veces

    si algien se le incha pelarme
    o tiene la desencia de ayudarme

    se lo agradesko y le pediria k si porfabor me podrian mandar un correo con alguna idea para solucionarlo

    se los agradesco
    [email protected]

  • ebauza

    Saludos gran a prote mil gracias, yo no encontre el que es para 4.0 solo sale el 3.1.X y el 3.2 que entiendo este ultimo el compatible para 4.0 pero al darle installya no me da el confirm sale:
    note: The requested modifications cannot be applied due to requiered dependecies or conflicts that cannot be automatically found or fixed.
    y dice que es para 3.2 y 4.x yo tengo 4.0.1 gracias y suerte

  • gabriel

    curiel mendiola si quieres quitar el safe mode desinstala este paquete

  • mike

    oye esto tambien funciona en ipods con jailbreakme 2.0?gracias espero respuesta

  • Txingudi

    hola, pues yo estoy intentando instalar esta aplicacion y no me deja , tengo version 4.0.1 , alguien sabe como se puede hacer ????

  • kevin

    solo tengo 2 preguntas, la primera es que si puedo volver a 4×4 los iconos?, y la segunda es que si puedo poner para que los iconos del dock tambien sean de 5?

  • juan

    hey en mi ipod instale la aplicacion y no me esta funcionando nececito ayuda por favor