TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Solución Auxo 1.2-1

por 1alfredo0 / 23 de enero del 2013 6:38 PM EST

cydiaHola iPhoniatico, debido a algunos comentarios a cerca de problemas con la nueva actualización de Auxo 1.2-1 que se encuentra en nuestra repo, les dejo un tutorial de como poder resolver el problema con el cartel de no piratería presente en este tweak.

 

 

 

Requisitos:

 

Para solucionar el problema con Auxo 1.2-1 solo tienen que abrir iFile, ir a la carpeta /etc, encontrar el archivo llamado hosts, editarlo y agregar las siguientes lineas al final del archivo:

127.0.0.1 api.jw97.com

127.0.0.1 jw97.com

Hay un espacio entre el ultimo número de cada linea y la primera letra.

Después harán un respring o reinicio de sus dispositivos y eso es todo, con estos sencillos pasos deberán tener el problema solucionado. Espero les funcione y disfruten de este gran tweak sin ninguna interrupción.

Screenshot:

Archivo hosts

 

Nota: Esto también puede ser realizado desde iFunbox, iExplorer, WinSCP, CyberDuck, etc. Son los mismos pasos reemplazando el archivo después de ser editado.

  • Iphone

    aun me sigue saliendo el cartel de pirateria que dice please dont pirate y la imagen de un pirata de fondo ayuda

  • Fernando

    No me funciono, lo hice tal y al pie de la letra

  • Mike

    En el post anterior de auxo puse un linck donde descargan el deb sin error ya lo probé en 4s con iOS 5.1.1 y en 4 con iOS 6.0.1 al principio me marco error luego instale sbsettings reinicie y volví a instalar y quedo al 100 en los 2 no se si fue suerte pero estan jalando al 100 con auxo

  • Ricardo Cajias

    No corrigió nada sigue igual con eso de que no haga piratería
    Con la anterior versión no había ese problema

  • funciona 100% gracias

  • Anorack

    Creo que está muy bien para probar el tweaks está muy bien pero la piratería en los tweaks son los que cada día, los desarrolladores dejen de invertir tiempo en el jailbraek. Ayudemos un poco igual muchas gracias al equipo de iphoeate que trabajan para que podamos disfrutar de todo lo nuevo en tweaks

  • ipoddave

    Investigando encontre esta otra solucion, la cual a mi me funciono:

    Si es que la tienen solo se debe de quitar esta linea: 127.0.0.1 iphonesubmissions.apple.com
    y sustituirla por esta: 127.0.0.1 72.167.28.243

    Y dar dos enter despues de la siguiente linea: fe80::1%1o0 localhost
    y tambien de esta otra: 127.0.0.1 72.167.28.243

    Quedando asi:

    127.0.0.1 localhost
    255.255.255.255 localhost
    ::1 localhost
    fe80::1%1o0 localhost

    127.0.0.1 72.167.28.243

    127.0.0.1 api.jw97.com
    127.0.0.1 jw97.com

  • Obedln

    Ladrones que les cuesta pagar 2 dolares por ese pinche tweak!!

  • Mike

    Yo tengo una duda, que diablos hacen en esta pagina los que critican si en esta pagina se postean tweak y cracks si no les interesan solo no entren ! No apoyo la piratería he comprado varios tweak pero también uso crackeados !

  • diego

    Todavia me sigue Sin Funcionar.

  • G-FAM

    yo uso varios tweks crackeados, eso lo hago porque me gustan pero no tanto para comprarlos, pero auxo es la excepción. gente deverian de comprarlo, asi no tendran los bugs que trae la versión pirate. ejemplo que aveces no aparecen todas las app de multitarea y de repente aparecen, el cartel de “don´t pirate” etc… yo lo compre y funciona sin ningun error, es más, me sorprende que lo hayan hecho tan curado para la versión 1.2-1 y la nueva versión esta genial tambien

  • jlhl100

    Gracias amigo, funciono tal cual, instalando primero el deb, luego modificando el host y por ultimo reinstalar el sbsetting

  • Diego

    Ahora si me funciona!!!, lo que hice fue lo siguiente: borre el archivo descargado de iPhoneate, Baje el archivo de esta pagina ( http://limelinx.com/csavg ) , lo instale utilizando el ifile, después de hacer respiring , fui al ifile y en Host agregue las 2 lineas de nuevo (127.0.0.1 api.jw97.com – 127.0.0.1 jw97.com) como sale ahi arriba, de nuevo hice respiring y me funciono.

  • ruben

    acabo de hacer lo del video al pie de la letra y no me funciono aun me sigue apareciendo lo de la pirateria

  • Ruben

    ::::Diego:::Diego:::Diego:::Diego:::Diego:::
    MUCHAS GRACIAS ME FUNCIONO PERFECTAMENTE, SIGAN SUS PASOS Y ASUNTO ARREGLADO … NUEVAMENTE GRACIAS!!!

  • ruben

    la solucion al problema no funciona ejecute todo al pie de la letra y sigue apareciendo lo del pirateo

  • Kokol

    A mi tampoco me funcionaba, al principio lo que hice fue

    *borrar el auxo
    *hacer un hard reset
    *instalar el auxo
    *cambiar el archivo de host como dice aqui

    y funciona al 100

  • Kevin Last

    Amigos a mi ya me funciona bien!

    Lo que hice fue instalar por medio del iFunbox el archivo .Deb que compartio el amigo Mike anteriormente, por si no saben cual les dejo el link tambien http://limelinx.com/csavg solo abren el iFunbox, se van a cydia app install y arrastran el archivo ahi, le dan doble click y ya esta, tienen que reiniciar el iPhone y ya queda perfecto, sin piratas molestos ni espacios en blanco, simplemente perfecta 🙂

    Eso es lo que hice y me funciono, anter intente lo que dice este post y nada cambio

    Gracias por la ayuda!

  • bochil

    hola buenas. Yo lo hice como dice diego y va a las mil maravillas. De otra manera no lo he consegido hacer ir al 100%. Gracias a todos

  • Rangel

    y si no quiero cerrar todas app, y solo algunas, como hago?

  • Luis_Hitman

    Yo lo hice mas sencillo lo desinstale y apague mi iPhone y lo volví a instalar y funciono al 100% ya no me sale lo de no a la piratería.

  • ruben

    a mi no me funciona me sigue saliendo el mensaje de la pirateria e hecho lo q sale en el video al pie de la letra y otras cosas q sale en esta pagina

    ojala me puedan ayudar

    SALUDOS

  • Juanjo

    Lo único que me ha funcionado es lo que ha puesto Diego. Muchas gracias campeón!!

  • ROKR ULTIMATE

    Porfin me funciona bien!!!
    Gracias al archivo que publica Diego!
    Solo lo descargue y lo instale con iFile, despues ize un respring y fue todo, ya sin azer as modificaciones ya quedo!

  • Lebzul

    Alguien sabe la dirección de verificación de mywi?
    A ver si se bloquea desde host, ya que de momento no veo solución

  • juanfs

    Amigos de @iphoneate es posible corregir este falla y la de los bloques en blanco en una proxima actualizacion?

    La version anterior no presentaba este bug.

    Saludos

  • pedro

    ayuda instale auxo de su repo y ahora mi iphone no enciende la panalla itunes me lo detecta y me dice que esta conecado pero se vuelve apagar que hago

  • Jony

    Pedro… algo que podes hacer es iniciarlo en modo seguro si no estoy mal se hace apachando los dos botones el de inicio y el de reposos al mismo tiempo por 10 seg. de ahi te vas a Cydia y elimina el auxo por que deplano ese es el Problema! Si no busca en google como encenderlo en modo seguro y eliminas e auxo espero te sirva!

  • Jony

    Amigos los pasos que hay que seguir para este problema estan sencillos … Como lo puso Daniel y Kevin …. Yo lo hice asi un poco mas especifico… para Ruben que miro que nada le ha funcionado … depende si tene Safari o Google chrome se tienen que or a descargar el archivo antes puesto http://limelinx.com/csavg lo descargan … si no saben como tienen que tener el iFile y Creo que tambien el safari download manager o el Chrome download manager … ya con eso solo lo descargan ..
    ahi les aparece en las descargas y lo abren en iFile como dijo el compañero .
    . Luego solo lo abren y les va a preguntar yo lo abri con el instalador
    de ahi se instala solo y se guarda en una carpeta con 2 archivos eso significa que ya esta instalado y no importa donde este instalado si funciona …
    Por ultimo siempre en iFile se van a
    / … Luego a
    Etc …
    Hosts
    y agregan las dos lineas
    127.0.0.1 api.jw97.com

    127.0.0.1 jw97.com

    Le dan siempre respring en SBsettings y ya si no funciona es que algo estan haciendo probablemente mal ..

web tracker