TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Como eliminar el icono en blanco después de hacer el Jailbreak Untetehered iOS 5.0.1

Como todos saben después de realizar el Jailbreak a nuestros dispositivos A5. Notamos que algunos iconos se comportan raro ya que nos muestra un icono en blanco y aveces trasparente para ciertas aplicaciones. Parece que este problema solo afecta  a las aplicaciones nativas de Apple, como tales la aplicación de teléfono, calendario, etc

 

 

 

Requisitos:

 

Este problema no se sabe si sera por usar Absinthe o algun paquete que se ha instalado en Cydia. Pero hoy les traigo  una solucion que he encontrado para poder solucionar este dilema del icono en blanco o trasparente, espero les sirva. :-D

Para solucionarlo solo deben dirigirse a Cydia, buscar he instalar iWipe Cache. Una vez instalado lo ejecutan y de acuerdo con la descripción  de la aplicacion iWipe Cache  le permite:

  • iWipe Cache le permite borrar la memoria cache del SpringBoard para asegurar que todas las imágenes de cualquier tema que trabaje con WinterBoard. Ya que no almacena el cache del SpringBoard, por lo tanto esta aplicación borra la memoria cache y permitirá nuevas mascaras y capas que se aplicaran a los iconos

 

 

  • http://www.innovafilm.com luis eduardo

    vamos a probar a ver que tal… varias veces… o cuando uso installous me salen muchos iconos blancos… aveces me salen algunos propios del sistema… :S

    • Skroto

      Hola luis a mi me pasa lo mismo que a ti cuando instalo algunas aplicaciones no solo me sale el icono de la app store en blaco si no que me aparecen 4 o 5 iconos del sistema que no he visto en la vida.con un respring todo vuelve a su sitio pero ya me paso varias veces,te pido por favor que me cuentes como te va despues de instalar el iwipe cache gracias de antemano y un saludo.

  • patxi

    Habra que probar!!!yo normalmente lo q hago es abrir el winterboard y hacer un respring y ya esta!!!pero si esto funciona,eso que me ahorro!!!

  • Osmy

    Muy buena opción…aunque te comentare que para solucionar ese problema yo uso el iRetiner…que me ayuda a poner mis iconos en HD y solucionar iconos en blanco…quiza les ayude

  • Tmax

    Cuando me aparece el icono blanco despues de instalar algo de cydia lo que hago es reinstalarlo y listo 100% efectivo. Para mi que son permisos

  • Chintato

    Que tal amigo hace unos días hice el JB a mi iPhone e instale el Ifile desde entonces no puedo reproducir videos que no sean de Youtube en Safari ya des instale el Ifile y aun no puedo de hecho aparece abrir video con Ifile aun desista lado ayudaaaa por favor antes veía peliculas ahora no puedo.

  • Sil

    Yo tambien tuve ese problema con mi ipad 2 al realizar el jailbreak el icono de calendario se veia en blanco, y lo que hize fue restaurar mi ipad y dejarlo como de fabrica y volvi hacer el jailbreak y ya no volvieron a aparecer esos molestosos iconos blancos :D

  • luiggi

    Otra manera de quitarlos es presionas power y el boton home durante diez segundos ya que se apagó los sueltas , lo enciendes y los iconos blancos desaparecieron, bueno a mi me funciono

  • Alex

    Yo tengo un iPhone 4 y me pasa lo mismo, eso quiere decir que no solo le pasa a los con procesador a5

  • Julian

    Hola gente, como va? Miren, les cuento mi duda:
    Yo hace poco tenia mi iPod touch 4G con la version 4.3.3 y el jailbreak hecho, y decidi actualizarlo a la version 5.0.1 y hacerle nuevamente el jailbreak. Como esta version no me resulta muy agradable, quiero hacer un “downgrade” para volver a la version que tenia antes, y navegando por la web me entero de que antes de haber actualizado mi iPod a la version 5.0.1 , tendria que haber guardado los SHSH. Segui investigando, y en un foro lei que para saber si tengo guardados los SHSH, en la parte superior de la pantalla principal de Cydia tienen que salir unas “letras verdes”, que, efectivamente, a mi me aparecen. Pero lo raro de esto es que esas letras dicen: SHSH: iOS 4.3.5, 5.0.1 . Mi consulta es… ¿Por que aparecen el iOS 4.3.5 y no el 4.3.3 , que es el que yo tenia anteriormente? ¿Esto quiere decir que tengo guardados los SHSH y puedo hacer downgrade, o como no aparece 4.3.3 , no lo guarde?
    Muchas gracias!

  • Sifrisanfran

    Que tal foristas? realmente estoy desesperado con este problema ya he echo de todo y no he encontrado solución, resulta que tengo un iPad 2 3G + Wifi y le hice el JB en mac y todo perfecto use el intallous y le cambie el DNS a (8.8.8.8,8.8.4.4) para que funcionara el Installous y así fue, despues de unos días me di cuenta que el app store no funcionaba, ponía a descargar una aplicación y salía el circulo al lado de dond dice “iPad” y desaparecía de inmediato, pues puse el dns original y nada, restaure con un IPSW y nada, con el original de Apple y nada tampoco.La única manera que funcionaba app store era restaurada de fabrica sin instalarle nada, y ahora ni así funciona. estoy deseperado. será que dane mi ipad??????? cambie incluso de ID apple y nada pasa lo mismo. agradecería sus consejos y sugerencia. gracias saludos

  • Knser01

    Con solo hacerle respring con sbsettings hace lo mismo

  • Colchonazo

    Yo lo hice con Respring, una sola vez y se me solucionó. Ya no me ha vuelto a salir.

  • Alexmlg

    Muchas gracias funciona perfecto :)
    Carlo ponte a curra….XD

  • anonnymus

    no funciona!, solo la primera vez despues vuelven a aparecer los 3 iconos en blanco

  • wmewme

    Julian, no puedes hacer downgrade al no guardar los shsh perdiste la posibilidad de hacerlo solo puedes bajar a 4.3.5 pero recuerda q no hay jailbreak para esa version.

  • sifrisanfran

    Excelente aporte gracias

  • jhonatan21

    Excelente me funciono perfecto en el iPad 2.

  • GaticA

    Amigos de iphoneate, yo al hacer el jailbreak de mi iphone 4 con IO5 me sucedio el mismo problema, me aprecian 3 cuadros blancos con nombres de sistema como “configuracion” “IOS…” (no recuerdo bien los cuadros ya que no los tengo). pero, al hacer el jailbreak por segunda vez note que el problema se iniciaba cuando instalaba el SBSETTINGS en mi dispositivo. solo depsues de la isntalacion de ese tweak era que comenzaban a aprecer esos cuadros cada vez que isntalaba alguna aplicacion de installus o appstore. pero, para solucionar dicho problema, primero que todo elimine el acceso al sbsettings con el activator, segundo, deje el icono de activator y de sbsettings siempre visible y por ultimo el sbsettings solo lo uitlizo desde el centro de notificaciones. luego de hacer todo esto reinicie mi dispositivo, espere que iniciara normalmente y hasta el dia de hoy no e tenido ningun problema, no mas cuadros blancos ni nada por el estilo. nunca pense en entregar esta solucion porque pense que nadie tendria este problema, pero al ver este topic quise aportar ya que a mi, en lo personal, todavia me funciona esa solucion (pese que para algunos es molestoso tener los iconos visibles y el sbsettings en el centro de notificaciones) y encuentro que esta es el metodo menos invasivo para el iphone. bueno eso, suerte si les resulta mi ayuda y por favor aganlo saber. : )

  • xsolid

    me funciono a la perfección gracias por el aporte

  • Andrés

    Despues de pelear hasta la saciedad con este tema, el amigo GaticA tiene toda la razón, haciendo activos los iconos de Activator y sbsettings, y desactivando la accion en activator para acceder a sbsettings. Todo perfecto nunca más me ha salido!!!

  • daniel

    muy bueno el iWipe cache yo tengo un iPhone 4s y funciona a la maravilla recomendadisimo!!!!!

  • http://www.diquinsa.com.mx CESAR IVAN FLORES

    IPHONE 4S VERSION 5.1.1 (9B206) FIRMWARE 2.0.12, CON JAILBREAK ABSINTHE 2.0.4, la solución que das me resolvió el problema de las iconos en blanco, en especifico el de safaria, mensajes y notas de voz; que salieron después de aplicar absinthe. Muchas gracias!!!! fácil y sencillo….

  • Mikimpg

    Yo lo que hice fue poner el icono en blanco en una carpeta con otra aplicacion nativa de iphone y listo otra vez volvia a tener el icono.

    Slds

  • Abraham

    Muchas gracias. Funciona perfecto. No se eliminaban los iconos ni con respring ni com nada y esto lo solucionó

  • Daniel gil

    AmigOs ya solucione lo de los iconos blancos pero el problema q tengo ahora es q cada vez q instalo una aplicación de cydia se me desaparecen los iconos de ajustes Google chrome y el de llamadas no se porque por favor si alguien sabe una solución le ruego me ayude

  • Gonzalo

    ¡Me funcionó! El icono que perdí de ver fue el de vídeos y con el iWape se solucionó.
    Gracias.

web tracker