TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Aprende A Actualizar Al iOS5.0.1iPhone,iPod Touch & iPad

por MauryMuch / 10 de noviembre del 2011 8:15 PM EST
Imagen de previsualización de YouTube

Hola iPhoniticos por la falta de tutoriales a algunos de los usuarios no saben actualizar a algun iOS o restaurar su dispositivo en este caso les enseñare a como realizar estos sencillos pasos

NOTA: IPHONEATE RECOMIENDA NO ACTUALIZAR Este video es solo para mostrar como se puede hacer  ;-)

Requisitos

  • Tener tu iOS descargado
  • Tener la ultima actualizacion de iTunes

iOS5.0.1:

iPhone 3Gs

iPhone 4 (GSM)

iPhone 4 (CDMA)

iPhone 4S

iPod Touch 3G

iPod Touch 4G

iPad

iPad 2 (GSM)

iPad 2 (CDMA)

iPad 2 (Wi-Fi)

 

 

  • Fernando

    Este amigo tengo una duda…
    La cosa es q tengo el IOS 4.3.5 y lo tengo con Jailbreak (cuando lo apago se me queda en la manzanita pero eso ya se como solucionarlo pero no se si afectara a la ora de restaurar o actualizar)
    Entonces no puedo ni restaurar ni actualizar…
    Puedes hacer un videotutoral de como actualizar a IOS 5 pero teniendo el jailbreak…
    Por favor…
    Me suscribire en tu canal n.n

    • Zabeck

      Puedes descargar el ipsw del ios 5.0.0, luego entra a itunes, presionas control y luego sin soltarlo seleccionas actualizar, se abre una ventana donde tienes que buscar tu ipsw del ios 5 le das ok y te comienza a actualizar… el jailbreak se perdera obiamente, no puedes actualizar y mantener el jailbreak, pero con redsnow vuelves a hacer tu jailbreak y listo…

    • Fernando

      Entoces la mas recomendable es actualizarlo a IOS 5 ???

  • Victor Hugo

    Les falto el IOS 5 para el iphone 4S!!! Algunos ya tenemos la suerte de tenerlo. Gracias

  • Juan Carlos

    ja, si el punto no es como actualizar a iOS 5.0.1, si no como hacer el downgrade a 5.0
    Mientras que “pod2g” no consiga el jailbreak antes que Charlie Miller no pienso actualizar

  • lokonde

    oye men mira ya me arte tengo ke recurir a un profesional osea tu mira mi problema: tengo una version 4.3.4 con jailbreak thethered pero al momento de conectarlo a itunes lo quiero actualizar pero cuando dice que esta verificando con los servidores de itunes se traba y dice lo sig el iphone n ha podido restaurase.this device isnt elegible for the requested build y ya no me deja actualizarlo me podrias decir komo le hago o mas bien ke hago por favor estoy desesperado gracias

    • Roy

      Men aquí en iphoneate tienen los firmwares para descarga descargas el que corresponde a tu iPhone y en iTunes en la parte que aparece tu iPhone oprimes y dejas oprimido shift y le das a restaurar buscas el firmware que descargaste y listo pero si te da error busca como corregir ese error en google

  • Rick

    Facil si ya tienes ios5 ve a ajustes\general\actualizacion de software y ya jajaja

  • David

    Amigo, pueden subir la versión 5.0 para el iPod touch 4, porque no lo quiero actualizar a la actual…
    Y tengo una duda, cuando queria actualizar mi iPod, al terminar la descarga decia error al descargar, se ha agotado el tiempo de espera y no se actualiza, que pasa??? Y queria borrarle todo, resetearle al iPod, y se demoro toda la noche y nada… que le pasa a mi iPod, si sabes, porfa respondeme!!!
    Gracias.

  • Leofig

    Porque no recomiendan subir a la 5.0.1? Tengo. Un iPhone 3GS old boothrom iPad bb. Lo pue do hacer y lo tender untethered?

  • Leofig

    Porque no recomiendan subir a la 5.0.1? Tengo. Un iPhone 3GS old boothrom iPad bb. Lo pue do hacer y lo tender untethered? Y como arreglo las notifications push xD?

  • Gabriel

    iOS 5.01 ni e podido actualizar al io 5 pero el error 3194

  • Skazy

    Por que se hace esto: dice que es actualizar, y el le aplica restaurar, si se que es de 5.0 a 5.0.1, osea actualizar, pero porque le da en restaurar y no en actualizar?

  • kim

    funciona Gevey Sim en esta version??

  • Javier

    No se recomienda actualizar a esta version por los que quieran hacer un jailbreak en un futuro, aunke saldara tb el jailbreak en la 5.0.1 seguro pero tardara mucho mas, es solo por eso.

  • aktoker

    oigan tengo un ipod touch 4g pero lo tengo en la 4.2.1 con ifaith pero si actualizo a la 5.0 cren que pueda regresar a la 4.21 con le firmware echo con ifaith??? ayuda xfa amigos de iphoneate

  • Alejandro

    Yo ya quiero el JailBreak untethered!!!!!!!!!!!!!!!!!!!!! :(

  • chrisromo

    pues no se que ondas con mi ipod pero yo lo actualize y si se quedo con el jailbreak unthetered claro

  • krayzie

    cuando te de ese error sacalo con tiny umbrella :ok:

  • beno

    hermano muchas gracias ¡¡¡¡ me funciono a la perfeccion en mi ipad 2

  • Anderson Acosta

    hola tengo un iphone 4 modelo mc605e con ios 4.3.1 y el jelbreakeme.xxx puedo restaurar directamente al ios5.01 que tienes aqui en el link d arriba sin actualizarlo primero al ios5?

    • http://d GERARDO

      Hola amigo me ayudarías mucho si me dices en que compañía tienes el iphone SALUDOS

  • tayror

    hola tengo un iphone 4 con ios 5 con baseband 01.59.00 liberado con gevey sim quisiera saber si me recomiendan actualizar siguiendo estos pasos.. ya qu eno quiero q se me bloquee el celular >_< gracias

  • javi

    ¿Que diferencia existe entre el IPHONE 4 (GSM) Y IPHONE 4 (CDMA)?

  • tobias

    Gracias henry! :)!!!!!!!! +10

  • edgar

    tengo un problema con mi ipod 4g lo k pasa es k yo hise la actualizacion a ios5 pero despues me baje a 4.3.3 pero ahora k kiero regresar al 5 ya no puedoo alguien podria ayudarmee

  • Franco

    Porque no recomiendan actualizar? Hace mas de un mes que salió iOS 5 y no hay noticias de nada.

  • Gustavo

    al usar alguno de estos software para iphone, habria algun poblema para que levante señal con la red del operador.

  • fenacha

    solo mpara probar el 5.0.1 puedo restaurar de 4.2.1 a 5.0.1 y despues restaurar de 5.0.1 a 4.2.1 solo para probar como funciona el 5.0.1 tengo firmware 03.10.01???

    El restaurar el como pisar el iOs actual y sobreponer el nuevo a eleccion? teniendo simpre la precaucion de que el iOS sea compatible con el Firmware?

  • quimi

    consulta….
    mi pc es un Mac y mi iphone lo tengo jailbreakado… tengo problemas con el iphone y necesito actualizar versiones…. entonces mi consulta es: si lo actualizo directamente de itunes con mi id apple, se me bloqueará el iphone al estar jailbreakeado?????

    gracias

  • javier

    No me funciona, lo hago tal y como viene en el tutorial y me sale un error (3200) si actualizo y (3194) si le doy restaurar… llevo un buen de dias intentando y nada, cabe destacar no se si tenga que ver mi itunes es la ultima version (10.5.2), tengo windows 7…. espero me puedan ayudar…

    Saludos

  • Alejandro Loria

    Gracias amigos…. Me fue de mucha ayuda.. Saludos!

  • manu

    hola a todos… tengo un ipod touch 4g y lo tengo con jailbreak y la version de mi ios es 4.3 y lo quiero actualizar al 5.0.1…. me dicen k no se puede por k lo tengo con jailbreak,, es verdad??????

  • pablo

    descargo la actualizacion pero el archivo no aparece solo salen carpetas?????

  • george

    amigos tengo un ipod touch 3g con ios 4.2.1, pero me descargue el ios 5.0.1 para actualizarlo y cuando intento hacerlo presionando shift + actualizar y busco el archivo que me descargo me dice lo siguiente: “El ipod no ha podido actualizarse porque el archivo de firmware no es compatible.”

    les agradeceria una ayudita porfavor!!

  • VAL

    CHICOS !!! HABER SI ME PUEDEN AYUDAR POR QUE HACE 3 DIAS QUE NO LOGRO HACER ARRANCAR MI 3GS… SE ME QUEDO EN RECOVERY MODE Y CUANDO INTENTO RESTAURAR ME SALTAN DESDE EL ERROR 20 AL 29 JAJAJA ES UN DOLOOR DE CABEZA ! PORFA AYUDA!

  • VAL

    SE ME OLVIDO MENCIONAR QUE CON EL 3G ME RESULTO BIEN FACIL PERO ON ESTE EL IOS 5.0.1 HASTA EL 4.3.3. NO ME HA DEJADO SIN ERROR

  • jenny

    hola, yo tengo un ipod touch 4g sin jailbreak y lo kiero actualizar al 5.02,pero mi ipod tiene la version 4.3.5 para actualizar tengo k instalar primero l 5 y el 5.01 o lo puedo actualizar directamente al 5.02?gracias de antemano

  • Diego

    Hola amigo ,una consulta . yo tengo el jailbreak untether 5.0 y el ios 5.0 y mi ipod touch 4g me indica que debo actualizar a ios 5.01 y me aparece en el engrane de confuguracion de ipod que debo actualizar pero cuando comienzo a descargarmelo me dice error al actualizar . mi duda es , esto tiene algo que ver con el jailbeak ….no deja que mi ios se actualice o como es ?

    • http://iphoneate.com SK

      Si actualizas pierdes el jailbreak y todo lo que le instalaste, puedes volverlo hacer en ios 5.1 pero esta vez el jailbreak sera tethered. Yo tu me quedo ahi y instalo de Cydia un tweak para que no te salga la actualizacion 5.1 se llama.

      No Update esta gratis en cydia.

  • guillermo

    HEY AYUDA!!! tengo el ipod touch 3g de 8gb. la cosa es que quiero actualizarlo al ios 5(tengo el 4.2.1) y desde itunes no puedo me dice que mi firmware es incompatible. tengo descargado el ios5.
    que puedo hacer??????y por que pasa eso?

  • jorge

    ke acavo de comprar un ipod 3g de 8gb y tiene el ios 3.1.3 y kiero actualizarlo a otra version del ios komo se ase y no lo afecta???

  • titino

    hola! oye yo tengo mi iphone 3gs en version 4.1 y quiero actualizar a la 5.0 pero me sale el error 3194 y no lo puedo corregir ya intente con tinyumbrella y nada! tambien ya intente corriguiendo los host y sigue igual que hago!!!!!!

  • Daniel

    Hola, espero me puedan ayudar con este problema. Yo tengo mi ipod touch 4G con la version 4.2.1 esta con jailbreak… Desde hace mucho lo queria restaurar para venderlo pero siempre me mostraba algun error a la hora de instalar la actualizacion… y en google te ayudan a solucionar un problema pero luego de ese problema sale otro siempre… Luego como la gente me llamaba para comprarlo una persona me dijo que usara la opcion de Borra Contenidos Y Ajustes la use,y ahora mi ipod se pone la manzana y de ahi no pasa… Le hago lo del jailbreak que tengo q hacerle siempre antes de encenderloo sino no prende y no pasa nada se queda ahi pegado… Ya he tratado de todo nose si ustedes me pueden ayudar :S

  • erick

    hola amigo una pregunta quiero actualizar mi ipod touch 3g pero al momento de abrir el fimware dice que no es compatible
    descargue el archico de tercer ageneracion q puedo hacer

  • http://iphoneate.com/aprende-a-actualizar-al-ios5-0-1iphoneipod-touch-ipad paulo

    amigo ayudameeeeeeeeee porfavor . !
    quiero actualizar mi ipod touch 4g pero tengo mucha musica por nada del mundo quiero q se me borre , dime porfavor como lo atualizo a la version de IOS 5 pero me dice q se me va a borrar todo (mis app,musica ,fotos) y nose como atualizarlo sin q se me borre por lo menos mi musica. :·/ ayudameeee

  • Alfonso

    Hola amigoo’.!
    Oye hermano’ tengo una duda q suele ser un poco urgente. tengo un ipod Touch 3G con la ios 4.2.1
    baje la 4.3 la 4.3.5 la 5.0.1 & la 5.1.1 ps en resumen le indico en restauracion & actualizar con shif selecciono el archivo & me arroja el siguiente mensaje”el ipod no ha podido restaurarse por que el firmware no es compatible” como pued solucionar eso, te agradeceria mucho. con ninguuun ios me deja

    • lady di

      ola como isistes para tu ipod 4.2.1 ponerlo el 4.3 -.- aver si me ayudas

  • Jess

    Se eliminan aplicaciones al actualizarlo?

  • keka

    yo ya baje todo y hago lo mismo del video tengo ipod touch 4g me dice que no es compatible que hago?

  • Pingback: Grand Theft Auto: Vice City cheats()

web tracker