TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

Usuarios Apple deben actualizar su software para seguridad de pagos de iTunes y App Store

por jc/ 28 de junio del 2018 3:39 PM EST
iTunes

Apple ha anunciado que los usuarios, que ejecuten versiones anteriores de iOS, OS X y Apple TV. Deberán actualizar para realizar cambios en sus detalles de pago, después del 30 de Junio del 2018.

Apple comenzó a notificar a los clientes sobre una próxima actualización de seguridad de los pagos en iTunes y la App Store. Actualización que afectará las versiones anteriores de iOS, TVOS y macOS. El cambio se llevará a cabo el sábado, de acuerdo con una alerta enviada por la compañía.

Así que recomendamos a los clientes, que tengan versiones anteriores de iPhone, iPad, Apple TV y Mac. No podrán cambiar las fuentes de pago de iTunes y App Store, sin antes actualizar los sistemas operativos a las versiones nuevas.  

Usuarios deberán actualizar Software para realizar cambios en el sistema de pagos de AppleiTunes

El cambio afecta específicamente a las versiones de software que tienen varios años de antigüedad, tales como el:

  • iOS 4.3.5 o anterior (lanzado en 2011).
  • macOS 10.8.5 o anterior (OS X Mountain Lion).
  • Apple TV Software 4.4.4 o anterior (en cajas de segunda y tercera generación).

Apple dice: “Que los clientes necesitarán acceder a las versiones más nuevas de cada sistema operativo, para cambiar qué método de pago se utiliza. Para realizar compras en la tienda de aplicaciones y iTunes. Apple comenzó a enviar correos electrónicos a clientes que posiblemente estén ejecutando versiones de software más antiguas, la noche anterior sobre la próxima actualización de seguridad de pagos.”

macOS – Apple ID Información de pagos y envío

iTunes

MacOS – iTunes 12.7 Editar Información de Pago

Para más información al respecto, los invitamos a leer el siguiente enlace. Aquí