Ultrasn0w se actualizara para ser compatible con iOS 5 • iPhoneate - iNeate
TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

Ultrasn0w se actualizara para ser compatible con iOS 5

por Oscarfulphone/ 12 de octubre del 2011 12:10 PM EST

 

Hola iPhoniaticos , Muy buenas noticias y es que Musclenerd a informado por medio de Twitter que esta gran herramienta se actualizara para ser compatible con el iOS 5  , MAS NO LIBERARA LAS NUEVAS BASEBAND , si subes a iOS 5 manteniendo tu  baseband (usando un custom firmware) podras liberar el iPhone usando Ultrasn0w.

 

Ultrasn0w todavía no funciona en iOS 5, así que tendras que esperar a que se actualice.

Recuerda   que solo se podrán liberar las baseband: 01.59.00 (iPhone 4), 04.26.08 (iPhone 3GS), 05.11.07 (iPhone 3GS), 05.12.01 (iPhone 3GS), 05.13.04 (iPhone 3GS), 06.15.00 (iPhone 3GS).