ultrasn0w 1.2.1, ahora compatible con iOS 4.3.1 • iPhoneate - iNeate
TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

ultrasn0w 1.2.1, ahora compatible con iOS 4.3.1

por Alefa/ 10 de abril del 2011 12:43 AM EST

Hola iPhoniatico, pues para los que esperaban una actualización que liberara mas bandas para los iPhone, por ahora no sera, esta actualización de ultrasn0w solo lo hace compatible para el iOS 4.3.1.

 

 

 

 

 

 

 

 

 

 

Asi que solo funciona para las baseband :

Para iPhone 4

  • 01.59.00

Para iPhone 3G & iPhone 3Gs :

  • 4.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00

Asi que para poder liberar si tu eres de los que tienen un iPhone con las anteriores baseband , necesitas un iOS Custom puedes seguir el tutorial de aqui :