por Prometheus0409 / 20 de diciembre del 2011 12:17 PM EDT

Hola iPhoniaticos, un comunicado de Apple se da a conocer este 16 de Diciembre en el cual Apple nos dice que los iPhones con OS 3.1.3 no podrán descargar Aplicaciones desde la AppStore, lo cual nos lleva a tomar otra alternativa que seria comprar las Apps con iTunes y sincronizarlas con el iPhone, por otra parte el resolvimiento a este problema seria actualizar a el iOS 4 si es que es compatible con su iPhone ya que hay dispositivos que solo llegan a el OS 3.1.3.

Leer mas »