por iRogerosx10 / 16 de junio del 2009 11:05 PM EDT

Hola iPhoniaticos. Video Publicado por el dev team donde se muestra yellosn0w funcionando en el firmware 3.0 se sabe que las versiones de quickpwn y pwnage tool saldrán tan pronto apple libere el firmware 3.0


por Alefa / 28 de abril del 2009 1:59 AM EDT

tuto001

Todo lo que necesitas para hacer Jailbreak al iPhone Classic y 3g. y iPod touch 1g

Para hacer el Jailbreak necesitas Quickpwn:



Leer mas »

Página 1 de 11