por Robertnike / 16 de junio del 2011 7:19 PM EST

Hola iPhoniaticos, Ya esta disponible la actualizacion del  Appsync para 5.0 compatible con  la versiones ios5 . Recuerden que appsync solo esta disponible para los firmware ios5 que esta apunto de salir de tal manera amigo soo queda esperar que apple lance la actualización del firmare 5.0!!

iphoneame.com/repo

 

 

Leer mas »