por Prometheus0409 / 14 de enero del 2012 7:26 PM EDT

Hola iPhoniaticos, El Hacker “Veeence” ha anunciado esta tarde atraves de su Twitter un anuncio muy importante para todos los que Poseen el iPhone 4S, “Veeence” dijo que es recomendable actualizar a el iOS 5.0.1 desde este momento o lo mas pronto posible ya que si Apple libera otra iOS Oficial ya no será posible actualizar a el iOS 5.0.1 y los usuarios que no actualizaron automáticamente quedaran sin Jailbreak.

Leer mas »