URGENTE Problemas con Cydia 1.1.6 en IOS 5.1.1 - iPhoneate Respuestas : Solución a tus preguntas sobre Apple
TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

URGENTE Problemas con Cydia 1.1.6 en IOS 5.1.1

Instalé el Cydia e Installous en mi ipod 4 hace un tiempo ya, pero de pronto dejó de funcionar, no puedo actualizar ninguna aplicación, como el whatsapp. Cuando trato de eliminar el Cydia me dice que no porque no puede localizar el archivo de iphoneame.iphoneameicon package y que probablemente necesite repararlo manualmente. Me urge solucionar este problema!!!

2 respuestas

Anonimo 22 April, 2015

Que quieres decir con eliminar cydia? Porke para ello se necesita mas que darle solo a eliminar como una app normal.
Ademas ese error se produce porque debes actualizar la lista de repositorios, en la pestaña inferior “fuentes” le das a actualizar y si vuelve a salir un mensage con ese problema es que debes eliminar un repositorio con ese nombre “iphoneame”.

#1
Anonimo 23 April, 2015

Perdón pero cydia no de puede eliminar sólo así la única manera de eliminar la es restaurando el Ipod el error puede que sea por que estas cargando paquetes de nas que ese versión de cydia no soporta tienes que eliminar re pos que no uses o pon un pedazo del texto del error para saber que dice. Aparte install0us dejo de funcionar hace mucho

#2

Contestar esta pregunta