TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

Como actualizar a una version inferior de la ultima

El asunto es que tengo un iPhone 4s Con IOS 6, pero no quiero actuliazar a la ultima version disponible (IOS 9.1), sino que quiero instalar IOS 7, que corre fluidamente en el equipo. Al conectarlo a iTunes me dice que solo lo puedo actualizar a IOS 9.1, y cuando intento actualizar con la IOS 7 bajada de internet, me dice que el equipo no es legible para la version que intento actualizar (IOS 7). Ayuda!

Contestar esta pregunta