TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

Pod2g advierte no actualizar a 5.0.2 si quieres mantener tu Jailbreak Untethered

por Oscarfulphone/ 27 de diciembre del 2011 2:46 PM EDT

 

Hola iPhoniaticos  , como saben ya fue liberado el Jailbreak Untethered para dispositivos A4 y dispositivos anteriores , ahora Pod2g advierte que si deseas tener Jailbrak en tu iPhone 4S o iPad 2  te mantengas alejado de las actualizacionesde iTunes que pronto saldran lo mismo para los otros dispositivos.

 

Si tienes un iPhone 4S no desesperes, Pod2g sigue trabajando duro en adaptar su jailbreak a los nuevos dispositivos, el hecho de que no exista un jailbreak de bootrom como es limera1n para el A4 dificulta la labor de aplicar el exploit userland.

 

Pero funcionará tarde o temprano, así que actualiza a iOS 5.0.1 y espera, pero NO actualices a iOS 5.0.2 o iOS 5.1 cuando Apple los lance.