TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com

Firm 3.1 NO actualizar los que usan UltraSnow

por Alefa/ 1 de julio del 2009 10:45 AM EDT

Firm3.0-01firm3.1-02firm3.1-03








Hola iPhoniatico, buenas y malas noticias con el nuevo Firm 3.1.


Antes de empezar, es importante explicar que Ultrasnow sirve para liberar el iPhone con cualquier compañia de celular, esto es que si tu compraste por ejemplo tu iPhone es USA y vives en Mexico, necesitas del Ultrasnow para poderlo usar como celular.

Ahora las ultimas noticias del Firm 3.1, subira el baseband de nuestro iPhone por lo cual impedira el trabajo del Ultrasnow, asi que si tu nececitas de el, no actulizes, cuando salga el firm 3.1, que por ahora soltaron una version Beta,  la cual http://iphoneate.com/ recomiendo NO instalar.

El Dev-Team a su vez a informado que el Firm 3.1, podra ser jailbrekiado, y a la par nos dice esperar mas informes para ver ahora cual sera el proceso para usar Ultrasnow.

Recuerden no actualizar el Firm 3.1, si tu iPhone lo necesita, aqui en http://iphoneate.com/ te mantendremos como siempre informado.

iphoneate_logo