TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

ultrasn0w se actualizara pero no para el baseband del iOS 4.3.1

por Alefa / 3 de abril del 2011 5:45 PM EST

Hola iPhoniatico, buenas noticias para los que tengan iPhone y quieran liberarlo.

A horas de que salga el Jailbreak untethered del iOS 4.3.1, MuscleNerd integrante del Dev Team, a dado a conocer que se actualizara el ultrasn0w, herraminenta que sirve para liberar los iPhone para cualquier compañia de celular, pues si bien es una buena noticia, no lo es tanto ya que si tu actualizaste al iOS 4.3.1 tu iPhone no te servira el nuevo ultrasn0w, asi que solo serivira para baseband viejos, pero bien esperemos un poco mas quizas salgan con una sorpresa, y te recordamos espera los tutoriales completos aqui en iPhoneate.com, para saber como hacer tu Jailbreak y Desbloqueo.

  • Canuto

    ……………… 😀

  • Gliphone

    y para las baseband 3.10?

  • orlancore

    tengo un iphone 3g comprado en USA y yo vivo e mexico con esta actualizacion lo puedo subir al 4.2? y liberarlo para telcel?

  • rahulk

    con esta nueva version podremos hacer el unlock a la BB 03.10.01 ????????

  • Roberto

    no!! creo para 5.15.04

  • Poncho

    Servirá la actualización para que funcione el GPS bb6.15??

  • bazoquin

    una Cosa no lo podremos liberar para que funcione con otras compañias, pero si que podemos hacer el jalibreak sea cual sea la baseban, no?

  • Cuy111

    Si el jailbreak funciona independientemente de la bb

  • puaxsitto

    disculpen se puede para el iphone 4 con baseban 2.10.04
    contestn por fa gracias..!!

  • piiiipe

    se podra para el iphone 4 con baseban 2.10.04 ? para cuando es el lanzamiento?

  • Luchoman440

    Chicos creo q están entendiendo mal el mensaje
    Y si no so yo y me disculpo por el comment pero por lo que leo musclenerd dice que el upgrade es solo para compatibilidad con el iOS 4.3.1 es decir Unlock para las mismas Basebands pero para q puedan ser desbloqueadas en ese iOS.

  • Danny

    tb la misma duda sobre la baseband 2.10.04

  • Pintosz

    hay que esperar que salga para saber no…

  • Que bien… Cuando saldra esta actualizacion..? Va a ser compatible con bb 5.15.04..?

  • Jesus

    compren el gevey turbo sim si funciona 100% probado en Costa Rica PARA BASEBAND 02.10.04 / 03.10.01 / 04.10.01

  • daniekl3

    y para el baseband 6.15.00

  • manuel jose

    mmm oye yo se que la turbo sin es simplemente para activar el celular mas no para liberar bandas… o si sirve para liberar bandas? por que si es asi…. mando a comprarla

  • Pablo

    El titulo debería ser:

    Ultrasnow se hace compatible con 4.3.1, pero no amplia sus basebands compatibles…

    eso es lo que quiere decir MuscleNerd en su twitter

  • Silver

    El gevey sim es para unlock, funciona en basebands 2.19 3.10 y 4.10

  • ronny

    y para la baseband 03.10.01 alguen sabeeeeee diganos porfavorrrrrr

  • Misterioitem7

    Hey Jesus de costa rica manda un mp al 86372570 para el turbo sim

  • job

    oye teniendo entendido solo funcionara en n la vercion 4.3.1 eso es lo que dice hay no se si eso estara equibocado pero traduciendolo eso es lo que dice solo para 4.3.1 suerte

  • Obilu

    Entoncs para el baseband 3.10.1 se podrá? La ultima ves shérif anuncio contstandole qe el próx se podría utilizar el 3.10.1 si alguien sabe si se podrá o no? saludos

  • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » ultrasn0w se actualizara pero no para el basaband 4.3.1()

  • Pepe lopez

    Que onda con el jail 4.3 todavia no sale completo y ya dicen que que ya esta listo el 4.3.1 no los entiendo podrian explicarme yo necesito un tuto para el jailbreak 4.3 gx

  • luis

    y sirve esta actualizacion para liberar la bbh 03.10 del iphone 4???

  • salyvale

    Hay confusión pero en inglés está claro… el nuevo ultrasn0w solo funcionará con el 4.3.1 y el que lo quiera usar DEBE actualizar a esa versión, pero con la gran precaución de NO SUBIR el baseband de esa versión, osea que debería usarse un método sn0wbreeze por ejemplo que no toca baseband…

  • gonzalo

    y con que bb funciona??

  • Pingback: ultrasn0w se actualizara pero no para el basaband 4.3.1 | Geekgets (Geeks, Gadgets, Tecnología y Noticias)()

  • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » ultrasn0w se actualizara pero no para el baseband del iOS 4.3.1()

  • Hackmaster

    Aclarando dudas liberara las mismas bassebands solo que con IOS 4.3.1 osea que funcionara en 5.13 y 6.15 que son las liberables hasta ahora (:

  • Pingback: ultrasn0w se actualizara pero no para el basaband 4.3.1 | Webeando 2.0()

  • gonzalo

    o sea, nada para nuestros iphone 4 con bb 02.20.04 ?? maaaaal…

  • heraldo

    jajaja q weba con todos uds… porq no se compran un iphone de su compañia de telefono y YA??… ahorita casi todas las compañias manejan iphone… asi ya no tendrian problemas cada ves q actualisen no kreen? jjajaja saludos

  • Enrique

    Este post esta muy mal explicado, lo que esta sucediendo es que ultrasn0w se actualizara para ser compatible con el nuevo firmware 4.3.1, el cual tendra su jailbreak en unas horas mas, pero seguira liberando las mismas basebands antiguas… nada nuevo para usuarios de iphone 4, o sea que no esperen que esto libere baseband 02.10, 03.10, 05.15, ni culquier otra que no sean las de siempre…. lastima

  • Borja

    Buenas… vamos a ver… yo tengo un ipad 64GB SOLO Wifi (osea, no tengo 3G). ¿Puede ser que este sea el motivo de que en información no me aparezca “firmware del modem”? Es decir… ¿que yo no tenga baseband?

    Y si fuese así… entiendo que no tendría ningún problema estando en la version 4.3.1 utilizar este jailbreak, ¿no?

  • luchio

    La traduccion esta mal hecha deberian re-postear aclarando la confusion que se ha generado. Gracias.

  • starling buetla

    y cuando se actualiza el bb

  • johnybgood

    quien es musclenerd?

  • johnybgood

    creo que el muscelnerd ese debería escibir mejor sus twitters, esta confundiendo a todo el mundo

  • xb3

    chinge su madre el DT!!!!!!!!!!

  • tonteria

    Pero es un poco tonto todo esto no?
    por que dice que es compatible con ios 4.3.1, pero si actualizas te sube el baseband. Entonces no sirve para nada no?

  • luchio

    Esta bastante confuso. El posteo de Musclenerd esta claro pero habiendo tantas opiniones es raro que iphoneate no haya corregido el post despues de tantas horas…

  • GT

    PINCHE BOLA DE PENDEJOS MAS BIEN SU PUTA MADRE SABE LEER MEJOR, AQUI DICE QUE SE ACTUALIZARA, PARA DESBLOQUEAR BASEBAND ANTIGUAS A QUE LES SUENA? IDIOTAS, QUE SE PODRA TODAS MENOS LA 4.3.1 SI NO SON PENDEJOS, PUES NO SE HAGAN O NO COMENTEN, Y SI PONEN ESTUPIDECES, NO SEAN ARDILLAS, ESTUDIEN BURROS

  • renzo

    cuando saldra el nuevo ultrasn0w para el iphone 4 en 4.3.1

  • luis33r

    algo para la bb 7? tengo una ipad 3g y la teno inutilizada por q esta en 4.2 sin poder usar el 3g por la bb ayuda pordavor

  • Edgar

    alguien sabe cuando sale este ultrasn0w???

  • Edgar

    Que tal amigos, hoy les tengo una noticia que a muchos de ustedes les va a gustar, después de saber que hoy tendremos el nuevo Redsn0w para realizar el jailbreak a la 4.3.1, les confirmo que con el viene un unlock para la 4.3.1, no se liberarán basebands anteriores, solamente se hará que ultrasn0w funcione con el iOS 4.3.1, se espera que sea liberado hoy mismo con el nuevo Redsn0w. Atención, esta actualización simplemente se va a realizar para ser compatible con el nuevo iOS 4.3.1 para los que han conservado su baseband desbloqueable.

  • johnybgood

    GT, te veo un poco “bloqueado” con tu lenguaje. Igual el musclenerd te lo arregla…

  • chilango

    no maaa ahi dice que solo sera compatinble con el ios 4.3.1 bueno por el ingles que se eso es lo que el quiere dar a entender pero bueno suerte y echenle ganas!!!

  • Francisco

    El dev-team dice lo siguiente.. Que el ultrasnow funcionará para el iOS 4.3 pero manteniendo los baseband con los que se podia realizar en unlock anteriormente.

    LA 02.10 y 03.10 SEGUIRAN BLOQUADAS

    Gracias

  • jesus

    A ver si entienden bien todos los que tienen la baseband 02.10.04/03.10.01/04.10.01 o sea IOS 4.1/4.2.1/4.3 no hay unlock con ultrasn0w 1.2 ni con la actualizacion 1.3 lo unica que funciona es con el turbo sim gevey queda completamente desbloqueado para usar tu iphone con cualquier compañia telefonica.Esta probado y funcionando aqui en Costa Rica. Para la 6.15.00 solo instalan ultrasn0w y listo desbloqueado. Busquen inf sobre gevey funcionando en todo el mundo

  • Giorgio

    Esta actualización soluciona el problema del GPS con el BB 6.15.00

  • A lo mejor, Gevey Sim, es un grupo paralelo a dev team. No me resultaria raro que se hayan avivado y, como corresponde, lucren para la liberación de los equipos. Es solo una opción y para nada disparatada.

  • feloide8

    No hay fecha especifica o cercana todabia?

web tracker