por SK / 6 de febrero del 2013 1:59 PM EST

ios-6.1.1-beta-1

 

 

Apple acaba de lanzar la primera Beta de iOS 6.1.1 para desarrolladores. Esta Beta, llega con Build 10B311. Recuerda que para instalar iOS 6.1.1 Beta debes tener una cuenta de desarrollador, así que si la tienes ya puedes descargarlo, pero para ello necesitarás iTunes 10.7 o superior para poder instalarla.

Leer mas »

Página 1 de 11