TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Pod2g advierte no actualizar a 5.0.2 si quieres mantener tu Jailbreak Untethered

por Oscarfulphone / 27 de diciembre del 2011 2:46 PM EST

 

Hola iPhoniaticos  , como saben ya fue liberado el Jailbreak Untethered para dispositivos A4 y dispositivos anteriores , ahora Pod2g advierte que si deseas tener Jailbrak en tu iPhone 4S o iPad 2  te mantengas alejado de las actualizacionesde iTunes que pronto saldran lo mismo para los otros dispositivos.

 

Si tienes un iPhone 4S no desesperes, Pod2g sigue trabajando duro en adaptar su jailbreak a los nuevos dispositivos, el hecho de que no exista un jailbreak de bootrom como es limera1n para el A4 dificulta la labor de aplicar el exploit userland.

 

Pero funcionará tarde o temprano, así que actualiza a iOS 5.0.1 y espera, pero NO actualices a iOS 5.0.2 o iOS 5.1 cuando Apple los lance.

  • PapaStation

    Una pregunta… Tengo un iPhone 4s de 64gb con iOS 5.0 (9A334) puedo actualizar al 5.0.1 y podre tener jailbreak untethered?? O alguen que me pueda ayudar?

    • pipo

      Vamos a ver leeis las noticias????, Lee, que pone:

      Pero funcionará tarde o temprano, así que actualiza a iOS 5.0.1 y espera, pero NO actualices a iOS 5.0.2 o iOS 5.1 cuando Apple los lance.

      te hago un pequeño resumen ASI QUE ACTULIZA A IOS 5.0.1 Y ESPERA Lo has leido bien o lo repetimos???? actualiza y espera, actualiza y espera,actualiza y espera, actualiza y espera,

      Espero que te haya quedado claro

    • oevc

      hermano es mejor que lo actualizes ahora que esta el ios 5.0.1 antes que apple saque uno nuevo ya que como te puedes dar cuenta pod2g esta trabajando para sacar pronto el jb para el 4s ios 5.0.1. suerte

    • Yo creo que no hay necesidad de Trollear al pobre PapaStation, digo si es importante leer todo el articulo y darte cuenta de lo que dice.. Actualiza a 5.0.1 y ya espera ahí, no actualices mas nada… Saludos.

  • Aleks

    Actualiza a la 5.0.1, y mantente ahí hasta que salga el jalibreak para el Iphone 4s, como ves, ya no tarda mucho en salir

  • ahau

    No hay jailbreak para iOS 5 en iPhone 4S y creo que no habra. El que pronto saldra es para 5.0.1

  • romelb91

    apuesto a que varios muchos vendran pidiendo el jailbreak para IOS 5.0.2 y IOS 5.1 xDDD

    • Anthony1092

      tienes razon, luego solo es la jodedera que les agarra quejandose aca cuando ya se les ha advertido…. a excepcion de los casos que el idevice ya traiga de fabrica el nuevo firmware que debemos alejarnos

  • marcos

    tengo un ipad 2 me conviene pasarme al ios 5.0.1???? o me quedo en la io 5????

    • pipo

      si tienes Ios 5, si te conviene pasarte ya que con la version que tienes NO tienes Jailkbreak, entonces actualiza a la 5.0.1 y a esperar a ke lo saquen

  • juan pablo

    tengo un ipad 2 3g en 4.3.3 . deberia actualizar ya a 5.0.1 antes de que saquen una actualizacion o me quedo con 4.3.3 ?

    • pipo

      Yo estoy en la misma situacion que tu, yo personalmente no lo voy a hacer, tengo ipad2 4.3.3 con jailbreak y no voy a actualizar hasta que saquen algo, no me importa estar con esa version. cuando la saquen ya veremos, mas vale jailbreak en mano que ciento anunciando, ademas debe ser complicado. luego cada uno….

  • Sergio

    Como asi entonces de donde sacamos el 5.0.1 para que cuando salga el 5.0.2 actualicemos??? No dejare el 4.3.3 hasta que no salga el jailbreak untethered -.-!

  • Enrique

    Quien me ayuda tengo iOS 5.0 y quiero actualizar al iOS 5.0.1 pero me da error 3194 ya modifique loa host y nada no se de que otra manera hacer ayudaaaaa

    • Hector Ulises

      Amigo no entiendo porque te sale ese error, tengo entendido que solo sale cuando intentas poner un firm anterior al que estas usando y el 5.0 es antes que el 5.0.1
      pero en fin intenta hacerlo con el iFaith 1.4 y ya después lo restauras con itunes c:

    • Seere Petrova

      ese error te lo da…hasta que borres la ultima linea de itunes…deve de quedar #gs.apple.com o sin el # de cualquier forma intentalo… y suerte

  • JoseR

    Una pregunta algo enrevesada. Yo tengo iPad 2 con firmware 4.3.3 y jailbreak. Utilizo un montón de app crackeadas. Es viable esta idea?:
    1.Guardar shsh con tiny umbrella
    2. Actualizar a 5.0.1 y guardar shsh otra vez.
    3. Hacer downgrade a 4.3.3 para seguir teniendo jailbreak.
    4. Cuando salga el jailbreak para 5.0.1 actualizar con los shsh guardados aunque Apple ya haya sacado la 5.0.2.
    Creéis que se puede hacer? Es por si tarda mucho el jailbraek

    • Juan

      Creo que el tiny umbrella ya no deja guardar el 4.3.3 por que ya no esta firmado lo que puede hacer es tratar de guardar el shsh con tinyumbrella y por lo menos a mi me guardo fue el 5.0.1 a pesar de que no lo tengo y despues cuando salga el jailbreak solo actualiza usando tinyumbrella y listo 🙂 No se si no este en lo correcto pero hasta no tener el jailbreak no pienso actualizar veremos quien gana Pod2g o Apple

  • Nestor

    Una pregunta, ya tengo guardado el shsh de 5.0.1 en cydia y desde tinyumbrella.

    Se puede instalar actualmente el firmware 5.0.1 SIN depender de Apple utilizando los shsh de cydia y tinyumbrella? Intente restaurar de esa forma pero no puedo.

    Esta pregunta es para saber si es posible realizar downgrade a 5.0.1 cuando salga una actualizacion de firmware.

    PD: Tengo ya un firmware firmado 5.0.1 con ifaith.

  • unexpected error RRRRRRRRR alguien puede ayudarme con este error no me deja hacer el jaibreak ya restaure con el itunes y volvi a intentar y nada antes de el dfu ya me sale este error en un iphone 4
    alguien me puede decir como lo arreglo? Gracias totales!!!

    • ahi pude solucionar unexpected error y usb problem cambiando los cables de conetor puse el cable de carga donde tenia el mouse y y buala ahi empezo a funcionar

  • armando

    tengo un ipad2 3G con 4.3.5 de fabrica, por ende lo tengo super ATADO, ahora mi pregunta es si subo a la 5.0.1 me sube la baseband o puedo dubir relajado, no vaya a ser que la cague por 2 años mas

    • lanrsdorf

      Armando, me imagino que el ipad 2 3g es libre, por lo que…¿Para que necesitas preservar la baseband?

  • castrejonvera

    alguien sabe como cambiar de linea mi iphone 4s 16gb

  • noelAlfa

    🙁 este haker pod2g es puro cuento chino nada mas da a conocer sus logros pero no hemos visto resultado para mi que espera que la manzana le de trabajo disculpen a todos pero si es de money que diga cuanto valdra la descarga y punto pero busca mas que eso, es cierto que muestra sus videos que lo tiene el jb pero para que desperdiciar en videos el tiempo cuando todos pedimos el JB untetherd a gritos la comunidad, La verdad es que gracias a otros tenemos el semi-tetherd y no se asen tanta publicidad

    • Oswaldo

      No es por nada pero ya esta publicado el jb untethered del que hay que hablar mal es el dev team que no hizo nada mas que sacar otro redsnow pod2g tiene mis respetos y deberían al menos twitearle las gracias 😉

    • noelAlfa

      UPS disculas a todos hasta pod2g i am sorry about this

  • Oswaldo

    Pod2g humillo al dev team con sus ches 5 xploits guardados desde la 4.3.5 y con su reporte de fallos, ahora solo falta que liberen la 04.11.08

    • Martius

      Si ya es hora que liberen 04.11.08 nos tienen que escuchar unamosnos los que tenemos ese modem nos tiene que ayudar alguien que se dedique a eso

  • Paulcgc

    Amigo Enrique a mi me pasaba lo mismo con un iPhone 4 lo que pasa es que tyniumbrella modifica el hosts. Yo lo resolví de la siguiente manera. Cambio el hosts reinicio la Mac una vez reinicida conecto el iPhone. Abro itunes , empiezo a actualizar con el firmware que deseo. Ahora bien cuando diga el iTunes “”” esperando al iPhone””” en iTunes . Abres tinyumbrella… Y veras como correo la instalación como mi carro cuando viene tránsito
    ****** ojo solo abre tinyumbrella .. No le des aceptar a nada solo abre..
    Espero tengas suerte me costo 2 dias enteros encontrar esa solución para mi dispositivo ….

  • goshy

    ayuda mi ipad se queda en error descargar firewale 6000 ms
    ayudaaa

  • Garbage

    Disculpen tengo un iPad 2 con 3G y iOS 4.3.5 actualizo a 5.0.1 o no???

  • armando

    sigo haciendo preguntas, si subo a la 5.0.1 en mi ipad 2 3G el cual esta atado con 4.3.5 de fabrica algun dia podre jailbrekear cuando po2g saque el ansiado software

  • Mac

    Después del jailbreak noto que la batería de iPhone (4) dura menos, a alguien le pasa lo mismo???

    • Moises

      si ami me paso lo mismo pero con un ipod touch 4g no se que hacer ya lo restaure le quite el jailbreak pero no funciona

  • José

    Tengo iPhone 4s y tengo problemas de cobertura, podría actualizar a la ultima iOS 5.0.1 con build 9A406 exclusiva para este dispositivo y que supuestamente soluciona dichos problemas.

    Saludos.

  • PaaBLo0z

    Una pregunta, tengo el jailbreak 5.0.1 hecho y me va bien, pero no se si es necesario quitar el jail desde iTunes o si al bajar o subir de versión se quita el jail, o habrá algún problema
    Gracias de antemano.

web tracker