TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Lo que tienen que hacer antes la salida del iOS 5.1

por SK / 16 de enero del 2012 8:37 PM EST

Bueno como ya saben el iOS 5.1 esta muy cerca al igual que el Jailbreak Untethered tan esperado para todos los que poseemos  un iPhone 4S o un iPad 2. Pero muchos quizás  se preguntan que debo hacer para no perder mi Jailbreak Untethered iOS 5.0.1. En este post le voy a explicar algunas cosas que deben tener en cuenta antes la salida de este nuevo iOS.

 

Como ya muchos sabrán cada vez que sale a la luz publica un Jailbreak, Apple corrige  este inmediatamente  por el cual se obtuvo  el Jailbreak. En el caso de los equipos A4  existe un Jailbreak a nivel de Hardware es decir que siempre tendremos disponible el Jailbreak. Lo complicado es hacerlo Untethered, es decir que no necesites usar la computadora cada vez que quieras encenderlo.

 

Pero para los equipos nuevos como es el iPhone 4S y iPad 2 que cuentan con un proccesador A5 no hay Jailbreak por lo que tienen que buscar un “error” en el software, así que con una simple actualización de Apple el Jailbreak deja de funcionar.

 

Ahora bien lo mas importante es que debemos saber que el Jailbreak Untethered que tenemos disponible en el iOs 5.0.1 trabaja de la misma manera que el Jailbreak que se esta trabajando para el iPhone 4s y iPad 2.

Lo malo de esto es que Apple conoce ya del error y se ha confirmado que en el iOs 5.1 este error se ha resuelto por lo que no funciona en el iOs 5.1. Debido a esto debemos tomar las medidas necesarias sobre todo las personas que cuentan con un iPad 2 y/o iPhone 4s, deben actualizar lo antes posible al iOs 5.0.1 y bajo NINGÚN  motivo actualizar al iOS 5.1 cuando  esté disponible.

 

Ahora les dejo una manera mas clara lo que debemos hacer dependiendo del equipo que tenga:

 

Si tenemos un iPhone 4/3GS, iPad 1 , iPod 4G /3G  debes guardar los SHSH del iOs 5.0.1 con TinyUmbrella.

 

 

Si tenemos un iPhone 4s y/o iPad 2 , HAY QUE ACTUALIZAR lo antes posible al iOS 5.0.1 sin miedo

En cuanto salga el iOs 5.1 si te quedaste en el iOs 5 nos habrá manera de tener Jailbreak Untethered y mucho menos Tethered al menos por ahora. También es importante que guardes los SHSH del iOs 5.0.1 aunque los archivos aun no se pueden usar, pero en el futuro pueden ser de ayuda.

IMPORTANTE: Bajo ningún motivo ( Todos iDevices)  actualices al iOs 5.1 si deseas contar con Jailbreak, hasta que haya nuevas noticias.

  • matias

    pero despues también se pueden descargar los iOS y cargarlos con el itunes o no??? asi que no veo la necesidad de actualizar tan urgente…..

    • no amigo no se puede, aun no ay forma de hacer dowgrade

    • Arturo

      Si no guardaste los shsh de tu iOS al que quieres donwgradear de TU dispositivo NO hay poder humano que pueda hacerlo lol, mejor, si ya tienes tu iOS 5.0.1 lo mejor que puedes hacer es guardar los shsh de tu dispositivo y por si alguna razon tu sin querer o alguien por error actualizar al iOS 5.1 ya puedes regresarte al iOS 5.0.1 y disfrutar de tu Jaikbreak untethered. Saudos.

    • Groiser

      Si tienes 4.3.3, Se puede guardar la ipsw y no actualizar hasta que no esté el jailbreak disponible. Una vez este se actualiza con itunes utilizando la ipsw guardada en lugar de bajar la 5.1 y se hace el jail. ¿No?

    • desgraciadamente las versiones de software se validan con el servidor de apple usando los shsh , si no los tienes no podras instalar ninguna version que no sea la que actualmente provea apple. no importa si quieres ir de 4.3.3 a 5.0.1 o de 5.1 a 5.0.1

  • Ronaldo_2k12

    Alguien tiene iphone 4s??????
    no bloqueen el comentario

  • MasterofApple

    Alguien tiene iphone 4s
    para crear siriproxy

  • Alex

    no es por nada carnal pero eso me suena a fraude, un metodo para hackear compus.

    si eso es cierto porque no tomas un video en youtube (sin truquearlo) y lo subes.

  • @CaRlos SolaN0123 no te cae mal andar haciendo SPAM?

    Actualizen!! luego no anden preguntando “PARA CUANDO EL JAILBREAK”

    • Mejor comprate el juego amigo..

  • Kloster

    Pienso igual que Alex, la verdad si lo que dices es cierto porque nos la pasamos rezando todos los días porque ya liberen un jailbreak. Una página como esta no tendría razón de ser y tu te estarías haciendo rico y Apple ya te estaría buscando

    • Zonaxleo

      Y yo repito solo es para cuentas de estados unidos

    • @CaRlos, ¿te das cuenta de que por ahorrarte un poco de dinero nos estás molestando a todos? Creo que por respeto a los demás deberías irte a joder a otra comunidad. Si esta es tu forma de agradecer todo lo que has aprendido aquí, pues vamos bien…

    • Jaldaba0th

      Esto NO es 100% seguro: (NO entren a esa página)

      Lo primero que hace esa página es instalar un Certificado en tu iDispositivo creando una Cookies donde ya le estas dando autorizacion para ver tu número de ID, detrás de todo esto ellos pueden ver tu lista de contactos, tu información personal y lo más importante tu ID de Apple, el ID, UDID y el ICCID de tu iDispositivo. Cada vez que te conectes a iTunes esta página podrá entrar a tu iTunes Store y robar tu información personal, como Tarjetas de Crédito, dirección, etc…
      Si entran a esa página y descargan el Certificado es bajo su propio riesgo y aténganse a la consecuencia de ROBO DE IDENTIDAD.

  • Zonaxleo

    Si es verdad , solo q es unicamente para la appstore de estados unidos

  • David

    9A405 o 9A406 ???

    en iphone 4s… ambos 5.0.1

    • Hola comunidad, tengo la misma duda que David, cual de los dos firmware hay que utilizar para actualizar al 5.0.1 y poder aplicar el jailbreak, saludos cordiales.

  • Paco

    Hola tengo una pregunta yo tengo un iPad 2 con version 4.3.3 con jailbreak y cuando habro cydia aparece que tengo guardados el SHSH 5.0.1 mi pregunta es si es valido el 5.0.1??

    • Skroto

      Haber paco si tienes 4.3.3 no puedes tener los shsh guardados del 5.0.1 o al menos eso creo yo mira en ajustes que firmware tienes y si tienes 4.3.3 te deberias de actualizar a 5.0.1 antes de que apple saque el 5.1 eso si guardate los shsh del4.3.3 y si actualizas al 5.0.1 guardalos tambien

  • Alber

    Hola… Yo tengo un custom firmware del iOS 5.0.1 con ifaith… entonces mi pregunta es, me quedo con ese firmware o guardo los SHSH; que es mejor???

  • wolffire

    Wenas disculpen, si tengo el iphone 4S liberado para todas las operadoras, es decir, ilegal, igual actualizo via itunes sin problemas? no es que me suba la BB y pfff adios.

    • Kloster

      Hasta donde se ,eso que tu comentas de tenerlo desbloqueado para todas las operadoras solo es posible si lo compras directamente desde la página de Apple, no hay 4S ilegales como dices, de seguro tienes uno desbloqueado de fabrica por Apple. Eso al menos hasta que salga el jailbreak y el desbloqueo.

  • Carlos

    Ayudenme porfavor me acabo de asustar al leer
    “En cuanto salga el iOs 5.1 si te quedaste en el iOs 5 nos habrá manera de tener Jailbreak Untethered y mucho menos Tethered al menos por ahora”

    Es que me tienen mi ipod touch 4g Nuevesito sin tocar y viene con el ios 5.0 m si sale el 5.1 me quedo sin jaibreak unthetered ? (por que es la ver 5.0.1 que tiene el unthetered)
    entonces Justo ahora termine de descargar el firmware del 5.0.1, entonces cuando me llege a mis manos lo actualiso con mi propio firmware ? Estoy en lo correcto o en lo incorrecto?

    • Arturo

      Amigo te recomiendo que lo actualizes YA al ios 5.0.1 porque iTunes FIRMA los ios que saca en itunes y si no lo actualizar al 5.0.1 ya no podras hacerlo aunque bajes el ios de alguna otra pag ya que no viene FIRMADO por apple y te va a tirar un error por eso y si dices que no tienes nada en tu idevice, no pierdes nada asi que conectalo a iTunes y cuando te diga que hay una nueva sersion disponible (5.0.1) que que quieres hacer si descargaa e instalar o solo descargar tu ponle en descargar e instalar pero si dices que ya la bajaste (DE ITUNES) la prox vez que abras itunes te va a decir solo la opcion de actualizar y la de mas tarde o cancelar no recuerdo bien y tu le pones en ACTUALIZAR y listo tu itouch ya tendra el ios 5.0.1 listo para ser Jailbreakado (cuando salga obvio esta) hahaha lol y despues de que lo actualizes (al ios 5.0.1) bajate el tinyumbrella y solo dale en SAVE SHSH y si te tira error solo vete a ADVANCED y desmarca la casilla de REQUEST SHSH FROM CYDIA o si quieres ahorrarte el error, luego luego que lo abras desmarca la casilla REQUEST SHSH FROM CYDIA que esta en la seccion de ADVANCED y dale SAVE SHSH

      P.D: OJO SOLO ACTUALIZA AL IOS 5.0.1 SI ITUNES EN UN FUTURO NO MUY LEJANO TE DICE QUE HAY UNA NUEVA VERSION 5.1 NO LE DES ACTUALIZAR SOLO PONLE MAS TARDE O CANCELAR NO RECUERDO BIEN LO QUE DICE Y LISTO HAZ ESO CADA VEZ QUE TE DIGA ESO ITUNES, JAMAS LE VAYAS A PONER DESCARGAR Y ACTUALIZAR NI SI QUIERA SOLO DESCARGAR Y SI POR ERROR LO ACTUALZIAS LO PODRAS BAJAR AL IOS 5.0.1 PORQUE YA TIENES TUS SHSH GUARDADOS PERO SI NO LOS GUARDASTE JAMAS PODRAS REGRESAR AL IOS 5.0.1 Y TE QUEDARAS EN EL 5.1 Y TE PERDERAS DEL JB

      SALUDOS Y ESPERO QUE TE HAYA SIDO UTIL MI COMENTARIO.
      Estudiante de Ing. en Software y Sistemas.

    • ago97

      si tu ipod viene con 5.0 y ya esta disponible la 5.1 no podras disfrutar de jailbreak untethered, ya que solo funciona con 5.0.1

  • Yeg

    Buenas noche tengo un iPhone 4s liberado de fabrica y quisiera saber como guardo los shsh del 5.0.1

  • luis macias

    hola amigos de iphoneate, yo tengo una pregunta que igual pienso que muchos iphoneros tienen, mi pregunta es, ya cuando salga e jailbreak untethered para ipad 2 y iphone 4s en caso de algun error como el clasico congelamiento al iniciar el dispositivo ( cuando se queda en la manzanita y no inicia el device), habra alguna forma de restaurar???? ya que como dicen aunque tengamos guardados los archivos shsh y ya con el nuevo ios 5.1. Los que tengamos ese error ya nos chiflamos??? saludos.

  • fernando

    la pregunta es si tubiese algun problema con ios 5.0.1 custom en mi i4 puedo volver a restaurar sin problemas con un custom ?

  • Firefox

    Haber si entendi, dices que apple se entero de que los usuarios le haciamos jailbreak a nuestros dispositivos? y que por eso va a sacar iOs 5.1??

    • Jaldaba0th

      Apple siempre sabe que a sus iDispositivos le hacen Jailbreak. Lo que dice este post es nos mantengamos en el iOS 5.0.1 y no actualicemos al iOS 5.1

      Si no tenemos aún el iOS 5.0.1 en nuestros iDispositivos debemos actualizar lo antes posible al iOS 5.0.1 porque ese el iOS que podemos disfrutar de un Jailbreak Untethered.

      iOS 5 = Jailbreak Tethered

      iOS 5.0.1 = JAILBREAK UNTETHERED

      iOS 5.1 = NO TIENE JAILBREAK

  • Paco

    Hola tengo una pregunta tengo un ipad 2 version 4.3.3 con jailbreak, cuando habro cydia aparece que tengo guardados los SHSH 4.3.5 y el 5.0.1 mi pregunta es, si es valido el SHSH del 5.0.1 para actualizar a esa version cuando yo quiera?

  • Adalberto

    Hola tengo una duda que pasa con los que tenemos la actualización del ios en automático como lo podemos desabilitar?

  • edward

    wenns tengo varias dudas, a ver si me podeis ayudar.

    Tengo un iphone 4 actualizado a ios 5.0.1 bb 4.11.08 intente jailbreak unthethered con Redsnow y nada me ponia sin servicio (lo cual no entiedo xq es sim orange oficial) total que decidi esperarme al snowbreeze untetehered (23 Enero se dice…), guarde los shsh con tinyumbrella, ahora que tendré que hacer para poder hacer el jailbreak unth cn snowbreeze, customizar firmware y preservar baseband y bajo ningun concepto actualizar a ios 5.1 no?

    saludos!!!

  • Alphauseromega

    Hola tengo una duda, al momento de comprar mi iPhone 4 tenía el iOS 5.0.1, si le pase el ifaith y después le hizo el redsnow•••• mi duda es tengo que pasarle tyni umbrela?

  • Beny

    Yo ya llevo mucho tiempo esperando y no voy
    A actualizar por ningún motivo al 5.1 si es posible compro
    2 iPhone para emergencia si atualizo por error al
    5.1 ya tengo otro iPhone con la iOS 5.01 o no creen

    • edgargola

      Me parece brillante tu idea de comprar varios iDevices por si estropeas alguno. XD

    • b.aja

      ha de cagar dinero el mijo este… xq no te compras otro pa limpiarte el crayolaso?! jajaja

  • Leslyemj7

    hola yo tengo un iphone 4 con iOS 4.3.2 lo tengo que actualizar al 5.01??? gracias

    • Skroto

      Amigo si es un iphone 4 tienes el jailbreak de ios 5.0.1 hace un par de semanas y si es iphone 4s ya queda muy poquito para el jail

  • Leslyemj7

    hola yo tengo un iphone 4 con iOS 4.3.2 lo tengo que actualizar al 5.01??? muchas gracias

    • fredavid

      Correcto hermano lo mas pronto

    • pspet

      No es necesario que actualices, si es que quieres quedarte con tu 4.3.2

  • KOSYAKA

    Amigos

    teniendo en cuenta que ahora un ipad 2 5.0.1 se comunica inahambrica con itunes (CUANDO TENEMOS CONEXIÓN CON NUESTRO PC) y en los ajustes existe una opcion de actualizar Al ios 5.1, como hacer para que sin peligro alguno no actualicemos “POR ERROR”; lo digo porque en mi caso cuando salio una actualizacion le aplicaba la formula “SOLO DESCARGAR”, se sé si alguien puede despejar esa duda. Gracias por su respuesta.

  • lal0h

    Alguien sabe algo sobre el unlock para iPhone 4s?

  • Merchant

    Yo tengo un ipod 4g con IOS 4.3.2 Y cuando quiero restaurar a la 5.0.1 me sale ”error 21” si alguien me puede decri que hacer o que significa esto estare muy agracecido

  • AKEY

    ES QUE NADIE SE DA CUENTA QUE SI ACTUALIZAMOS POR EJ YO TENGO UN IPHONE 4S SI LO ACTUALIZO ME SUBIRA EL BASEMAN HAY UNA FORMA DE ACTUALIZAR A IOS 5.0.1 SIN SUBIR EL BASEMAN (ME LO ENVIAARON DE ESTADOS UNIDOS Y NECESITO HACER EL UNLOCK)

  • Andres Hacktoi4n

    Saben que es lo maluco de todo esto que ustedes no hacen nada mas que reclamar que cuando el jailbreak, cada ves nos da mas duro encontrar los sploit, y los demas son ensima la verdad estoy apunto de dejar todo..

    hacemos un untethered y al rato lo sabe tooooo el mundo, por que son tan sapos entre menos se riege el cuento apple no estaria corrigiendo los sploit ni errores encontrados……

    me he tirado 1 iphone y un ipad buscando estos cuantos errores para hacceder al he inyectar los SQL+ DBB Desbordamiento de Buffer, Pero las CPU Cada ves son mas Fuertes Es mas complicado que se sobre carge la ram y aya una sobreescritura de balores determinados del SysteMClm ( Segurity sys.. merory run……..)

    Coman Callado y no punliquen tanto el Jailbreak Todo Tiene Su Fin!!!!!

    • KavaxXx

      Con todo el respeto, pero por que no te vas a trolear a otro lado?
      En verdad esperas que te creamos que puedes buscar un exploit cuando ni puede escribir sin HORRORES ortográficos? Seguramente todo lo que escribiste fue de un foro de expertos, copia y pega!
      Y tambien estoy de acuerdo con los de mantenernos callados al encontrar un JailBreak nuevo.

  • Emilio

    Hola a todos! Tengo una duda muy básica, miren tengo un iPad 2 con iOS 4.3.3 con Jailbreak y tengo aplicaciones y tweaks que me son indispensables, es por esto que no he actualizado a 5.0.1. Lo que quiero saber es si sólo bajando el iOS 5.0.1 desde el iTunes (no instalandolo en el dispositivo) garantizo que cuando salga el Jailbreak podré actualizar mi dispositivo, aun cuando apple ya haya sacado el 5.1.

    Bueno eso es todo y esperamos con muchas ganas el nuevo Jailbreak!
    Gracias

  • Para ke sirve guardar los SHSH xfa diganme soy nvo cn esto de los idevices

  • jose

    gente que pasa si tengo que actualizar a 5.0.1 pero custom para que no me suba el baseband ya que necesito el UNLOCK, tengo que hacerlo tan urgente no entiendo alguien podria responderme, muchas gracias

  • daniel

    Hola, tengo un iphone 4s, como hago para guardar los sshs esos? de donde me bajo tiny noseq?

  • clebaoneo

    Hola iphoneate, mi pregunta es?, antes de todo gracia, tengo un iPad2 con el iOS 4.3.3 con jailbreak de la pagina Jailbreakme3.0.Cuando abro cydia me sale los SHSH de los iOS 4.3.3 asta 5.0.1 que los salvé con timymbrella.Se q no falta mucho para el jailbreak sin ataduras para iphone 4s y iPad2 con el iOS 5.0.1, (tengo que actualizar mi iPad2 y dejar en iOS 5.0.1 o me vale con los SHSH guardados y gracias otra vez.

  • soft_x

    si uso esta version del TinyUmbrella se actualiza con Soporte para iOS 5.1 Beta 3 para sacar el SHSH del iOs 5.0.1 o que version uso para hacerlo o si todas las versiones son iguales

  • Israel Herrera

    ayer quise actualizar mi ipad2 Y apple ya no la queria firmar o estaba saturado el sistema no se que paso reintentandolo lo logre dos horas despues, asi que la recomendacion es actualizar pero ya, por que creo que no tardan en lanzar el ios 5.1 y ya no tendran jailbreke

  • Fundas iPhone

    Muy buen articulo!Buen trabajo, Gracias!

  • Jaldaba0th

    NO HAGAS SPAM
    Esa dirección no es 100% segura, ya que pide instalar un Certificado en tu iDispositivo y de esta manera crea una Cookies para accesar a tu información personal y al número de ID de tu iDispositico.
    Amigo lo que estas haciendo es bajo tu riesgo pero NO HAGAS SPAM en los post con esas cosas que no le interesan a nadie…

  • Jaldaba0th

    Lo primero que hace esa página es instalar un Certificado en tu iDispositivo creando una Cookies donde ya le estas dando autorizacion para ver tu número de ID, detrás de todo esto ellos pueden ver tu lista de contactos, tu información personal y lo más importante tu ID de Apple, el ID, UDID y el ICCID de tu iDispositivo. Cada vez que te conectes a iTunes esta página podrá entrar a tu iTunes Store y robar tu información personal, como Tarjetas de Crédito, dirección, etc…

    Si entran a esa página y descargan el Certificado es bajo su propio riesgo y aténganse a la consecuencia de ROBO DE IDENTIDAD.

  • Emilio

    Mi Iphone 4s ya tiene la ios 5.0.1 de fabrica, lo que significa que estoy listo ?

  • CHUCHIN

    Y funciona tambien si hago un IPSW con SHSH integrado con ifatih ??????

  • javier zosa

    Hola tengo un iphone 4 version 4.3.1 con el BB 4.10.01 y quisiera saber si alguno sabe del unlock ya sea con ultrasn0w o con gevey. y en segundo lugar si actualizo a 5.0.1 haciendo el jailbreack habra unlock para esta version despues ,gracias de antemano ,espero me puedan ayudar con mis dudas.Saludos….

  • Juan

    Saludos… quisiera hacer una pequeña pregunta, tengo un ipod 4G 5.0.1 con jailbreak pero no eh guardado el SHSH entonces si hago un custom firmware con ifaith cuando restaure con ese custom voi a tener el jailbreak hacho??? Gracias de ante mano 😀

  • Juan

    Error grandisimo esas recomendaciones no ayudan en nada, el ios5 ya no nomas depende de los shsh sino de otras cosa y la mejor herramienta para guardar todo es con iFiat hay que saber antes de tratar de ayudar. Saludos.

  • eduardo

    Buenas tardes, tengo uan duda que espero alguien me pueda ayudar, agradezco de antemano, tengo un ipad 2 3g con jailbreak en el 4.3.3, quiero saber como proceder para actualizar, tengo que guardar algo? en el ipad 2 sube el baseband o algo asi por ser 3g? tengo muchas aplicaciones y tweaks, y quisiera saber si hay forma de respaldar los avances o informacion que tengas en ciertas apps para cuando vuelva a hacer el jailbreak dejarlas igual

    Espero este clara mi duda y me puedan ayudar, gracias

  • kikin

    Hola yo tengo un ipad 2, con jailbreak con fw 4.3.3 , ke me recomiendan, me espero o ya lo actualizo al 5.0.1, ???

  • Ace

    Son todos unos inutiles y vagos! Dejen de preguntar siempre lo mismo y ponganse a leer un poco las guias! Todos hicimos eso!!!

    • eduardo

      y porque no ayudar a los que tenemos alguna duda, o minimo decirnos que guia tomar? gracias

    • clebaoneo

      Buenas (Ace) no creo que hemos entrado en esta grandísima pagina para leer insultos, igual en tu tierra se habla desta manera, creo que nadie te ha hecho una pregunta, hemos hecho y haremos pregunta a los del staff o directores de la pagina.
      Se no te gusta las dudas de los compañeros pues muy simples no contesta.
      “Ha” tienes razón al respecto de que tenemos que leer mejor las guías, pero no te da el derecho de escribir estas t….rías .
      Una cosita mas,as malgastado tu tiempo para escribir estas cultas líneas y que as respuesto? Muchas gracias (Ace).

  • Jhoan

    Hola..!! tengo una duda al respecto..!! tengo ipad 2 con jailbreak n 4.3.3..!!! y uso muchiiisimo y a diarios aplicaciones crackeadas…!! entonces la cuestión es si subo a 5.0.1 pues pierdo el jailb. cómo puedo hacer en ese caso?

    • Marcus

      No hagas, no pases a 5.0.1 que esta lleno de bug y no aporta ningun beneficio.
      Si queres que tu bateria dure poco, actualiza a ios 5!

  • Fran

    ¿POR QUE LIAN A LA GENTE?

    No entiendo por que lian a la gente con el: “…..corred actualidad ya al 5.01 antes que Aple saque el 5.1….luego sera tarde….” uhhhhh que miedoooo

    Vamos a ver.. Si tienes tu Ipad2 con 4.3 con tu jailbreak, no hace falta que actualices ya al 5.01 y te tengas que estar sin jb hasta q lo saquen (teoricamente pronto, pero quien sabe).

    Es mejor que te quedes con tu 4.3 y todos tu programitas funcionando, y sigues esperando a que saquen el Jbreak para la 5.01

    Cuando lo saquen da igual si Apple ya saco el siguiente ios 5.1, Vas a alguna web tipo: getios.com , te descargas el firm 5.01, te vas a Itunes y pulsando la teclas SIFHT, clickas en ACTUALIZAR, entonces Itunes en vez de ponerte el ultimo ios, te deja elegir un fichero de tu ordenador, escoges el que descargaste de la web q te dije antes.

    Cuando termine de actualizar, le pasas el Jailbreak resultado:

    Tendras tu Ipad2 actualizado y sin haber estado ni un dia sin Jailbreak

    ¿Por que nadie explica esto?

    Saludos.

    • eduardo

      Nose si estoy bien, pero por lo que he leido, el problema de eso que comentas es que Apple deja de firmar los firmware pasados, entonces ya no se puede actualizar mas que al firm que esta mas reciente por apple.

      Es decir, si esperamos a que salga el 5.1 , e intentamos poner el 5.0.1 descargandolo de otro, necesita estar firmado por apple y nos marcara un error. No es asi??

      No soy experto, de echo tengo algunas dudas, pero si fuera asi de facil en este tipo de paginas y en otras recomendarian esa opcion que comentas. Espero que alguien mas nos pueda aclarar si podemos esperar como tu dices y luego actualizar descargando el firm de algunja pagina

  • Claudia

    Hola a todos!!
    Tengo un problema con el itunes…
    para empezar tengo un iphone 4, el cual ya tiene el jailbreak sin ataduras para el ios 10.5.1…
    eso lo hice hace como un mes… desde entonces cuando conecto el iphone a la lap, al momento de que se sincronizan las aplicacion del iphone con el itunes, en el iphone se eliminaba todo lo que bajara con el installous… entonces decidi pues ya no conectarlo jajaja… pero hoy que lo queria hacer el itunes se queda congelado sin dejarme hacer algo, ni siquiera minimizar la ventana… lo que hice fue desinstalar todo lo que tenia de apple en mi lap y volver a instalar el itunes (claro que ahora tengo el ios 10.5.2) pero siguio igual… no se muy bien que onda con todo eso… pero lo que mas me importa es si teniendo ya el ios 10.5.2 hay algun problema con todo lo que tengo ya en mi iphone… se eliminara todo cuando al fin el mugroso itunes funcione??? o no es muy necesario el itunes en la lap?? jajaja

    • JASSMEX

      Lo primero que tienes que hacer es tener instalados en el iphone el AppSync segun la version de iOS que tengas (4 o 5)… y tratar de instalar las apps desde itunes, ya que si instalas con el ifunbox u otro cuando sincronizas con itunes las borra. Si haz bajado las apps desde installous en el iphone, con ifunbox (o cualquier otro administrador para el sistema de archivos de iOS) en la ruta var/mobile/Documents/installous/downloads copias esos .ipa al itunes y luego lo sincronizas.

      Asi lo he hecho y no he tenido mas ya ese problema…..

  • buenos dia. a todo quien me podria ayudar tengo iphone 4 ya realiza el jailbreak y he tenido alguna fallas principalmente en mensaje. deseo habrir mensajes la aplicaion y me bota no deja entrar tengo el privatesms lo elimine para saber si esa era la falla y no segue que podria hacer. tengo 5.0.1 aguien que me pueda auxiliar, me ha sucedido varias veces y si entrar mensaje pero no logro habrir la aplicacion para enviar. envio solo del que me llega. en las otra ocaciones que se ha presntado solo se restaura ahora llevo 12 horas y nada. espero me ayuden gracias. saludos

  • YIL

    Hola, tengo planeado comprar el iPhone 4S en un viaje a Estados Unidos pero sera hasta abril, y supongo que para esa fecha vendrá con iOS 5.1 preinstalado ¿habrá alguna manera de regresar a iOS 5.0.1?

web tracker