TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Limera1n RC1 Actualizacion version Final (Windows & Mac)

por MauryMuch / 12 de octubre del 2010 9:00 AM EDT

Hola iPhoniatico el Limeraqn dejo de ser beta aqui les dejo el link, solo iPod Touch 3G,4G iPhone 3G 3Gs & 4& iPad

Nota:No sirve en iPod Touch 2G MC ni MB con iOS 4.1






 

Requisitos:

  • Necesitas tener iTunes 10 o superior instalado.
  • Funciona en iOS: 4.0, 4.0.1, 4.0.2 & 4.1 asi que puedes realizar tu jailbreak en todas estas versiones con este programa.

Hola iPhoniatico, tienes problemas para usar limera1n, se actualiza a la versión RC1 version Final ¡

Descargar Limera1n RC1 para Windows:

Descargar Limera1n RC1 para Mac:

Sigue el tutorial clickeando aca :

  • enrique

    POR FIN!!! Y SOY EL pRIMERO

  • Jesus

    a ver ke onda con esto…

  • sicocubo

    Una pregunta??? han sido testeadas las aplicaciones Cydia con el Firm 3.2.2??? He probado la aplicacion y Jala al 100 Muchas gracias…

  • edgar

    yo lo hice con el beta4 y hasta ahora no he tenido ningun problema (iPod Touch 3g de 32gb),
    Ke diferencia tiene esta version final?

  • kbs

    Probado con Iphone 4, sin problemas.

  • Ronieco

    hola. para los qe no saben el funcionamiento de esto?…

  • GermanMD

    Por que dejaron de lado las versiones del iPod touch 2g????

  • patricio

    y no hay para mac???

  • Begin Software

    Hijo de —- Geohot ¿Y el iPod Touch 2G? ¿No hay ninguno en el mundo? Os amo, DevTeam ¡confío en vosotros! A iPhoneate, gracias por estar aquí. Por ultimo, que le costara a Geohot añadir soporte al iPod 2G? Yo creo que poco, pero ya sabéis… Es verdad, no hay ninguno en el mundo

  • Jec8

    @patricio
    Ni habrá. Si aún no hiciste jailbreak, usa el GreenPois0n. Éste si tiene para MAC.

  • Jec8

    PD: Aunque no es mi caso…Diré que los iPod Touch 3G(mc) de 8gb….no son compatibles con Limera1n. (si alguien prueba con GP que lo comente) Así ayudarán a más gente.
    Si con el GreenPois0n tampoco les funciona…solo les quedará seguir algún tutorial para hacer Downgrade a la iOS4.0 y usar JailBreakme.
    O esperarse a la iOS4.2 que está a la vuelta de la esquina. jej

  • Creo que hay un error, aqui poneis que sirve para el iphone 3g, en cambio en la pagina oficial pone que para el iphone 3g, nada de nada, por favor creo que estan cometiendo un error, ya que yo lo estoy probando y no vaaaaaaaaaaaaaa. Un salud

  • Pingback: Limera1n RC1 Actualizacion version Final | Buzzeame.NET()

  • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » Limera1n RC1 Actualizacion version Final()

  • JExtra

    SIMPLE Y SENCILLA PREGUNTA… SIRVE PARA IPHONE 3G?
    SI O NO? Y YA? CONTESTEN AUNQUE SEA POR SU MADRE!!!

  • Pingback: Tweets that mention Limera1n RC1 Actualizacion version Final | iPhoneate.com - iPhone - iPad - iPod Touch -- Topsy.com()

  • charly

    qiero saber si realmente sirve para el iphone 3G y tambien pregunto si este metodo sube el baseband , porfa respondan estoi a punto de hacerlo y no qiero arrepentirme despues

  • jay-bs

    ¿Sirve para el iphone 3G, ilegal, sube el baseband?

  • lezink

    si me pudiren contestar, el ipod touch 2G MC….. es el seudo ipod toduch de 3ra generacion de 8GB que salio a la venta junto con los ipods de 32 y 64 GB que si son propiamente de 3ra generacion.

  • MAURICIOIPODHELP

    El iPod de 8Gb aunq sea MC no es 3g si no 2G por eso no funka con limera1n ni greenpoison Gracias y sigan aki en iPhoneate.com bye

  • Xl4in

    Alguien sabe si con esto se puede desbloquear el 3gs de la pantalla de emergencia? Lo tengo desbloqueado en el 3.1.3 y temo subirlo al 4.1 x miedo a que se bloquee denuevo, ya que es de AT&T y en Perú no existe esa compañía.

  • Billy Strad

    Que problema bros… Que no entienden que el avance de la tecnología no se detiene.. NO hay NADA para el iPod 2G ni para el iPhone 3G, los están mandando sencillamente a deshacerse de ellos, o usenlos como pisapapeles , compren el 4G de una vez se iPod o iPhone… Joder… Jiripollas…. Lol, Salu2…

  • Billy Strad

    Y los que tengan iphones 3Gs, ya quedan advertidos… Esta es su ultima actualización, yaque el bisne así es todo va quedando atrás… O no se han enterado que ya viene el IPhone 5, el 6, el 7 y el ……. Jajaja kkkkk kkkkk así es este asunto lo siento por los que van quedando con las reliquias… Por si no entienden, se llaman Actualizaciones o avances de sistemas y solo lo mas nueve puede soportarlos OK … Recojan de una vez para comprarse el IPhone 5 … Réquiem al 2G, 3G y (S)…

  • jesus

    hola a todos tengo un iphone 3g 16gb y e intntado hacer este jaik 2 veces y no e podio solo llega hasta donde dice DFU mode…wait y de hay no pasa nada. que puede ser, alguien me puede ayudar? o es que no se opuede en el iphone 3g?

  • Barakalde

    ATENCIÓN – PARA LOS QUE TENGAN IPOD TOUCH 3G MC O MB BAJANDO EL LIMERA1N DESDE ESTE ENLACE NO FUNCIONA, LO HE BAJADO DIRECTAMENTE DE LA PAGINA http://WWW.LIMERA1N.COM Y HA FUNCIONADO A LA PRIMERA. ICONO EN BLANCO PERO ESO YA PASABA Y NO ES NINGÚN PROBLEMA, LUEGO PARA QUITARLO CON CYDELETE.

  • philip

    Hola foro,he probado con Limera1n Beta 4 con mi ipod touch 3g 32gb(MC) por primera vez para hacer el jailbreak 4.1, todo funcionaba perfectamente menos la conexion del Ipod al PC, que fue resuelta con “afc2add”. Hoy instale Limera1n C.R.b, el jailbreak ha sido un exito, pero tuve un problema con Istalluos, resulta que no instalaba aplicaciones Ipa, me daba error al instalar,no se que paso? no se si vosotros os ha pasado lo mismo? ahora mismo estoy volviendo a instalar BETA4, y en esta version si que me funciona el installuos. Espero que esta informacion haya servido para muchos.Saludos

  • Vittoflow

    A todos los usuarios del iPhone 3G no les hagan ni unos de estos métodos si tienes un 3G legal o ilegal hazlo con el snowbreze te lo hace en un segundo y queda mas rápido que hasta el iPhone 4 jaja en serio yo soy uno de ellos no se arrepentirán

  • janito_1992

    Mi iphone 3GS despues q le hise el jailbreak todo estaba de lo mas bien le di RESPRING y se jodio solo prende y se queda en la manzanita tube q hacerle restore y pa acabar tampoco me deja ponerle el backup 🙁

  • agustin guerra

    tengo un 3g de 16gb con simbolo de itunes y usb en modo de emergencia.. y no he podido hacer el jailbreak.. ayudenme..

  • Amigo Agustin guerra, tu tienes el iphone 3g, y no funciona, te paso igual que a mi pensaste que funcionaba , ya que aqui pone que si que vale para el iphone 3g, pero no es asi, ya que en la pagina oficial, no lo pone. Y ahora al igual que yo puedes hacer el jailbreak con redsnow, pero no activarlo. Un saludo

  • Pex

    Tengo la versión 4beta Alguien sabe si teniendo esta puedo hacer el jailbraek? O tengo Ke restaurar?

  • Alvaro

    Iphone 3GS old boot. con greenpois0n me daba error de no successfull firmware download, y con limera1n, A LA PRIMERA!!!

  • GG

    Con mi Ipod Touch 3G ios 4.1 no me dio resultado ni el limera1n ni el greenp0ison.

    Saludos.

  • Skarher

    Hola, para los q preguntan, no funciona para ninguno de los ipod touch 2g ni MB ni MC, y tampoco para los iphone 3G, asi q ni lo intenten, y con greenpoison pasa igual. La unica alternativa q les queda a los ipod 2G y iphones 3G es REDSNOW, aqui en Iphoneate hay un tutorial e indican donde bajarlo, eso si, para los de ihpone 3G tiene q ser legal su iphone, porque redsnow sube la baseband y no van a poder liberarlo, talvez nunca, asi q si su iphone 3G es ilegal, olvidense de actualizarlo, hasta q aparezcan custome firmware hechos con pwnagetool o algo asi, asi q les toca esperar.
    Espero haber podido ayudar y aclarado sus dudas.

    Saludos desd méxico.

  • Jobrian

    Hola, mi duda es como se si mi iPhone es ilegal? Ya que lo compre usado saludos y gracias

  • Jobrian

    Como se si mi iphone es ilegal, ya que lo compre usado saludos

  • juancarlos

    bueno pues yo utilize este jailbreak con mi ipod 3g MC y no funciono todo el proceso va bien asta q dice modo dfu..wait y luego aparece el icono de apple en mi ipod y se conecta a itunes pero cuando me fijo no esta el icono del lambra1n ni nada :/ no funciona

  • juancarlos

    GG yo tambien lo intente con los 2 y con ninguno funciono :/ no me gusta q digan q es para este modelo y no sirvaaa

  • MAFER

    Ninguno de los dos programas funciona para el ipod 3g con F.W. 4.1 lo he intentadom muchas veces y nadaaaaaaa no sirven al menos para este ipod no.

  • Lo peor de todo es que pongan que si funciona con el 3g, lo hagas y no valga, ahora subio el basseband, esto es increible. Vaya putadonnnnnnn.

  • Por eso yo no actualizo hasta q este bien seguro hago el jailbrake una semana despues q sale para ver los resultados de los q lo hicieron

  • Kronos

    Hola a todos, tengo un problema, tengo mi ipod touch con ios 4.1, hice jailbreak y funciona bien, instale aplicaciones, estan funcionando bien, pero no puedo ver videos, cuando kiero abrir alguno mi ipod se keda en negro y despues se reinicia solito, esto pasa tanto en youtube como en los videos sincronizados, alguien tiene idea de q pase y como lo puedo solucionar????

  • si sirve para el ipod touch 3g lo intente varias veces , con la beta no sirve tienen q usar la version final

  • Daniel Villalobos

    Se podra intalar en un iphone 3gs en 4.0.2 y baseband 05.13.04 para luego ser desbloqueado con ultrasnow? A ver si me pueden ayudar

  • saúl

    me marca un error aun y cuando lo ejecuto como administrador en el windows 7

    me marca lo siguiente al ejecutarlo y darle make it ra1n

    limera1n jailbreak by geohot RC1b: limera1n.exe – Imagen Incorrecta

    C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\iTunesMobileDevice2.dll no está diseñado para ejecutarde en Windows o contiene error. Intente instalar el programa de nuevo por medio de los medios originales de instalación, o póngase en contacto con el administrador del sistema o el fabricante de software para obtener ayuda

  • novax

    y para mac k peine no se olviden de los mackeros chispas ojala si lo saken para mac

  • juancarlos

    No sirve para ipod 3g MC no funcionan ninguno de los 2 qe qede claro gracias

  • Nicolás

    Por favor hackers, hagan sus herramientas compatibles con TODOS los iDevices, incluyendo obvio a los iPod Touch 2G y iPhone 3G, sea cual sea el modelo. NO LOS EXCLUYAN

  • Ricardo

    Hola tengo un problema que me resulta bastante molesto,resulta que tengo un ipod touch 2g con jailbreakME 4.0 y si lo reinicio se queda cargando la manzanita y de ahi no sale,tengo que restaurarlo y hacerle jailbreak de nuevo. Ya e hecho esto 10 veces en el ultimo mes alguien tiene alguna solucion??

  • Rr

    io tengo un nuevo ipad y crees q sirvaa ? no hay ningun riesgo..porq ia lo isse cn un ipod touch y se ise demasiado lento…

  • Fabian

    Les cuento que no funciona con mi ipod touch a pesar de que cumple con todas las caracteristicas…algun podra colaborarme?

  • Txingudi

    gracias por vuestros aportes . un saludo

  • yovany78666

    alguien sabe si sirve para el nueevo aphod touch 4g, lo digo por que yo lo probe y no me sirvio solo dice jailbreak ready… pero no aparace cydia ni nada por el estilo bueno si a alguien le funciona por favor conteste como le hizo

  • Luis

    Hola a todos saben si funciona para el 4.0.2? En iPhone 4?????

  • Adrián

    Vaya estupidez la verdad, dice que funciona en Iphones 3g, y pues no, no me ah dado resultado, lo único que hicieron fue que subiera mi baseband, gracias muchachos, muchas gracias.

  • jonan

    si sirve para ipod 3G??? ahah es que e lei comentarios—-…

  • Rick

    Si sirve para iPod 3G, 64 Gb pero no se que pasa con mi sensor de movimiento, ayuda!

  • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » Theme: Wifi Buuf()

  • Pingback: ¿ Con que hago el jailbreak o el unlock de mi dispositivo ? | iPhoneate.com - iPhone - iPad - iPod Touch()

  • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » ¿ Con que hago el jailbreak o el unlock de mi dispositivo ?()

  • frank

    q este jailbreak si vale para el mac o solo vale para windows…..?????????

  • Pingback: triforcegeek()

  • shino1012

    que no saldrá en jailbreakme??? era mas fácil ademas soy re tonto con los pasos a seguir

  • Alehandro

    hola es imposible no he podido hacer jailbreak tengo ipod touch 3g con Os 4.1 y no he intentado mil maneras alguna ayuda personal?
    gracias

  • CARLITO

    HOLA ALGIN PODRIA ESPLICARME COMO INTALAR CYDIA EN MI IPOD

  • jose

    hola help ayuda S.O.S lo que pasa que ayer compre un ipod touch 4 y le hice el jailbrake todo bien de repente se trabo se apago y nomas queda el icono de la manzana y ya quise restaurarlo poniendolo en modo UDF o como se diga y le cargo el firm que es el 4.1 que venia original bajado de aca logico y nada me sale error 1394 que hago, ayuda es el regalo para navidad de mi hija y queria darselo con juegos

  • 3l jErRY

    funciona de poca… utilice el greenpoison pero no me sirvio. pero con limerain me sirvio a la perfeccion. =D.

  • dany

    tengo una duda? tengo iphone 4 4.1 baseban 2.10 si lo jailbreikeo, cuando salga el unlock para mi baseband no abra problemas en liberarlo y jailbreak?, es q minimo quiero tenerlo como pisapapeles activo.. je je

  • Adri

    Perdonen, ¿puedo usar limera1n con un iphone 3gs version 4.1 con baseband 05.14.02?

  • pacovieri

    alquien sabe por que cuando estoy restaurando mi iphone para instalarle el ios 4.1 me sale un error cuando esta verificando con apple ?

    muchas gracias

  • Sergio

    Alguien sabe si se puede hacer en un iphone 3gs version 4.1 con baseband 05.14.02, avisenme si alguien lo ha hecho y si le resulto, gracias

  • Sergio

    a alguien le funciono para un iphone 3gs version 4.1 con baseband 05.14.02 avisenme si les funciono, se los agradecere mucho.
    gracias

  • Ivan Quijano

    Hola, lo que sucede es que he comprado el iPhone 4 desbloqueado (pues puedo usarlo con cualquier operadora en cualquier pais) en Canada, tiene el iOS 4.1 y baseband 2.10.04. Mi pregunta es, ¿Si realizo el jailbreak con este programa, me causaría algún probleme?

  • emiir

    Ami me dice que ya esta pero en mi ipod no sirve o bno no aparece ni nada me pueden ayudar gracias

  • goyo

    Hola!!! Estoy intentando instalar Limera en iphone 4 con IOS4.1 y con baseband 02.10.04 y no lo consigo de ninguna manera.
    Estoy leyendo en foros que no se puede. Es eso verdad?
    Sabeis como hacerlo? Muchas gracias

  • Pingback: ¿ Con que hago el jailbreak o el unlock de mi dispositivo ? | Mowev iDeash()

  • Pingback: Jailbreak, Unlock de iPhone, iPad o iPod « Clowos()

  • chagui220179

    iphone 4 con 4.0.2 y baseband 01.59.00 modelo MC603E que tal de antemano gracias por dejarme ingresar a su foro diganme creen que me puedan ayudar ya que tengo este modelo si es q lo puedo liberar o todavia no ya q ya esta la ios 4.3.1 por favor alguien que me de una luz al fondo del pasillo gracias!!

  • Juan Carlos

    http://iphoneate.com/%C2%BF-con-que-hago-el-jailbreak-o-el-unlock-de-mi-dispositivo/

    ahi pones los dispositios y con que sof puedes hacer jailbreak y cuando te metes a la pagina correspondiente pones no compatible para 4.1 mc.. siendo que estas poniendo que asi lo puedes hacer… deverian de tener mas cuidado en lo que postean solo confunden mas a las personas.

    si aun no hay jailbreak para los dispositivos 2g 4.1 ponganlo… no les digan cosas que no.

    saludos
    y que regresen los otros admins.

  • Juan Carlos

    buenos días, les escribo desde Vzla, tengo in Iphone4 con jailbreak pero esta a la version 4.0.2(8A400) con firmware 1.59.00 y deseo saber si para actualizar el Sistema Operativo debo utilizar este jailbreak o el que esta publicado para hacer por cydia, saludos

web tracker