TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

iOS 4.3.4 Ya disponible NO ACTUALIZAR !!!!!

por Oscarfulphone / 15 de julio del 2011 4:07 PM EST

 

Hola iPhoniatico , Apple acaba de lanzar la version 4.3.4 por favor NO ACTUALIZAR  ya que este iOS no trae nada de nuevo solo lo unico que hace es tapar el exploit para que deje de funcionar el famoso Jailbreakme asi que ya sabes desde iPhoneate.com te informamos que TE MATENGAS FUERA DE ESTA ACTUALIZACION.

 

  • Luis

    actualize y no uso jailbreak 😀
    pero cabemensionar que es buena esta actualizacion ya que habia un malware para el ios que robaba los datos debido a esa falla de seguridad. ahora podre ver pdf tranquilito xD

    • la verdad duelo no?

      para eso existe el jailbreak + PDF pacher 2

    • Arturo

      Hay si seras pen”#$% creo que no viste el post completo del jail o sus predecesores ya que decia que despues de hacer el jail te metieras a CYDIA!!! y que bajaras el pdf patcher 2.0 o 1.2 no recuerdo bien y que este tweek o no se que sea, tapaba ese agujero informatico o vulnerabilidad del pdf que jailbreakme uso, SIN quitarte el jail y poder seguir usando pdf sin preocupacion alguna. Ahora te quedaste sin jail pudiendo hacer lo mismo que hace esta ver del IOS sin tener que quitar el jail. Pero pues es tu problema solo te dije lo que pudiste haber hecho o si guardaste las shsh del 4.3.3 puedes hacerle downgrade y volver a hacer el jail y poner el PDF PATCHER. Saludos

  • Lucas

    En realidad los que tendrian que alejarse de esta actualizacion son los usuarios de iPad 2 ya que Jailbreakme es la unica forma de hacerle el jailbreak. Para el resto de los dispositivos se puede hacer con Redsn0w 🙂

  • No te lo crees ni tu eso Lucas,esta actualizacion jode a todos los dispositivos de apple pelotudo

    • Luciano

      No es necesario insultar…

  • Daniel

    Le di por error actualizar y ya no tengo jailbreak, puedo de alguna forma volver a la versión anterior o tengo que esperar a que salga el jailbreak para esta?

    • anthony1092

      si puedes siempre y cuando hayas guardado tus shsh en los blobs de cydia con tinyumbrella. si es asi entonces baja el firmware desde aca de iphoneate del que shsh que guardastes y con el itunes restauras haciendo clic + control y seleccionas el firmware que bajastes 😉

  • Yo tengo un ipad 2 y nunca lo conecto ala pc porque uso no recuerdo que para pasar las cosas del ipad al pc asi no abrir itunes y aplastarle actualizar

  • Mexican.

    Nadie actualiza por error. Se tarda en bajar el firmare por lo tanto no es por error, y sino guardaste tu shhsh t jodiste

  • Aldo

    hola pues yo actualice mi ipod 4 porque al principio lo tenia en la version 4.3.3 cuando descarue cydia pero tube un problema con cydia asi que descarue 4.3.4 pero no sabia que el jailbreakme ya no se podia hacer en esta version y no uarde el shsh asi que ustedes creen que saquen un jailbreak para esta version?

    • creeme que si lo haran pero quisas tarden como siempre. pero pues hay que tener Fe en esto :p Saludos de PR

  • fabio

    alguien me ayuda porfavor!! de casualidad deje actualizando mi ipad de primera generacion, tenia el ios 3.2.1 , con jailbreak , keria actualizar y no sabia q el ios 4.3.4 era un ios q evita el jail break, asi q ahora no tengo nada? no guarde mis shh porq al usar el tiny umbrella me salia un mensaje q no habia manera de guardar y q era muy tarde, bueno algo asi. alguna solucion????

  • lataxone

    pues mi comentario no viene al caso pero si alguien sabe que hacer se lo agradesco tenugo un 3gs con ios 4.0.1 pero lo quiero subir a la 4.3.3 y el itunes me manda error 3194 a que se debe

    • baja Sn0wBreeze baja la version 4.3.3 que la tengas afuera en el escritorio luego haz un custom firmware con Sn0wbreeze luego de hacerlo vas aponer el Iphone en Modo DFU al final de hacer el Custom Fiemware el mismo Sn0wbreeze te deja hacerlo si despues quieres hacer DFU en otro cualquier momento puedes bajar iReb Ok bueno luego de haber echo el firmware y el modo DFU al ponerlo mediante iTunes te asegiro que lo cojera obligatoriamente Si no sale es por que la version 4.3.4 ya esta en Medio y eso causa conflictos espero tengas suerte 😛 Saludos de PR

    • chino27

      olle men a mi me pasaba lo mismo que a ti y lo unico que hice fue algo bastante sencillo… descarga el tinyumbrella luego que lo instales ve a la opcion advanced y luego le vas a quitar la seleccion que dice – set hosts to cydia on exit (if you need a cean restore from apple uncheck this box) y listo actualizas y ya…..saludos desde PR

  • pedro

    hola que tal yo tenia en mi ipod el 4.3.3 pero por error ayer lo actualice y puse la version 4.3.4 podrian decirme como pasarlo a la version anterio y no tengo lo de shsh

  • danybotravez

    Me pasó lo mismo que a Pedro!.
    lo actualizé sin saber (soy nuevo en esto) y no se que es el “shss”.
    alguien tiene alguna solución?
    que es el shsh?

    abrazo!

  • Samukftv

    Pues yo tengo mi iphone en 4.3.3, y lo he ido a actualizar ya que ahora mismo no tengo jailbreak hecho, pero lo tuve en la 4.2.1, si actualizo tendre opcion a jailbreak,???? o no podre??

    • javi

      NOOO de momento no, en el futuro?? te dice en la noticia
      NO actualizes
      NO trae nada nuevo
      ES solo para tapar el exploit y no funcione el jailbreakme.

      Pero tu mismo, si tienes 4.3.3 y quieres hacer jail, no se para que quieres actualizar

  • Sax Salamadra Saya

    Hola!!! Una duda chicos, espero y puedan ayudarme.. tego IOS 4.3.2 y quiero actualizarlo a 4.3.3 para hacer el jailbreak… pero como sabrán ya esta disponible 4.3.4 que hacer???

    • Dioh

      para q qieres actualizar no es nada nuevo el ios 4.3.3 al 4.3.2 osea no actualizes qedate con esa version y no esperes jailbreak tan pronto porque apenas salio. ni q pagaramos por el servicio…

  • Hola yo tengo mi iphone 4 de color blanco a los 15 dias tube de llevarlo a app store de la maquinista de echo me dieron otro nuevo si se puede decir q es lo mismo que te dan los del sat. Antes de cambiarlo yo no tenia el jailbreak ni nada, pero tenia la tarjeta gevey que es para usar cualquier operador. Mi sorpresa es que cuando me dan el nuevo. Apple ya instala una cosa en el depositivo para que no puedas usar gevey etc. En fin ya que soy tan maniatico y tan cabezon, se me ocurrio hacerle el jailbreak con sn0 no se que. Al final pude utilizar la tarjeta gevey.

    El problema ahra que a salido la version 4.3.4 y paso de hacerla hasta que haiga alguna forma de hacerle el jailbreakme a esa version. Ya que mi movil es de vodafone y son unos estafadores de mierda, y ahora estoy con yoigo de prepago donde 20 euros me dura mas de 2 meses aproximadamente tanto llamadas, sms, y conexion al dia por 1,20 sin limites de navegacion, sin que te cobren nada mas. Siempre cuando te quieras conectar en la calle si no tienes wifi. Lo malo del jailbreakme no funciona el facetime en el iphone 4 en españa ya que no eh conseguido activarlo.

    Alguien sabe activar el facetime aqui en españa con alguna app del cydia. Ya que vi algunos tutorial pero son para el mundo de fuera de españa como en marruecos en irak, etc.

    Si saben contacte conmigo a través de correo [email protected]

  • killslow

    YO TENGO UNA PREGUNTA, INGRESE UN LINK AL CYDIA EL CUAL ME LO DESCONFIGURO AHORA ME MANDA UN ERROR MALFORMED LINE 6 IN SOURCE LIST/ETC/APT/SOURCES.LIST.CYDIA.LIST (DIST) TENGO VERSION 4.3.3 IPHON 4 TODO FUNCIONABA BIEN HASTA QUE AGREGUE ESE LINK QUE ESTROPEO TODO ALGUIEN SABE QUE PUEDO HACER?
    GRACIAS

  • jebroner

    quien me pueda ayudar le agradezco.
    resulta que le hice el jailbreak a mi ipad 2, luego le realize el patch pdf. pero como no sabia que no habia que actualizar el itunes lo hice, y finalmente me di cuenta que ya no esta libre para poder bajar aplicaciones. mi pregunta es , si borrando el ipad y volviendolo a la manera que llega de fabrica, es posible realizarle el jailbreak y funcione como antes.
    agradezco la respuesta.

  • javier

    Hola compañeros!
    vereis me estaba damdo problemas el iphone con la sincronizacion y decidi restaurarle y actualizarle sin saber q me actualizariia a la 4.3.4 y q entonces no me funcionaria el jailbreak :S
    mi duda es la siguiente como selecciono que me instale la actualizacion 4.3.3 para poder acer el jailbreak?? porque por defecto me instala la 4.3.4 🙁
    gracias y un saludo

  • javier

    hola compañeros!
    soy nuevo en esto y vereis tengo un problema me fallaba la sincronizacion del iphone y decidi restaurar y se me actualizo a la 4.3.4 y aora aunq restaure me sigue manteniendo la version 4.3.4 como ago para volver a la original del movil e instalar la 4.3.3 para poder acer el jailbreak ???
    por favor contestarme q ando un poco perdido…
    gracias y un saludo!

    • javi

      guardaste SHSH?

    • Jen Xu

      Lo mismo me paso y no tengo o no guarde los SHSH, existe alguna forma o tengo que esperar al jailbreak para la 4.3.4. Saludos.

  • Mario

    Amigos, soy usuario nuevo en iphones y me he estado metiendo de a poco, soy usuario de Chile, lo lleve a un servicio tecnico, para liberar y jalibrakear el iphone 3gs de 8gb, lo dejaron impecable, liberado a todas las compañias de Chile y con jalibreak, el cual no cache mucho para que servia.
    El tema es que conecte mi iphone a Itunes y aparecio la nueva actualizacion 4.3.4, como usuario nuevo, aprete aceptar y actualizar y comenzo el problema.
    Me aparece el error 1015, y me deja el iphone con la imagen de itunes y un cable USB, desde ese momento trate de restaurar y me sigue apareciendo el mismo error, busque en la web, pero quede mas colgado, no cache ni una.
    Que solucion facil me darian ustedes, favor ayuda, el iphone es nuevo solo 1 semana de uso y me lo eche……

    Saludos desde Chile.

    • lancerot

      CREO QUE HAS DE METERLE LA TARJETA DE OPERADOR DE ORIGEN Y CONECTARLO A ITUNES A VER SI ASIN LO DEJAS OPERATIVO PERO SIN LA LIBERACION EN LA VERSION 4.3.4 Y ESPERAR QUE SALGA EL JALIBREAK PARA ESA VERSION.

  • kenny

    hola tengo un ipod 4 pero le di actualizar y no qiero esa pin$$% actualizacion qe es 4.3.4 yo tenia la 4.2.1 y tampoco guarde el shsh o como sea sera qe aya una manera de descargar el shsh??

  • chino

    una pregunta, porq no puedo bajar mas juegos desde installous, es porq no tengo actualizado. algunos los puedo descargar, y otros no. y los q se descargan, no me los instala porq me dice que hay algun error en algo del IPA. que hago???!?!!!

  • radames

    ola necesito ayuda tengo un iphone 3g le ise el jailbreake con cidya accidentalmente borre la app de facebook y al tratar de instalarla de nuevo desde appstore no me deja dice ke tengo ke tener el ios 4 que puedo hacer (obvio no kero instalar la actualizacion)

web tracker