TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

El iPhone 2G No Se Podrá Actualizar (EDGE) al firmware 4.0

por retacarlos / 13 de abril del 2010 10:00 AM EST

Hola iPhoniaticos,Según el último rumor que está circulando, Steve Jobs ha respondido el correo de un usuario llamado niko. Dicho usuario envió un correo a Jobs preguntado sobre el iPhone original (2G) y la futura actualización del firmware 4.0 . La respuesta de Jobs fue “lo siento, no”

Bueno iPhoniaticos solo queda esperar el lanzamiento del nuevo  firmware y como siempre iPhoneate los mantendra informados.esperemos resulte cierto a no, el iPhone EDGE, primer móvil de Apple, ya es demasiado antiguo para Apple como para seguir dándole soporte. Y además, en el sitio oficial del iPhone OS 4.0 se puede ver la compatibilidad de este futuro firmware con los actuales dispositivos.

web tracker