TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

ADVERTENCIA: iPhones 4S y iPad 2 actualizar a iOS 5.0.1

por SK / 18 de enero del 2012 4:16 AM EST

Para todos los lectores que nos visitan cada día, le recomendamos actualizar lo antes posible al iOS 5.O.1. Pero los que piensan liberarlo mantenerse en iOS 5.0. Las noticias sobre el Jailbreak Untethered para el  iPhones 4S y iPad 2 parece estar aumentando en cantidad todos los días. De echo hoy y los días anteriores han habido noticias interesantes por parte de pod2g en su blog sobre el JB.

 

Lo extraño es que , sin embargo, esta entrada del blog escrito por pod2g fue eliminado  poco después de dejar a muchos preguntándose qué pasó. Independientemente de por qué sucedió esto, una cosa es segura. El Jailbreak untethered del  A5 sin duda se dará a conocer y solo es cuestión de horas y quizás uno o dos días. No esta confirmado oficialmente pero esta muy cerca

Con la nueva versión a punto de salir que podría ser iOS 5.1 o 5.0.2 para parchar el Jailbreak Untetehered si tienen un iPhone 4S o iPad 2 se recomienda actualizar de inmediato, ya que una vez lanzado ese nuevo iOS solo podrán actualizar a (iOS 5.1/iOS 5.0.2) y perderán  la oportunidad de hacer un Jailbreak untethered y posiblemente para siempre
Por lo tanto, es importante que actualice sus dispositivos  iPhone 4S o iPad a iOS 5.0.1  

Nota Importante: Guardar los SHSH  Aunque por ahora no te sirva de mucho , si andas en el mundo del Jailbreak  es 100% recomendable que uses TinyUmbrella u otra herramienta para tener un respaldo de los SHSH, para que cuando algún hacker pueda hacer un downgrade de firmware con el chip de doble núcleo de Apple, el A5, puedas usarlo y restaures el firmware de tu dispositivo.

Nota Importante:  Los que poseen un iPhone 4S  y piensan liberarlo no deben subirlo a la versión 5.0.1, sino mantenerse en ios 5.0.
MuscleNerd ha confirmado que habrá jailbreak para iOS 5.0 también y que saldrá el mismo día o quizás unos días después. Como siempre, para todo el que quiere liberar su iPhone lo mejor es quedarse en una baseband lo más baja posible.

Los  que ya tengan instalado iOS 5.0.1 en su iPhone deben comprobar su número de compilación ya que si tienen la Build 9A406 deberán bajar o hacer un downgrade a la Build 9A405, antes de que Apple deje de firmar estas dos Build de iOS 5.0.1 y después puedan liberarlo.

 

 MuscleNerd no te esta garantizando la liberación  de tu iPhone 4S pero ahí mas probabilidades si te quedas en iOS 5.0

¿Qué estás esperando? Ha llegado el momento de hacer copia de seguridad, de ambos dispositivos y actualizar antes que sea demasiado tarde! Si tu iPhone es libre y no necesita desbloquearlo lo puedes actualizar

Para aquellos que tengan preguntas o pensamientos relacionados con el tema tratado en este artículo por favor deje sus comentarios.

  • Geek

    Si es tan bueno como dices deberias hacer un post. Y no dejar publicidad.aunque se te agradese la intencion pero no es el lugar adecuado.

    • Geek

      Disculpen comentario equivocado era para otro lado XD

  • Pedro

    Haber si es verdad porque parece que esto es el cuento del lobo que viene que viene pero nunca viene

  • luismasbd

    esto me suena a chino para que este pots, somos tontos o que no están tomando el pelo en todos los aceptos es como un anuncio cuando llega la navidad, por favor quejarse de estos pots repetidos y no ponga , hay que bien para cuando, menuda payadada de verdad tanto anuncia tanto anunciar que llevamos desde la 4.3.3 comiendo nos los moco y menos mal que a salido el untestered de la 5.0.1 por que desde el mes de octubre estamos en enero decían que tenia el unstered del iOS 5 y jjjjjjajajjajajaj exploit encontrados pues se hablan perdido esos exploits

  • Tengo una consulta, poseo la version 4.2.1, 03.10.01, es necesario hacer la actualizacion esto es en un Iphone 4

    • Andoniar78

      El iphone 4 ya tiene untethered en ios 5.0.1, como se explica en el post, es importante que estes en ios 5.0.1 ya que la siguiente actualizacion sera o 5.0.2 o 5.1 y parece que ahi sera dificil o casi imposible tener jailbreak y ya menos untethered. Con lo cual, yo, si estuviera en esa version que estas tu, guardaria las shsh de esa version que tienes en 4.2.1, subiria a 5.0.1 con un custom firm para guardar la baseband y no actualizar… ahora tu no eres yo 😛

    • Entonces bajo el custom y actualizo con el Itunes con “Shift” o eso se hace desde el “RedSn0w”? porque recien estoy aprendiendo, pude hacer el jailbreak, pero todavia tengo confusiones 😀

    • ergolita
  • hola,Tengo un amigo con iphone 4s sin jal. ni nada pero el si quiere jal.;Segun el post ha de actualizar a 5.0.1 y guardarse los shshs no??;Para despues ya instalar cidia o como??
    Gracias!!

    • ergolita

      los shsh te sirven para que puedas bajar de version de iOS (ejemplo del 5.01 al 4.3.3 si tienes los shsh)
      para eso te piden que los guardes, por si encuentran manera de bajar de un iOS nuevo (ejemplo 5.1 lo podras bajar al 5.01 con ayuda de los shsh)

      http://iphoneate.com/tinyumbrella-5-01-00-con-soporte-para-ios-5-0-1-y-iphone-4s

      con este programa… solo conectas seleccionas tu ipad/iphone/ipod y le das en save shsh, la ruta donde te los guarda es en c:usuarios/nombretuyo o de tu maquina) y veras una carpeta que dice .shsh ahi estan tus shsh

  • Emilio

    Ya tengo un iphone 4S con ios 5.0.1 de fabrica significa que estoy ok? o es necesario hacer eso de los SHSH que no entiendo ¿?

    • Eduardo

      Si tienes el 4S con IOS 5.0.1 guarda losSHSH no pierdes nada y ganas un montón

    • ergolita

      si amigo, es muy importante hacerlo debido a que si los hackers encuentran la manera de que bajes de ios, (ejemplo si por error actualizast a mmm 5.02, pero tienes los shsh del 5.01 lo podras bajar a ese iOS con la ayuda de los shsh que guardaste anteriormente. Aqui esta el link de tyniumbrella

      http://iphoneate.com/tinyumbrella-5-01-00-con-soporte-para-ios-5-0-1-y-iphone-4s

      solo conecta tu ipod/iphone/ipad, lo seleccionas del lado izquierdo y le das en donde dice save shsh, te los guarda en c:usuarios/nombre de tu maquina o tuyo y veras una carpeta que dice .shsh ahi estan guardados tus shsh….

  • Hercules

    Emilo no tienes que hacer nada solo esperar que salga el jailbrekeado y no lo actualices

    • Emilio

      gracias por la respuesta 🙂

  • Diego

    Alguno intento bajar del 5 al 4.3.3 con los ssh guardados en ipad 2 por si estos se tardan mucho mas de lo debido. Así si subo al 5.0.1 puedo volver con los métodos anteriores. Tengo un iPad 2 4.3.3 jb y ssh guardados. Espero su ayuda. Recomiendan subir al 5.0.1 aunque ya tenga el jb echo?

    • ergolita

      por recomendacion de los hackers, tienes que subir a iOS 5.01 y guardar los shsh si quieres tener jail untheter en esa version ya que si apple saca un iOS nuevo y no los has actualizado, ya no podras ponerle el 5.01 ya que itunes no te dejara…..ahora seria decision tuya el hacero……….

    • Diego

      Mi gran duda es que si algo sale mal, puedo volver a la version 4.3.3 con el metodo que hasta ahora veniamos usando de downgrade, no? usando los servers de saurik en el archivo de host.
      esa es mi duda. ya que nunca tuve que hacer downgrade del ipad 2.
      gracias de antemano

    • eliseofreestyle

      Pregunta: ¿Y no puedes Solo descargar el iOS 5.0.1 sin actualizar tu iPad 2? y mientras tener el Jailbreak en la 4.3.3, y luego cuando ya salga el Jailbreak del iOS 5.0.1 actualizar desde iTunes con el juego de teclas ” Alt + Clic (restaurar)” seleccionas el iOS 5.0.1 y restauras esa versión , en vez de la que presumiblemente salga a sea 5.0.2 o 5.1?

  • Rubén

    Hola a [email protected], tengo ya el iPad 2 wifi actualizado a la 5.0.1 y esperando impaciente el Jailbreak de Pod2g. Es la primera vez que haré jailbreak y vi que decía de guardar los SHSH con tinyumbrella. Es importante hacerlo??? hay algun tutorial que pueda servirme ya que soy un NOVATO de los pies a la cabeza en esto del jailbreak???

    • ergolita

      si amigo, es muy importante hacer esto debido a que si los hackers encuentran la manera de que bajes de ios, (ejemplo si por error actualizast a mmm 5.02, pero tienes los shsh del 5.01 lo podras bajar a ese iOS con la ayuda de los shsh que guardaste anteriormente. Aqui esta el link de tyniumbrella

      http://iphoneate.com/tinyumbrella-5-01-00-con-soporte-para-ios-5-0-1-y-iphone-4s

      solo conecta tu ipod/iphone/ipad, lo seleccionas del lado izquierdo y le das en donde dice save shsh, te los guarda en c:usuarios/nombre de tu maquina o tuyo y veras una carpeta que dice .shsh ahi estan guardados tus shsh….

  • Price

    Como guardo los shsh del iPad 2 con versión 5.0.1 ayuden me plisssss

  • Franco

    Yo el 20 de febrero me compro el iPhone 4s, si en ese momento ya está el nuevo iOS y el celular me viene con iOS 5.0.2 o 5.1; voy a tener forma de llevarlo a la 5.0.1?

    • yo que ut compa agilizo la compra!, no creo que sea eso posible almenos por un buen tiempo ya que apple en sus versiones 5.0.2 o 5.2 corrigio los exploit por los cuales hoy hicieron el unthetered pod2g y los hackers.

      Saludos.

  • Colegas Iphoneros, si tengo actualmente instalado el iOS 5.0.1 y le hago jailbreak unthetered cuando este aparesca, si luego necesito restaurarlo por X motivo al iOS 5.0.1 podre hacerlo?? aun que exista una version oficial de iOS 5.0.2 o 5.1 en los servidores de Apple??
    Se viene se vieneee!!… comienza la cuenta regresiva! 😀
    eh eh eh jailbreak unthetered eh eh eh!

    Saludos.

    • chinotovar

      NO. si restauras tu iphone 5.0.1 desps de haber salido el 5.1 este se actualizara automaticamente al nuevo ios y no podras hacer downgrade hasta ke un hacker encuentre la manera

    • eliseofreestyle

      Y si utilizas a la hora de restaurar el iOs en iTunes el juego de teclas ” Alt + Clic (restaurar)” seleccionas el iOS 5.0.1 (Previamente descargado) y restauras esa versión , en vez de la que presumiblemente salga a sea 5.0.2 o 5.1, no sirve esto??

  • rectilomar

    Buenas a todos necesito una ayuda tengo un iPod touch 3G con 4.3.3 y al querer actualizarlo a la 5.0.1 me da un error en itune y se queda la pantalla en negro, yo actualice el itune para ver si era eso y nada me deja el iPod muerto y lo tengo que volver a la 4.3.3 si puede alguien me ayude y me diga que puedo hacer. Gracias.

  • Joni

    No se puede descargar el firm y instalarlo cuando uno quiera? Por ejemplo: me descargo iOS 5.0.1 y actualizo despues que salió 5.1 o 5.0.2.
    No se puede?

    • ergolita

      no…. recuerda que apple verifica en linea que estes poniendo el iOS correcto, por lo que se recomienda que guarden los shsh por si los hackers encuentran la manera de bajar de version de iOS, ahi es donde entran los shsh, ya que con esos si podras hacerlo, pero siempre y cuando los hayas guardado…

      http://iphoneate.com/tinyumbrella-5-01-00-con-soporte-para-ios-5-0-1-y-iphone-4s

    • josh

      no es del todo cierto lo que dices @ergolita, yo ya pude hacer downgrade de iOS 5.0 a iOS 4.1 cuando ya estaba disponible el iOS 5.0.1, esto claro con los respectivos shsh guadados por tinyumbrella y despues pude regresar de iOS 4.1 a iOS 5.0 teniendo el archivo .ipsw del respectivo iOS, esto claro con ayuda de tinyumbrella de igualforma pero no me vi a la necesidad de modificar ningun archivo host ni nada de eso por eso menciono que no es del todo cierto lo que comentas sin embargo es recomendable como quiera que se sigan tus instrucciones porque puede que mi caso haya sido algo especial o de pura suerte quizas, o alomejor porque en mac es diferente que windows y en mi caso tengo mac entonces alomejor puede que haya influido en algo

  • 76dvds

    saldra la nuevaa version, le haran el jailbreak, y despues sacaran el jail para 5.0.1…

  • wildcatxx3

    Como guardo la SHSH de mi iphone 4s si la build es 9A405, y tiene el firmware 1.0.13?

  • Karoxxo

    Hola! Yo tengo iPhone 4S con iOS 5.0.1 build 9A406, quisiera saber como hago el downgrade a la build 9A405, ayuda porfa!

    • Karoxxo

      Gracias! Ya lo hice 🙂

  • Danny

    tengo una pregunta… tambien aplica para ipod 4g?

  • Una pregunta yo tengo iphone 4s con ios 5.0.1 y tengo build 9A406 tengo que bajar a build 9A405? Mi iphone fue comprado en telcel y no me interesa utilizarlo con otra compañia,con esa build si voy a poder instalar jailbreak o tengo que bajar a build anterior?

    • Estaa es mi mismaa Dudaaa! PORFAVOOR QUE ALGUIEN Lo respondaaa! por que tengoo la 9A406 y Esta jalando bien con el problema de pila no quiero regresar a la 405 “/ Si tengo la build 406 Podre ponerle el jailbreak? 😀

    • Tony Z

      Efectivamente, tienes que bajar a la Build 9A405 para hacer jailbrake, te recomiendo que lo hagas de inmediato!!! un Saludo!!

  • SoniC

    Buenas tengo iphone 4S con ios 5.0.1 build 9A406 como lo bajo a 9A405? alguien que me ayude porfa se los agradezco

    • Tony Z

      baja de aquí mismo la versión de Firmware 9A405 en la sección “Firmware” si es que no la tienes.

      Lo único que tienes que hacer es conectar tu iphone al itunes y donde dice actualizar dale mientras presionas ALT para mac, o SHIFT para Win, y manualmente seleccionas el Firmware 9A405 y listo, iTunes hará el resto!! un saludo!!

  • Jefthy

    Deberian dejar de hablar tanta babosada y tirar el tan esperado jailbreak y no dar tanta noticia de cuan adelantado o atrasado esta el proceso…….

  • Tango Pons

    Disculpen una pregunta tengo la iPad 2 con 3G trae de fabrica el 4.3.5 firmware y baseband 4.10.1 las impreso en EUA mi pregunta es la siguiente:
    Tengo q actualizar la iPad al iOS 5.0 o al iOS 5.0.1?
    Si la actualizo se sube el baseband?
    Y por ultimo tengo es igual actualizarla con el software del iTunes o tengo q bajar uno especial?
    Nota no tengo guardados los shsh xq no esta liberada y al momento de abrir tinyumbrella dice q no se pueden guardar!!!!

    Por favor alguien deme un consejo o ayudeme a solucionar este dilema mil gracias

  • Mau

    Si, actualiza y pierde el jail (4.3.3) y si no sale, estás jodido. Solo deberíamos de actualizar cuando tengamos la certeza de que ya se liberó el jailbreak, de lo contrario a esperar nuevamente a que se genere un exploit que logre el jail en A5.

    Yo no actualizaré ni lo recomiendo hacer, yo me quedo con mi jail 4.3.3 en mi iPad 2.

    Cuidado con lo que sugieren.

    • Rubencio

      Estoy en la 4.3.3 con iPad 2 y estoy completamente de acuerdo contigo.

      Mas vale pájaro en mano que ciento volando.

      Pudiendo tener el iPad 2 en la 4.3.3 con jb, para que te vas a arriesgar en tenerlo en la 5.0.1 sin jb, cuando aun no lo han confirmado ni postrado.

      Un saludo y gracias por el trabajo realizado a todos los creadores del jb para iPhone 4 en 5.0.1

    • eliseofreestyle

      De acuerdo con ustedes, también tengo mi iPad 2 con Jailbreak 4.3.3 y si actualizamos 5.0.1 nos quedamos sin JB, y si sale el JB del iOS 5.01 ya lo tengo descargado y almacenado mas no instalado en el iPad y se que puedo actualiizarlo con el juego de teclas “alt + Restaurar” así deja seleccionar la versión del iOS, selecciono la 5.0.1 en vez de la que saque Apple (iOS 5.0.2 ó 5.1) si es que la saca antes o almismo tiempo que jb, y finalmente hago Jailbreak a mi iPad 2 en el iOs 5.0.1. Así le he hecho antes con iPhone y iPod Touch’s. A menos que esto no se pueda y en tal caso deberían mencionarlo =)

  • frandelmo

    buenas amigos de iphoneate yo compre un iphone 4s me dijeron que era libre de fabrica pero el trajo una sim de at&t cuando lo abri le puse mi sim que queria ponerle y agarro la señal normal vino con ios 5 sera que si lo actualizo a la 5.0.1 se me bloqueara el telefono o sigue libre gracias por su pronta respuesta

  • Pablo

    Oigan chavos y como se supone que se le hace downgrade a a la build???? yo tengo un iPhone 4S con la 5.0.1 pero tiene la build 9A406 como la bajo a la 9A405????

  • Irving rivas

    Si tengo un iphone 4s nacional y tengo el ios 5.0.1 build 9a405 debo de actualizarla a la 9a406? O la debo dejar asi como esta? Agradeceria las respiestas graciass!!!!

  • AXEBEATS

    Hola tengo iPhone 4S con 5.0.1seria conveniente guardar el SHSH?
    apenas empiezo con esto espero puedan responder mi duda 🙂

  • Belazekiel

    Lo curioso es que yo tengo un Iphone 4s con IOS 5.0.1 y Build 9A405… es decir que podre hacer Jailbreak para 5.0.1 y Unlock????

  • cerr94

    cuandro saldra el umlock de la baseband 04.11.08 para el iphone 4

  • F0606

    Hola tengo un iPad 2 y he querido actualizarlo a el iOS 5.0.1 y me sale un error lo he querido hacer varias veces pero solo desde mi lap top y marca error 21o 11 será mi laptop? O mi iPad si alguien me puede ayudar se lo agradeceré

    • eliseofreestyle

      Prueba checando/ Actualizando la versión de iTunes y tu version del iOS del iPad

  • Edgar Laviosa

    Hola a todos de verdad, que a veces uno no entiende nada de lo que aqui se explica y mucho menos si eres nuevo en esto de iphone y jailbreak y todo eso, actualmente tengo mi iphone 4s con la version 5.0.1 (9A405), debo hacer algun respaldo de algo los shhhs esos que dicen si me pueden ayudar se los agradeceria, si tengo intensión de liberar el iphone para poder usarlo con otra compañia luego, muchas gracias de antemano.

  • martinez

    oola tengo un iphone 4 con version 4.2.1baseband 03.10.01pero kiero actualizarlo al 5.0.1 si es recomendable si quiero aser el unlock

    • unlock solo con gavey si te pone el baseband 04.11.08 usa custom pra preserbar el baseband en ios 5

  • merinsound

    hola alguien me puede decir si le hago el jailbreak a un iphone 4s de fabrica liberado se me daña la liberacion ?

  • manuel

    hola vivo en japon y me compre mi iphone 4s version 5.0.1 (9B179) y quiero instalarle el jailbreak y no lo consigo porq podria ser?

  • Armando Diaz

    Hola amigos porfavor ayudenme tengo un ipad 2 en ios 5.0 y no se como hacerle el jailbreak porfa ayudenme

web tracker