por SK / 25 de julio del 2012 11:54 PM EST

MuscleNerd acaba de anunciar en su Twitter que Redsn0w 0.9.14b2 es compatible con el nuevo sistema operativo OS X Mountain Lion 10.8. Asi que puedes actualizar el sistema sin ningun tipo de problemas, pero para poder ejecutar el RedSnow correctamente tienes que hacer un paso. Ya que si lo ejecutas normal te saldra un error, a continuacion les explico como solucionarlo.

Leer mas »