TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Umbrella 4.02.05 Guarda tu SHSH en iOS4

por @iPhoneate / 4 de septiembre del 2010 12:01 AM EST

Hola iPhoniatico, ya todos sabemos lo necesario que se ha vuelto guardar tu SHSH o ECID como algunos lo conocen, esto es posible con este software, esta actualización permite guardar el ECID de todos los dispositivos en iOS4, el iPad, iPhone 4, iPhone 3Gs, iPhone 3G, iPod Touch 3G y iPod Touch 2G, cosa que no hacian versiones anteriores.







Requisitos:

  • Tener iPhone 4, 3Gs o 3G
  • Tener iPod Touch 3G o 2G.

La nueva versión de Umbrella te permite guardar el SHSH del firmware 3.2, 3.2.1 y 3.2.2 (en el caso del iPad), 3.1.1, 3.1.2, 3.1.3, 4.0 y 4.0.2 (en el caso del iPod 3G y 2G), 4.0, 4.0.1 y 4.0.2 (En el caso del iPhone 4 y iPhone 3G), 3.0, 3.0.1, 3.1, 3.1.2, 3.1.3, 4.0, 4.0.1 y 4.0.2 (en el caso del iPhone 3Gs).

Descargar Umbrella para MAC:

    Descargar Umbrella para Windows:

    Descargar Umbrella para Linux:

    Screenshots:

    • LilDony

      Buen aporte

    • lolerto

      Graciass x el aportee .. saludoss!!

    • ntp

      hola, yo lo tenia el shsh realizado antes de esta vercion, como se que lo tengo bien hecho el shsh, tengo iphone 4 4.01 , si dice aqui que esta vercion es para iphone 4, se puede hacer otra vez el shsh o solo una vez, gracias

    • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » Umbrella 4.02.05 Guarda tu SHSH en iOS4()

    • MAX

      amigos !
      cuando descomprimo e intento abrir el archivo para guardar mi ecid me da este mensaje de error: “No JVM could be found on your system.
      Please define EXE4J_JAVA_HOME
      to point to an install 32-bit JDK or JRE or download a JRE from http://www.java.com. ”

      y no tengo ideea que quiere decir ni como se usa esto ajajaja
      alguien me ayuda ?

    • hola iphoniaticos mi pregunta es la siguiente:
      yo fui uno de los tantos que actualizo la versión si haber antes guardado en shsh,yo tengo un 3gs versión 4.0.2 y antes tenia 3.1.3.¿tengo que guardar en shsh teniendo la versión 4.0.2?espero que me ayudes gracias.

    • alex918

      hola para poder guardar el SHSH o ECID de un iPhone4 es nesesario tener el Jailbreak????
      oh version 4.0.2 y nunca se le a echo el Jailbreak
      espero sus respuestas porfavor Gracias

    • juanpars

      Hola buenas recibi mi iphone 4 con el firmware 4.0.1 y le ise jailbreak mediante JAILBREAKME.COM pero sin guardr la ISSh esa… Ahora con el movil con Jailbreak podre guardarlo en 4.0.1 ? O pasa algo?

    • Hector

      Max necesitas bajarlo de la pagina de http://www.java.com y bajas la version 32 bit, le das run y ya esta, puedes bajar la version de umbrella y correrlo en tu pc.

    • noes nesesario tener el Jailbreak.
      esnesesario guardar los shsh de todas tus versiones segun ballan astualisando nunca sabemos cuando borber al guna de ellas suerte.

    • mike

      tengo un problema alguien me puede decir donde puedo intalar el sshservices xq ya lo busque en varias repos y no espero que alguien me pueda ayudar

    • Luoiz

      Mi problema es Q tenia jailbreak con 4.0.1 y ise un update sin sarbar shsh Q puedo acer en secaso???????

    • cromo

      si tengo eliphone 4 con version 4.0.1 por que me gurda la version 4.0.2.

      para lo del error de java solo baja el ke dice JDK

    • Camilo Garcia

      Hola a todos,

      NO ES NECESARIO haber guerdado el SHSH para tener un iphone con jailbreak (no estoy diciendo q no lo hagan), yo he logrado bajar 1 iphone 3G, 1 iphone 3Gs y 1 ipod 3G del fw 4.0.2 a cuaquier version anterior (4.x) despues de haberlos subido de version por error (aun no lo he provado en el iphone 4 y no quiero poner el mio como candidato de prueba), en la web hay varios tutoriales de como parchar esos fw usando el 4.0.2 y otro fw anterior, despues modificando el archivo host de tu PC(para engañar al servido de la appple), despues poniendo el iphone en modo de recuperacion con el RecBoot y restaurando de forma normal

      Si el moderador esta interezado yo tengo ya los fw parchados y los puedo subir a mi cuenta de megaupload 100% funcionales. Nada mas q me conta te y listo!

    • rick_swagg

      tengo un iphone 4 con version 4.0.1 pero no me deja guardar mi shsh solamente puedo guardar el 4.0.2 alguno d ustedes sabe a que se deve esto gracias

    • Camilo Garcia

      X q no se publivan mis post??

    • iBryan

      me sale un error al ejecutarlo en windows..

    • Jinx

      Tengo una duda a ver si alguien podria resolverme esque guarde desde umbrella el shsh tengo la 4.0.1 pero al guardar no me dejaba con 4.0.1 y nose que onda que guardo la 4.0.2 y ahora en cydia me sale this device has shsh on file for iphine ios 4.0.2 que coño si tengo la 4.0.1 hay alguna forma de borrar o algo para que cydia me diga que esta guardada como 4.0.1 que es la que tengo no entiendo mucho alguien me podria ayudar por favor les agradeceria muchisimo un abrazo

    • samsky

      Yo quiero subir a la 4.0.1 tengo el shsh del 4.0 y 3.0 pero itunes dice que el firm no es compatible. y ahora que???

    • Abraham Israel Flores Atonal
    • joel

      hola antes que nada saludos!, solo quisiera exponer mi problema , por hacer una preuba con el RecBoot mi iphone se puso en modo UDF y ahora no se como sacarlo de ahi eh visto videos que segun oprimiendo los dos botone ayuda, pero ese no es mi caso y si quiera que me ayudaran, mil gracias!

    • Jonathan

      Puedo conseguir los ecids de todas las versiones IOS con umbrella, teniendo el iphone 3gs con el ios 3.1.3 ?

    • nevado

      por favor podria poner un video tutorial como guardar ssh porque tengo phone 3g con 3.1.3 y quiero actualizar ala 4.x ayuda por favor

    web tracker