TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Ultrasn0w ya es compatible con iOS 5.0.1

por Oscarfulphone / 22 de diciembre del 2011 7:59 AM EST

Hola iPhoniaticos , acaba de actualizarse la gran herramienta Ultrasn0w que nos permite la liberacion de nuestro iPhone , concretamente la versión 1.2.5 se hace compatible con iOS 5.0.1, por lo que podrás liberar tu iPhone si tu baseband es compatible. La versión no añade nuevas basebands compatibles por lo que se podrán liberar las mismas que en la versión anterior.

 

Esta version no añade nuevas baseband si no las misma de siempre es comptible con :

iPhone 3G y 3GS 04.26.08, 05.11.07, 05.12.01, 05.13.04 y 06.15.00.  iPhone4 01.59.00.

 

Si actualizas a iOS 5 actualizarás la baseband, tienes que actualizar conservando tu baseband creando un Custom firmware con Redsn0w 0.9.9b9d.

 

  • enrique

    alguna novedad con los que tiene baseband 04.11.08

  • http://Www.google.com Carlos

    Que saben del jailbreak para el iPad 2 ?

    • AlvarO

      necesitams saber alguna novedad con el baseband 4.08.11

  • Frank

    :s ultrasn0w ya tenia compatibilidad con este IOS solo era cuestion de usar el fix IOS ya era aplicable

  • Mauricio

    Probado en iphone 3gs new bootroom con ios 5.0.1, baseband 6.15

    • manuel

      mandame el tutorial para 3gs baseband 6.15
      tengo ios 4.1
      quiero ios 5.0.1
      con ultrasn0w

    • kike

      actualice mi 3gs a version 5.0.1 y l hice el jailbreak y tengo BB 6.15.00 y me funciona bien, lo unico que no me reconoce la sim, solo me sale buscando y luego sin servicio.
      que puedo hacer, necesito ayuda

  • Tizoky

    Hola con este tambien se puede JB el iphone 4s con baseband 1.0.13?

  • http://iphoneate leo

    hey quiero saber algo por los que tienen baseband 04.11.08 porfavor :( porfavor ayuda o alguna informacion….

  • Seere Petrova

    una duda… tengo oldbootrom… pero no me aparece el ultrasn0w solo me aparece la repo….

    • CesarO34

      busca en el search de cydia el ultrasn0w y ahi lo tienes lo instalas y ya aunque no te aparezca en la repo ya me a pasado

  • juan

    como le haces para que funcione con el parche que dices?? io tengo 3gs ios 5.0.1 BB 06.15.00 y no me funciona ni con este ultimo ultrasn0w :S

    • iHackSkull

      juan neecesitas hacer el fix del ultrasnow via ssh si no te funcionan aunque desinstalando ultranosw reiniciando tu dispositivo y luego volver a instalar la nueva version deviera de funcionartem pero si no te funciona hazle el fix via shsh.

    • Joselo

      hola, he actualizado IOS de 4.1 a 5.0.1 y ahora mi iphone 3gs BB 06.15.00 no me reconoce la SIM (está con jailbreack unthethered), he instalado ultrasn0w que indican pensando que me solucionaría el problema, pero aun me figura sin servicio, me pueden ayudar. Gracias.

    • mon

      has resuelto esto?

  • cLiChE!

    Entonces lo que tenemos la baseband 05.16.05 ya nos jodimos?? O solo tenemos q esperar un poco mas Cabe resaltar que el iPhone lo acabe de adquirir hace 3dias y ya estaba actualizado

    • Oscar

      Lo que puedes hacer es un custom firmware con sn0wbreeze y agregarle la baseband 6.15 de ipad para asi poder liberarlo con esta nueva version de Ultrasnow…

  • maldonado

    algo q s epueda aser para el baseban 4.11.08 ? lo q sea .t.t

  • Unai

    Hay algun tutorial sobre eso que dices Oscar? sobre agregarle la baseband 6.15.00 de ipad para asi poder liberarlo con esta nueva version de Ultrasnow

    • Oscar

      yo lo hize con un programa que se llama snowbreze, se crea un custom firmware y le agregas la baseband 6.15
      luego lo volvi a la 5.0.1 original de apple y le hize el jailbreak con redsnow…
      ahora estoy por instalar el ultrasnow.

  • Devil

    agrego la repo ultrasn0w y no me carga ningun paquete, pq sera?

    • Oscar

      En eso estoy yo tambien…

    • Oscar

      la aplicacion ultrasn0w no se encuentra en la repo anterior (repo666.ultrasn0w.com)
      la aplicacion ultrasn0w ahora se encuentra en el source “cydia/telesphoreo”
      en este caso toca buscar de la siguiente manera

      cydia
      manage
      SOURCES
      CYDIA/TELESPHOREO
      ULTRASN0W

  • http://iphoneate.com Jesse

    Alguna Novedad con las baseban 04.11.08 Me compre un Iphone y necesito Liberarlo Urgente!!!}

  • Cris

    Este sirve para poder usar un dispositivo bloqueado por pin? como el iphone4?

  • Jr

    Iphone 3gs 32gb Ilegal, Actualizado, jailbrekeado, y liberado en menos de 20 minutos (ya teniendo el ios descargado)

    • manuel

      como ? mandame tutorial…..

    • pedro

      hola, me puedes mandar el tutorial, actualice el iphone 3gs, a ios 5.0.1 y firmaware 06.15.00

  • xxkrakunxx

    cierto yo tambien estoy en la misma, tengo la repo la he actualizado en 2 telefonos, y en ninguna me aparece el paquete de ultrasnow solamente la repo vacia, alguien mas en la misma situacion?

    • CharlyZ

      Yo y ya lo re intente varias veces pero nada… Usaste custom firmware?

  • Alejandro

    Que a pasado con la BB 4.11.08 digannos alguna notica de en que esta eso por favor, y muchas gracias de antemano.

  • hocho

    que pasa si hago el jailbreak version 5.0.1 y con bb 05.16.05???

  • patan947

    Q saben de la baseband 4.10 habra alguna esperanza para los q tenemos esa bb???

  • Rodrix

    Tengo un 3gs en 05.16.05 se puede liberar???????? Necesito liberarlo ur

    • Oscar

      pasalo a BB 6.15 e instala ultrasnow

    • Sebastian

      saben si se pierdes el gps al subir de baseband ????

  • Oscar

    la aplicacion ultrasn0w no se encuentra en la repo anterior (repo666.ultrasn0w.com)
    la aplicacion ultrasn0w ahora se encuentra en el source “cydia/telesphoreo”
    en este caso toca buscar de la siguiente manera

    cydia
    manage
    SOURCES
    CYDIA/TELESPHOREO
    ULTRASN0W

    Ahora el problema es que no me lo instala…

  • jose

    hola! oye yo tengo un iphone 3gs con baseband 05.16.05 vi algo de hacer el jailbreak con sn0wbreeze pero entonces tendria que restaurar el iphone yvolver hacer el jailbreak con sn0wbreeze y despues que podria hacer para que ultrasn0w sea compatible con mi iphone

  • fernando

    se puede hacer con baseband 04.11.08?

  • Leandro

    Tengo el siguiente problema, por error actualizé mi iphone 3gs a la version 5.0.1 ORIGINAL de itunes por el cual me actualizó el baseband al 05.16.05 y no tengo señal de ninguna empresa!!

    Vi que se puede cambiar por el del ipad pero corro el riesgo de perder el GPS y varias cosas mas!

    Que hago??

  • Yusefh

    como hago para componerle el fix de ultrasnow en cidya ya lo instale pero en ningun lado me sale la repo ni el programa de ultrasnow

  • Christopher

    Lo instale en mi iPhone 3Gs Untethered ios 5.0.1 fresquito de fabrica BB 6.15 y no me funciona en lo absoluto :(

    Es new Botroom.

  • isdaya

    yo tambien he actualizado y ahora estoy SIN SERVICIO!! pueden ayudarme porfavor??? mi iphone no reconoce ninguna compañia de telefono.

  • harrit

    se puede actualizar a 5.0.1 un iphone cuatro y luego con redsn0w instalar el baseband 6.15 del ipad???? para posteriormente liberarlo o solo es compatible con 3gs ?

  • Pablo

    Alguien sabe como solucionar los problemas con la localización en iPhone 3GS con Baseband 6.15.00 en iOS 5???
    Agradecería algún consejo con esto xq lo intente todo y no logro hacer q no se caiga la conexión wifi y las barras de señal cuando alguna aplicación utilizan el serv de localización.

  • barragan9

    hola mi iphone 3gs lo actualice a la version ios 5 y tiene de baseband 6.15, le instale el ultimo cydia y le conetcto la sim y no me reconoce niguna red movil que puedo hacer

  • http://tecnservicios.com lenin

    HOLA ACTUALIZE MI IPHONE 3GS AL IOS 5.0.1 PERO NO ME VALIO EL ULTRASN0W, le hice un donwgrade al 4.3.3 y es lo mismo pongo la repo de ultrasn0w repo666 pero me sale en blanco que puedo hacer? y si le instalo via archivo por iphonebox le instale el ultrasn0w 1.2.4 y 1.2.5 pero nada que se habre quien me da un consejo o algo estoy desesperado

  • Kevin

    actualice a ios 5.0.1 segui todo los pasos del tutoral. tiene el bb 06.15 instale ultrasn0w el ultimo d cydia y sigue sin reconocer la sim y ninguna red…sale buscando y sin servicio… eso lo hace con o sin la sim puesta…q puedo hacer necesito ayuda!!!!

  • http://n/a aaa

    cuando no detecta el sim solo vuelve a instalar el ipad b

  • luis

    hola amigos ! quie me podria ayudar ,ya que me trageron un iphone 3g de USA, y no est liberado , lo lleve a una tienda y no lo pudieron liberal , yo reviso el tf y veo que la version dice 5.0.1(9A405)y el firwere de modem dice 05-16-05,, me podrian explicar los pasos para liberarlo ?!
    Le agradeceria mucho a quie me pueda ayudar…

    Saludos!!!!!!!!!! desde Venezuela…. Luis Morgen

  • Jose

    TENGO UN IPHONE 3GS 32GB IOS.5.0.1 FIRMWARE 06.15.00 LE HE BAJE EL ULTRASN0W Y NADAA NO SALE LA SEÑAL NADA NI RECONOCE EL SIM K HAGO DIGANME

  • martin

    si actualizo a este ios que baseband tendria en mi iphone 4

  • Jose

    Ola a todos tengo un iphone 3gs ios 5.0.1 baseband 06.15.00 le acabo de hacer jailbreak mediante redsn0w pero al momento que le instalo ultrasn0w 1.2.5 me sale: IMPOSIBLE ACTIVAR RED MOVIL bueno soy de peru y quisiera que alguien me ayude con un turorial o un video para poder desbloquear mi equipo gracias

    • Perico

      ¿Conseguiste solucionarlo?

  • Julian

    hola tengo un iphone 3g puse un custom firm de whitedoor como supuesta solucion a que no me detectaa tarjetas sim, he probado de todo y no hay manera, ni con el custom firmware me detecta tarjetas simm no se que puedo hacer ya… espero que alguien me pueda ayudar. gracias

  • Javier

    Hola
    Y utilice ultrasnow 1.2.5 con mi iPhone 4 iOS 5.1 y bb 04.08.11 consiguiendo liberarlo, con la sim de origen (mobil R compañía española que usa la red Vodafone) tengo cobertura de voz pero no de datos, al introducir una sim de Orange funciona todo tanto voz como datos.
    Sabe alguien que puedo hacer para recuperar la red 3G com la sim de origen?

    • Teidrago

      Hola!

      Como has conseguido liberar un 04.08.11??

      Existe algún link a un tutorial??

      Salu2

  • franksvga

    pues ese bb lo tengo en mi iphone 4 desbloqueado con el sim Gevey, hasta ahora es la unica forma de poder usarlo con operadores no autorizados, lo consigues en ebay o amazon por algunos 30us$ :)

  • Paul

    ya estara disponible desblokeo baseband 4.08.11?

  • freddy

    amigos tengo un iphone 3gs con el software 5.0.1 y no agarra señal que ago???

  • carlos

    tengo un iphone 3gs 5.0.1 bb 6.15.00 QUISIERA LOBERAR HAY ALGUN TUTORIAL PORQUE INSTALO EL ULTRASN0W Y NO SE INSTALA :/
    QUE PUEDO HACER?

  • Levo

    Hola!! Yo no más no puedo cambiar la SIM de mi iPhone 3Gs, con iOS 5.1, firmware 05.16.05, pero en mi #de serie tengo el 43, leí en otro artículo que si intento cambiar el BB a 6.15 mi iPhone quedaría inservible…
    Que hago??? Ya tengo el cydia, ahora que repo necesito para cambiar el SIM??? repo666.ultrasn0w.com no sirve, ya que le pongo instalar y justo antes de terminar el proceso se desconecta de internet y me marca un error: “imposible activar la red movil”. Hago tap en “ok”, reinicio el “springBoard”, vuelvo a hacer la misma operación y me sigue saliendo el mismo error, una y otra vez!!!!! Y en Cydia/telesphoreo no hay ningún “ultrasn0w”…. Ayuda por favor!!!!

  • http://google maiba

    hola alguien me podría ayudar tengo mi iphone 3gs versión 5.1.1 firmware del módem 06.15.00 descargo ultasnow desde cydi cuando esta descargando ultrasnow me dice imposible activar red pero cuando inserto la targeta sim me reconoce la operadora movistar realizo una llamada y me la ase pero cuando cuelgo se cae la linea y me sale sin servicio a que se puede deber esto si alguien me pudiera ayudar o orientar para solucionar mi problema se lo agradecería saludos espero que me puedan ayudar

  • Alejandro diaz

    Hola y buenas tardes a todos mi problema es el siguiente so nuevo en esto de los iphones recien adquiri un 4 solo k la compañía Telefónica es otra el je deseo es sber como hacerle para cambiar de compañía telefinoca este mismo me imagino por lo je he leído aki en el foro je nos muy compliado alguien me puede ayudar a saber como ahacerle el equipo tiene una versión 5.0.1 c un firmware 04.11.08 p me ha estado pidiendo el teléfono actualizar a la siguiente versión que me recomiendan hacer les agradeceri mucho su valiosa ayuda lo necesito cambiar ce talefonica a telcel

web tracker