TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Tutorial: Guardar tu certificado (ECID) por si quieres volver al 3.1.2

por omarfzn / 30 de abril del 2010 12:00 AM EDT

Hola iPhoneaticos!.., ESTE PROCEDIMIENTO ES TOTALMENTE COMPATIBLE CON FUTUROS FIRMWARE COMO 3.1.3 Y SIMILARES.

Hola,como comente en la anterior entrada ,ya no se puede restaurar le firmware 3.1.2 ya que Apple no quiere que se pueda realizar el Jailbreak de nuestros dispositivos…y aunque para los modelos 3G,iPod 1º Gen e iPod 2ºGen (no serie MC) para el resto no…



Asi que si queremos tener Jailbreak nos toca tener si o si el firmware 3.1.2…asi que veamos como guardar el ECID para sucesivamente poder bajar a la versión 3.1.2 si por error instalamos la versión 3.1.3.

Abrimos Cydia y en Home veremos un corazoncito que pone: “Make my life easy”…le damos y ya se remitirá el salvado de nuestro certificado.

Vereís que Arriba en la Home de Cydia pondrá:  “This device has a pending TTS request”,eso significa que se está tramitando el salvado de nuestro certificado..y en unas horas si reabrimos Cydia deberia ya de estar.

Si no veis la opción que digo arriba o ya le habias dado podrás comprobar que en la Home de Cydia arriba de todo pondrá en verde pequeño algo así: “This device has SHSHs on file for iPhone OS: 3.1.2″

Si veis eso significa que vuestro certificado del firmware (ECID) está guardado en el servidor de BigBoss.

En pocos días les contaré como poder “engañar” a los servidores de Apple para que nos permita restaurar el firmware 3.1.2 en nuestros dispositivos…eso si…una vez ya  instalado la versión 3.1.3 no se podrán liberar mas..ya que la versión de la Baseband subirá (de 05.11.07 a 05.12.01).

Digamos que se trata de engañar a Apple para poder hacerle el jailbreak a nuestros dispositivos iPhone 3Gs,iPod touch 2º Gen serie MC o iPod Touch 3ºGen si por error los subimos a 3.1.3.

OJO: DESDE EL DIA 6 DE FEBRERO ESTE TUTORIAL NO TIENE EFECTO.SOLO PERMITE GUARDAR EL ECID DEL 3.1.3,POR TANTO SI NO HABEIS GUARDADO EL ECID ANTES DE ESA FECHA YA NO PODREIS HACERLO (DEL 3.1.2).

De todas formas recomiendo guardar el ecid del 3.1.3 para el futuro.

  • Pingback: Tutorial: Guardar tu certificado (ECID) por si quieres volver al …()

  • danielphone

    puras malas noticias para mi ya que tengo mi iphone 3g 3.1.3 con el ultimo baseband! 🙁 creo que me quedare con un simple ipod touch! con un jailbreak.!!!

  • Vlack

    bn por esta!!!
    ya informado, solo pendiente del spirit!!! pa hacer jailbreak y de inmediato salvar las SHSH en cydia… eso si!!, nos quedas debiendo el tutorial para volver al firmware 3.1.3 por si se actualiza accidentalmente…
    GRACIAS!!!

  • Arthur69

    Hola mira yo tengo un ipod touch 1g jailbreak 3.1.2 y no miro ese corazon, no se x ke sea.

    por favor respondeme.

  • campos

    tengo el mismo problema ke arthur69 solo que yo tengo un ipod 2g con jailbreak 3.1.2,
    que podemos hacer?

  • WooS

    No entiendo para q haces este post si terminas diciendo q luego del 8 de febrero no tiene efecto el tutorial =S
    No juegues de esa manera con nuestros sentimiendos….jaja
    Tengo iPod 3G MC 3.1.2 con Jailbreak y no me salen los corazones en cydia =S

  • pedrote_j

    Por lo visto guardar el shsh solo es neceserio en el 3GS,pues tengo un 3G y me dice ke el dispositivo no es soportado,ke no hace falta.

  • lusifer84

    ya no hay como entonces para la ver 3.1.2 osea me fregua en pocas tengo un ipod touch 1G esto me afectara a futuro o que

  • iphone3gspr

    HACE TIEMPO Q DIJE Q NO SE PODIA RESTAURAR A 3.1.2 Y NADIE ME CREIA!!!!!!!!!!!!!!!!!!!!!!!!!! WTF

  • oigan tengo un ipod touch 1G no es necesario guardar el shsh o si ???
    ai dios no entiendo esto !!!!!
    ayuda

  • Rony

    Hola a todos una consulta en el Cydia a mi me aparece:

    This device has SHSHs on file for iPhone OS: 3.1.3

    Eso quiere decir que tengo guardada la version 3.1.3??? o me equivoco, y si fuese asi por que tengo esa version guardada si en mi iphone solo tengo hasta la version 3.1.2 actualizada. Mi iphone es un 3GS de la generacion MC.

    Saludos…

  • SiTWulf

    Haber lo explico, porque el que ha escrito el post, ciertamente no sabe explicarse…

    Actualmente a los que tienen los modelos: 3G, iPod 1º Gen e iPod 2ºGen (no MC) no necesitan hacer esto pues no tendran problemas.
    Solo han de usarlo los usuarios de 3GS, iPod 3ºGen.

    Directamente si no hace falta, vereis que ni aparece la opcion en Cydia.

    Perdonalmente tengo un iPhone 3G de 16GB iBoot 5.8 completamente Libre de fabrica (Todo un tesoro, mucho mejor que cualquier 3GS que nodan problemas a la hora de liberar). Y no me afecta absolutamente nada, da igual la BaseBand que pongan, siempre puso usar el FuzzyBand, y hacer un downgrade al firmware que quiera… y utilizando el RedSn0w siempre puedo instalar la 3.1.2 saltandome todos los trucos que intente Apple.

    Asi que… tranquilos usuarios de 3G, que por ahora tenemos el mejor terminal de Apple que existe!… se le puede hacer de todo!.

  • ricardo

    QUE MENTIRA TAN GRANDE ¡CLARO QUE SE PUEDE BAJAR DE 3.1.3 A 3.1.2 COMO SIEMPRE SE HA HECHO USANDO UN FIRM ORIGINAL 3.1.2 RESTAURANDO EN ITUNES, CLARO QUE ITUNES DICE ERROR PERO SI INSTALA EL FIRM NADA MAS DESPUES DE ESTO SE DEBE REVIVIR EL IPHONE O IPOD CON BLACRA1N Y LO ESCIBO POR QUE YO LO HE HECHO A LOS IPHONE DE 2 AMIGOS, LAMENTABLEMENTE LA BANDA NO SE PUEDE BAJAR HASTA EL MOMENTO, EN ESO EL LO QUE SE DEBERIAN OCUPAR, YO ESTO YA LO VEO COMO QUE TODOS QUIEREN HACER NEGOCIO E INCLUSO ESTAFAS QUE PENA PERO SI HAY UNA SOLUCION PARA LA BANDA 12.08 VENDE TU EQUIPO EN USA RECUPERO ALGO DE DINERO Y COMPRATE UNO EN TELCEL ASI YA NO HAY BRONCAS. ESPERO Y LES SIRVA ESTA SOLUCION…..

  • SKako

    esto cada ves se pone mas interesante

  • acuenix

    Hey porfa me pueden explicar como hacer un downgrade de 3.1.3 a 3.1.2 en un iphone 3G de 16 GB… No se mucho… pero si restauro con un 3.1.2 oficial sirve??

  • acuenix
  • Eloy

    Una vez que actualicen al 3.1.3 ya no pueden bajar a la 3.1.2, lo que pueden hacer es jailbreak usando redsnow 0.9.2 y el firmware 3.1.2

  • miguel vargas

    una pregunta, yo actualice mi ipod touch de 3.1.2 a 4.0 ya no se puede hacer un downgrade?

web tracker