TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

TinyUmbrella 5.10.01 con soporte para ApNonce y APTicket (iOS 5.0.1)

por SK / 16 de diciembre del 2011 8:25 AM EST

Hola iPhoniaticos, En víspera de que Pod2g libere su exploit al publico para poder realizar el Jailbreak Untethered de iOS 5 y iOS 5.0.1  por ahora compatible con el iPhone 4/3GS, iPod touch 3G/4G y iPad de primera generación, @notcom  ha liberado una nueva versión de TinyUmbrella.

 

 

 

 

TinyUmbrella v 5.10.01 es una herramienta que te permite guardar un respaldo de los archivos SHSH de tu dispositivo para poder hacer un downgrade de firmware, y ahora en la nueva versión se ha añadido la opción de poder guardar el código ApNonce y APTicket en el SHSH de iOS 5 y iOS 5.0.1  de tu dispositivo, de la misma forma que iFaith 1.4.

Guardando los SHSH con ApNonce y APTicket es la mejor manera de poder hacer un downgrade de iOS en el futuro ya que por ahora solo se puede volver de iOS 5.0.1 a iOS 5 y no a iOS 4.x.

Así que hasta que este disponible el exploit de Pod2g, usa TinyUmbrella o iFaith para guardar los SHSH con el APTicket y puedas hacer un downgrade de firmware (iOS 5.x) en tu dispositivo.

Descargar para Mac

Descargar para Windows

 

  • lobo25

    pero eso no funciona ya que por ejemplo con iFaith guarde mis shsh para restaurarlo de nuevo y cuando lo fui a restaurar en itunep se quedo pegado y despues de como 5 horas me dio error 1604 alguien me puede decir porq? otra cosa alguien me puede decir si hay una manera de que las respuesta de aqui lleguen como un mensaje a tu correo electronico sin necesidad de meterte a ver si te respondieron o no ???

    • lobo25

      no funciona esa paguina intente entrar y nada

    • Adrian

      No vengas a hablar mal de este foro es solo porque iphoneate es mejor que los demas y le tienes envidia, si tu pagina afuerzas pide que lo sigamos en fb o twitter para poder entrar, casi casi obligan a que los sigamos en las redes sociales ya que se ve que nadie los sigue, y bien que has de venir aqui para copiar los post asi que deja de venir a hablar mal de iphoneate!!

    • sapic

      Adrian,sabrias decirme por que no puedo opinar con mi cuenta en iphoneate,aconsege que un archivo deb que anunciaban a qui y aun no estaba en la repo de iphoneate,uno que no entendia como o no podia instalar el tal archivo deb,yo savia en que repo estaba actualizada y le aconsege que la instalare de esta repo que yo descubri y que cuando estubiera en la repo de iphoneatme/repo.com borrara lo que le aconsege y lo intalara de la repo de //iphoneame/repo.com/
      Ahora estoy utilizando otro correo,problema de mi portatil no creo que sea,voy a probar si me funciona opinando desde mi ipad con mi correo haber si me lo deniega… espero que me puedas ayudar,gracias…

  • matias

    (ya que por ahora solo se puede volver de iOS 5.0.1 a iOS 5 y no a iOS 4.x.)

    Mentira, si que se puede downgradear de la 5.0 o 5.0.1 a la 4.3.3, yo lo hice y 0 problemas

    • lobo25

      como lo hiciste

    • radiohead

      yo igual lo pude hacer sin problemas!!! , si no guardaron shsh antes, pssss como les explico q ni dios padre les podra hacer q las cosas funcionen!!!!

      antes de poner y escribir ignorantes comentarios de “no se puede esto no sirve” (pronunciar en tono de korky tacher) LEAN BIEN!!!

    • luismasbd

      es de la ios 5 a ios 5.0.01 es la que no se puede pero del ios 5 a 4.3.3 o del ios 5.0.1 al 4.3.3 si que se puede solo cambiando archivo hots y no te hace falta ni las sh ecepto ipad2 i iphones

  • Jorge P

    yo hice downgrade de 5.0.1 a 4.3.3 hace dos dias en mi iphone 4, asi que si es posible hacerlo…

    • shiversmx

      yo tambien hice downgrade de 5.0.1 a 4.3.3

    • lobo25

      como lohiciste?

    • David

      tenia sus shsh de su iOS 4.3.3 y lo restauro con iTunes.. anda mas.. pero ojo q es vital los shsh..

    • Garu.Col

      he podido hacerle downgrade a un ipad1 de 5.0.1 a 4.x, pero no he podido hacerlo a la 5.0 con en tinyumbrella 5.10.01, redsn0w 0.9.9b8, iFaith 1.4 y no he podido.. :@ que puedo hacer????

    • charls

      no pues como hiciste el downgrade no puedo

  • lo que no se puede es de 5.0.1 a 5.0 pero de 5.0.1 a los 4x si, al igual que 5. a los 4.x

    • Adrian

      Si se puede. Lo acabo de hacer.

  • alfredo

    para hacer un downgrade del ios 5.0.1 al 4.x necesito necesariamente los shsh.
    o como puedo hacer un downgrade del ios 5.0.1 al 4.x sin shsh? se podra?

  • MARKO

    Hola, restauré mi iphone 4 con itunes y se actualizo el firmware y no reconoce mi gevey sim, arranqué el equipo y todo funciona, lo malo es que no puedo usarlo como teléfono, qué puedo hacer? no quiero dañar mi teléfono así que me gustaría estar seguro de lo que hay que hacer para no cometer otro error. de antemano gracias !

  • MARKO

    Por cierto me olvide de decirles, se actualizò a IOS 5.0.1 (9A405) y ese nuevo iOS es el que trae ese nuevo modem firmare 04.11.08, que no me permite reconocer mi sim gevey.

  • enrique

    como puedo actualizar a ios 5.0.1 sin subir la basebad porque tengo ios 4.3.3 porque intente hacerlo a ios 5 pero no me deja restaurar con dl ipsw que hice con snowbrezze me da error alguien que me pueda ayudar gracias

    • sapic

      que error te da?

    • chech

      tyni humbrella enciende el server

  • mike

    alguien me puede decir como hacer un downgrade a un iphone 4 del 5.0.1 (9a405) firmware 4.11.08?
    que puedo hacer … alguien em ayuda

web tracker