TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

TinyUmbrella 4.01.07 Guarda el ECID de tu iPhone & iPod Touch

por Oscarfulphone / 3 de agosto del 2010 12:04 AM EST

http://www.youtube.com/watch?v=rQyr60rXp9M&feature=player_embedded#!




Hola iPhoniatico con la salida del jailbreak de Comex ” jailbreak.me”. Uno de los miembros del DevTeam  MuscleNerd , nos advierte guardar los SHSH blobs de nuestro iPhone, iPod Touch o iPad ,ya que Apple esta trabajando con la actualizacion del iOS 4.1.

En la actualizacion del TinyUmbrella 4.01.07  es compatible con el iPhone 4 y con el iOS 4.0 4.0.1

Guardando nuestro shsh blobs podremos regresar de la futura actualizacion de apple asi que iphoniaticos quedan advertidos.

Requisitos:


Descargar la siguiente aplicación :

Para Mac:


Para Windows:


Para Linux:

By   Wybo  and  Oscarfulphone


  • chris

    hola amigo tengo un iphone 3g tenia la version 4.1 y le puse la 3.2.1 y ya le hice el jailbreak es necesario hacer el procedimiento cuando entro a cydia mme sale un mensaje que dice your ecidd is xxxxxxxxx que debo hacer

  • si hermano deves hacer el procedimiento

  • Pingback: Tweets that mention TinyUmbrella 4.01.07 Guarda el ECID de tu iPhone & iPod Touch | iPhoneate.com - iPhone - iPad - iPod Touch -- Topsy.com()

  • Carlos

    Disculpen la ignorancia xD pero tengo dudas de eso
    Para que me sirve?
    En que momento lo necesitare y/o usare?
    Puedo guardarlo con ipod 3g mc 4.0??

    Gracias saludos

  • Mongo

    Hola amigo, yo ya le hice el hailbreack a la version ios 4 en mi I touch 2G y no me aparece la escritura en cidia.
    Que devo hacer ??

  • Juanan

    Hola.

    A mi me dice que el umbrella no es compatible con mi mac. ¿Por que es esto?

    Un saludo

  • serjimbus

    Y despues de hacer esto ¿como podremos regresar de la futura actualizacion de apple?

  • Hola, yo tengo un ipod touch, y ayer le hice el jail con jailbreakme…ahora tengo la 4.0, y antes de hacer el jail, como hace un par de dias, guarde por Cydia mi ECID…tengo que hacer esto con el Umbrella o no es necesario???

  • Pichicuas

    Para los que les tira error el Umbrella deben saber que hay tres versiones para:

    Windows
    Mac
    Linux

    Además antes de ejecutarlo deben tener conectado el Ipod o el Iphone sin entrar a Itunes y estar conectados a internet, es aconsejable dsabilitar el antivirus porque aveces dan problemas, segundo, ejecutar el programa y dejar que lear SSH de nuestro dispositivo, después de que termine de leer se van al botos de “Save my Ssh”, dejen que el programa haga su trabajo, una vez terminado el proceso, en la pestaña de la derecha le dan en el único botón activo que sería el “ver SSH” o algo así, les abrirá la carpeta donde está el archivo, guárdenlo en un lugar seguro y eso es todo, aunque el tío Steve les haga una travesura con una nueva actualización, ustedes no perderan su Jailbreak ya que solo lo recuperarán, ójala les salga bien, hasta luego

  • mike

    hola oye a mi en cydia me sale una leyenda que dice “your “ECID” is 000002DC160CAD2E(y sigue mas texto) ¿es malo que me salga esta leyenda? ¿como lo quito para que me salga la leyenda que aparece en tu video para guardar el Ecid? gracias espero tu respuesta

  • Pichicuas

    Eso es normal en está versión, de hecho deberías de apuntar ese número, y hacer el respaldo ECID con Umbrella, bueno, es una sugerencia.

  • Nelvin

    y como se usa el ECID en caso de una actualisacion del frimware????

  • mike

    ok gracias por responder ya lo probe y si guarda el Ecid sin ningun problema(mi ipod es 4.0 con jailbreakme)

  • mike

    hola espero que puedas ayudarme con un problema que tengo: en mi ipod acomo los iconos de apps y todo de cierta manera pero cuando lo conecto a itunes y sincronizo algunas cosas(musica,apps,fotos,etc)al acabar de sincronizar me hace un desacomode total de los icono deja 2 iconos en una pagina,manda iconos de la primera pagina a la ultima etc.Talvez no es el lugar para preguntar pero si me pueden ayudar con este problema se los agradeceria(mi ipod es 4.0 con jailbreakme)

  • Juanan

    Hola.

    A mi sigue sin funcionarme el umbrella. Me dice que no es compatible con mi mac.
    ¿solo me pasa a mi?

  • Randrade

    Hey Mike a mi me pasa lo mismo porfa alguien responda

  • kiltroser

    hola
    sabes a mi me funciono bien el umbrella, ya habia hecho el jailbreakme, y subi los shh a cydia, he corrido el programa pero no me muestra donde guardo el archivo, sero por que lo habia hecho antes en cydia?
    la verdad no se, si mis preguntas son adecuadas, lo que pasa es ke no entiendo nada de esto de salvar el ecid.

    saludos

  • G. Suarez

    mi duda es la misma q kiltroser

  • Paco

    El umbrella me da un error en el java cuando arranca.Lo he probado en varios equipos con distintas versiones de java y nada. ¿Alguna solucion?

  • bigiphone

    para los que tyniumbrella les da error java, solo descargen java, pongan en google java y se lo descargan, a mi me funciono y me dejo de dar error java 😀

  • karlytox

    Hola que tal a todos, tengo un iphone 3g 3.1.2 y me aparce en cydia : your ecid is xxxxxxxxx, que tengo que hacer, es malo, me dara problemas. gracias por su atencion

web tracker