TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Solución al modo recovery tras actualizar al iOS 6.2.1,con Baseband 06.15.00

por leophon / 7 de marzo del 2013 7:48 PM EST


post-340805-1342111109

  • Hola amigos de Iphoneate!!!  

Aquí les traigo un simple tutorial de como salir del modo  recovery

tras actualizar al ios 6.2.1 en el  iPhone 3GS .

Requisitos:

 

 

Probado en Todos los iphone 3gs   (Funcionan)

Tutorial USO de la Herramienta:

 

Paso 1:   poner el iphone 3gs en modo DFU con ired,  luego con itune, restaurar  al ios 4.1 precionando la tecla SHIFT . Paso2:  espera que el proceso acabe sin error, una ves todo terminado  tu iphone estará en modo activación.

Paso 3: Después  Debes hacer el jaibreack para sacarlo del modo activación , una ves echo todo los paso anteriores, entonse abren el redsn0w_win_0.9.15b3 como administrador  entran en /extras/selest IPSW/ i elijen el ios 4.1,luego, atras, después  jailbreack y  lo pondrán en modo DFU, después  esperan que redsn0w haga  lo suyo luego les aparecerá  una  ventana  como esta .

 

ipad bb

Paso4:  después de el Downgrade de baseband solo  tiene que ingresar a cydia e instalar  ultrasnow ,si quieren desblokear su iphone en esa ios, sino solo tienen que hacer un custom firmware com sn0wbreeze-v2.9.6 .

SB296-001

 

 

Paso5: este paso es para hacer un custom firmware  con  sn0wbreeze-v2.9.6 .

 

 

images

 

 

Paso 1:  abren  sn0wbreeze-v2.9.6  como administrador, luego  les dan clic en ok en la flecha azul,  después  les aparecerá 2 cuadro como el de la imagen  anterior  .  elijen ese cuadro ya que al tener el ios en su pc  no tienen que descargarlos,  bueno una  ves  todo listo  saldrá  un cuadro, eligen el ios ,en este caso sera  ios 6.2.1.si quieren actualizar su iphone 3gs y y preservar la baseban, ya  hecho el downgrade solo  hagan cilc en BASEBAND  PRESERVATION MODE  después saldrá otro cuadro y les dan clic en ok y listo, solo deben esperar que el sn0wbreeze haga el proceso y una ves en ios 6.2.1 entrar a cydia e  instalan  ultrasnOw

 

IMG_0494

 

 

 

 

listo esto es todo espero que  puedan resolver esos problemas de el ios 6.2.1 con sus iphone 3gs . saludos y suerte………

 

 

 

 

  • Mike

    6.21 o 6.1.2 ??

  • maiky2321

    alguien me puede decir, si ya ultrasn0w es compactible con el ios 6.1.2 ?

  • mike tienes razom no se que pas com eso xd jjjjjj es la 6.1.2

  • maiky me temo que no aun

  • augustus

    ultrasn0w si es compatible con 6.1.2
    funciona al 100% en mi 3gs

  • Mike

    Error de dedo jeje a todos nos pasa leophon saludos ! Y gracias por el aporte.

  • Josee V

    Mi ipad tiene ese problema, que ouedo hacer x_X!!??

  • jjj ok mike ……/ausgustus men no sabia que funcionaba pero grasias por la infor ……

  • andres

    hoa a todos si k funciona 100% tengo un iphone 3gs y siempre eh estado con la base 6,15 y es compatible con el ios 6.1.2

  • Ultrasnow 1.2.8 en un Iphone 4 baseband 1.59.00 e iOS 6.1.2 no funciona,regrese a 5.1.1

  • gilnurch

    Esta version sn0wbreeze-v2.9.6, no me acepta el iOS 6.1.2, cual es la version para hacer el custom ?? por favor alguien me puede decir !! gracias

  • jimmy

    una pregunta saben esto funciona en un 3gs newboot

  • gilnurch

    no funciona en new boot, solo old boot!!, ya pude realizar, todo al 100%

  • manolin1989

    yo dije a caray ya salio tan rapido el 6.2.1 jaja a que hora que no me di cuenta jajaja saludos!

  • Legendblack2

    Es como dicen para todos los iPhone 3GS?? ( oldbotrotom, newbotrotom y los que están fabricados después del 2011 ) o ay algún iPhone 3GS que no se pueda?? Esa es mi duda y gracias por el post

  • ElTerricola

    Les tengo una mejor sin necesidad de hacer downgrade a 4.1

    Cuando tengan instalado el 6.1.2 (Tengan el BB que quiera, el 5.13, el 5.16 del 6.1.2 o el 6.15) luego descarguen el iOS 6.0 para el 3GS….

    Bajen el ultimo Redsn0w, en mas opciones seleccionen el iOS 6 y revisen si su Modelo es nuevo o viejo, aceptan y luego van a Jailbreak, desde alli pueden hacer el downgrade del BB a 5.13 o Update a 6.15… les recomiendo dejarlo en 5.13, funciona mejor el GPS

  • gerardo

    funciona en iphone 3g?

  • AndrewsBello

    Terricola, tenés algún blog donde seguir los pasos para hacer lo que decís.
    Tengo un Iphone 4 bb 03.10.01 y lo tengo con SAM en 5.0.1

  • ultrasnow no se basa en la version de firmware para funcionar, se basa en la version de la baseband !!!

  • eliezer cruz

    you are the best master…thanks!!!

  • Pingback: Trackback()

web tracker