TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Rocky Racoon 1.0.3

por SK / 30 de mayo del 2012 10:47 AM EST

Hace unos instante se lanzo la ultima actualización de Absinthe 2.0.4 para poder hacer el Jailbreak Untethered al iPad2,4 en iOS 5.1.1. Tambien la herramienta que convierte el Jailbreak Tethered a Untethered se actualiza a su versión 1.0.3. Si usaste Absithe debes actualizarlo también. 

 

 

 

Nuevo en la version 1.0.3

  • Añaden soporte para el iPad2,4 (Nuevo iPad)
 
Nota: Si les sale algun error al instalarlo solo esperen unos minutos y lo vuelven hacer, ya que el servidor esta saturado con todas las personas haciendo el Jailbreak y instalando tweaks en Cydia.
 
 
Captura:
 
  • helios

    Entonces si ya hice el JB a mi iPad 3 (es unthetered) me sale la actualizacion de rocky racoon la debo actualizar, no da elgun problema??

    • No da problemas tienes que hacerlo

  • hernan

    Yo hice el jailbreak al Iphone 4 IOS 5.1.1 con Snowbreeze (custom firmware), lo instalo tambien o no hace falta??

    • Instalarlo

  • GC

    A todos los que les ocurre el ERROR de la PANTALLA REDUCIDA luego de hacer el Jailbreak aqui esta la solucion..
    http://iphoneate.com/solucion-al-problema-de-la-pantalla-reducida-a-14-con-jailbreak

    Restaure unas 5 veces hasta que encontre la Solucion..

  • dpinlla

    Tengo un iphone 4 y desde que he actualizado a esta version,no me sincroniza con itunes.Alguien me puede ayudar?

  • jonathan

    a Alguien cuando actualizo se le quedo en la MANZANA!?! y ya no enciende?!!?

  • Juan

    Esto funciona con el ipod touch?

    • si excepto los ipod 1g y 2g

  • Jorge

    Yo use Absithe, ahora tengo que instalar ésto? Gracias

    • Cunado usas absinthe ya viene instalado solo lo actualizas como cualquier tweak instalado en Cydia

  • Palito.ar

    funciona de maravilla, sin usar Absithe, de 10 untethered totallll

  • alfredo

    alguien podria explicarme porque al instalarlo me dice sorry your device is not compatible tengo el ios 5.1.1 en iphone 4 thetered

  • Pyka

    Cydia me da muchos errores al intentar descargar algo…

    • Son los servidores es normal, son muchos usuarios entrado haciendo jailbreak usando cydia. Solo dale tiempo a que todo vuelva a la normalidad como antes

  • Jorge

    No me sale ninguna opción de actualizar, únicamente si lo busco como para instalarlo por primera vez me aparece…

  • xCsar

    este.. si tengo ipod 4 y con iOS 5.1.1 como hago para descargar cydia? esque quiero installous

  • pedrito

    yo lo instale el 1.0.3 en un ipad 3 wi fi y despues de un rato la pantalla apareció blanca solo se alcanzaba a ver el icono de wifi y de ahí nada pues si alguien similar le pasa esto llevenlo a servicio solo que restauren para reupera garantía

  • nando

    tengo una duda tengo ya el jailbreak en mi iphone 3gs funciona perfectamente es necesario haga esta actualizacion yo hice el jailbreak con abstine 2.0.1. me explicas por que es necesario

  • alejandro

    hola que tal tengo una duda, mi iPhone es 3gs con ios 5.1.1 y baseband 05.13.04 ya tiene jailbreak, y le instale rocky racoon 5.1.1 untethered. pero al terminar de ejecutarse no me dice “reiniciar dispositivo” , solo aparece “volver a cydia”. como se si ya es untethered.
    gracias

  • Pingback: Hay Day Cheats()

  • Pingback: Trackback()

  • Pingback: Trackback()

web tracker