TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Redsn0w se actualiza a la version 0.9.9b9d

por Oscarfulphone / 20 de diciembre del 2011 12:12 PM EST

Hola iPhoniaticos , El DevTeam acaba de actualizar Redsn0w a la versión 0.9.9b9d para hacer jailbreak tethered a iOS 5.0.1. solucionando algunos problemas sobre todo para los usuarios de Windows.

 

Permite conservar la baseband creando un custom firmware (Mac y Windows) pero OJO Ultrasn0w todavía no es compatible con iOS 5.0.1, en cambio Gevey si funcionará (siempre y cuando tu baseband sea liberable).

 

Dispositivos compatibles:

  • iPhone 4
  • iPhone 3GS
  • iPod Touch 3G
  • iPod Touch 4G
  • iPad 1

NO funciona en iPhone 4S o iPad 2.

 

 

Descarga Redsn0w (Windows) :

 

Descarga Redsnow (Mac) :

 

 

  • Kalil

    Genial ya puedo hacer jailbreak??? con esto perfecto tiene algun video para seguirlo y no meterla pata???

  • pero este es la segura la que funciona de verda ?? responder porfa

  • Alejandro

    Perdonad me podeis decir porque intento hacer el Jailbreak y cuando se supone que ha finalizado el proceso y me sale la piña en la pantalla empuesto de ponerse a instalara cidya o el paso que tenga que hacer se me enciende el iPhone?
    Saludos !

  • Deker

    Amigos solo atualizan agunas partes pero mientra siga siendo  jailbreak tethered eso quiere decir que no se deve apagar o se te quedara tu iphone en el logotivo de apple ( manzadad ) hay que leer mas y buscar info de dudas para que no la kk. Recuerden hay tres tipos de jailbreak tethered, jailbreak untethered y jailbreak simi-tethered jaja creo que así son los nombres investiguen.

  • eduarditomx

    Hola, tngo una pregunta para algun sabedor, a un ipod 5.0.1 le hice jailbreak pero usando el 5.0 ipsw, cada vez que hago “just boot” utilizo el 5.0ipsw. mi interesante pregunta es con este nuevo redsnow puedo utilizar el 5.0.1 ipsw o debo seguir con el 5.0 saludos

    • Adrian

      si amigo con esta nueva verison de redsnow ya no tienes que andar seleccionando el ipsw del 5.0 😀

  • jose

    alguien me puede ayudar, tengo un 3gs al cual le hice el jali con ios 5.0 la cosa es que uso redsnow y todo bien, le di just boot y el iphone encendio un ratito, solo me pidio el idioma del telefono y el pais y luego de eso se apago de nuevo y se quedo colgado en la manzana. Alguien podria ayudarme y decirme que es lo que debo de hacer??
    de antemano les agradezco!!!

    Leer más: http://iphoneate.com/jailbreak-untethered-a-ios-5-0-1-tambien-para-el-iphone-4s-y-el-ipad-2#ixzz1h6gqJStb

  • Chivo Zepeda

    Yo ya lo probe y funciona bien, 5.0.1.

  • david

    pues a mi no me funciona, da el mismo error que la version anterior…

  • anca

    Hola … Tengo un iPhone 4 GSM con Jailbreak iOS 5 hecho con el RedSnow, tengo instalado el Semitether. Todo funciona excelente, pero hay momentos en los que de la nada el iPhone se reinicia y se queda en el estado Semitether. Quisiera saber por qué hace esto, si esto es normal, si le pasa a alguien más y cómo solucionar ésto. Gracias

  • Alex

    Estimados si tengo mi iphone 4 con ios 5.0.1 y le hago el jailbreak con redsnow 0.9.9b9d y tengo mi baseband en 4.11, aun me funcionaria el gevey sim, tendria algun problema?

  • mario mendez

    que debo hacer amigos ya que tengo un iphone 4 gsm con ios 4.3.2 y quisiera actualizarme a la 5.0 y no se si este redsnow me sirve ya que uso gevey sim que debo hacer

  • Luis Angel

    Ya realize el jail pero ahora no me funciona cydia ni se abre la app ni se ve la imagen de la app, se ve gris; que puedo hacer?? GRacias!

    • robtj

      CORRELE EL JUST BOOT Y LISTO SIEMPRE DESPUES DE HACER EL JB TIENES QUE CORRERLO PARA QUE ARRANQUE BIEN

  • Enzo

    Yo lo use con la 5.0.1 en mi iphone 4 y ba de maravilla

    • Macgyver1988

      me puedes ayudar a mi no me cargar el iphone si le pongo el ios 5.0.1 para hacer el just boot………….

  • Kalil

    Buenas! si reinicio el iphone con este jailbreak se bloquea denuevo????

  • esto no lo entiende ni mi padre, si estan diciendo que esta listo el jailbreak para IOS5 Y IOS 5.01,PARE QUE TANTAN ACTUALIZACION DEL THENTERE ¿O ES TODO MENTIRA?

  • Enrique

    Yo tengo un iPhone 4 con iOS 4.3.3 y quise actualizar sin subir la baseband ósea por fuerza tengo que restaurar para elegir el ipsw pero al preparar el iPhone para la restauración me sale error 1604 y ahora el iPhone me queda con la pantalla que dice que temo que conectarlo con iTunes y luego de ahí no pasa alguien me puede ayudar necesito de ustedes… Gracias

  • Estimados tengo mi iphone 4 con ios 5.0.1 con el jailbreak con redsnow 0.9.9b9d cydia instalado no me salio para hacerle la upgrade essentials y cuando pongo la repo de iphoneata no termina de cargar a alguien le paso?

    • Macgyver1988

      a mi me pasa lo mismo no encuentro solucion………….. noc si tu ya pudiste solucionar????????’

  • Jordysh

    Hola gente como estan , tengo un ipad 2 , esta en 4.3.5 🙁 no tengo los shsh … weno y nose si actualizar a IOS 5.0.1 mientras en lo que espero o … esperar aque salga el JAILBREAK para 5.0 algun consejo ?

    Slds
    Feliz navidad

  • Esteban

    acabo de realizar jailbreak y los repositorios me aparecen vacios y al actualizar cidya se queda cargando por demasiado tiempo y el mensaje en la banda negra dice:List: package.
    que hago ?!

    • fer_mg2793

      estoy igual q tu, tengo un ipad 1g y la vdd ya me desespere

    • raskymanemo

      Yo tengo Iphone 4 con ios 5.0.1 y me pasa igual, todas la repos vacias. He probado con redsn0w (la ultima version) y con Ac1dSn0w que solo esta para Mac y nada.

    • psp_vago

      Para solucionar lo de las reps vacias de cydia, tienes que hacer el just boot con el iwps de ios 5.0, aunque tengas 5.0.1

    • Dante

      Tambien pueden borrar los repos vacios y volverlos a agregar, se completan solos!!

  • luis

    A mi me pasa lo mismo que a ti Esteban y no se como solucionarlo, si te enteras de algo comentalo aqui. Gracias

  • kike santacruz

    Thetered RULEESSS!!!!

  • kike santacruz

    oigan no hay appsinc? para el 5.0.1????????????

  • fnusmas

    yo lo probe en un ipod touch 3 ios 5.0.1 al terminar el jailbreak no me funcionaba
    cydia pero luego en extras le di un just boot y funcionando al 100

  • Luis

    con esto puedo preservar el basebande con el ios 5.0.1 y usar gevey?

    • edgargola

      Es lo que dice el segundo parrafo al empezar el post, que no leiste desde el principio?

  • Daniel Viquez

    Hola compañeros, tengo una pregunta… me obsequiaron un iphone 3gs 8 gigas, el cual se usaba en el servicio AT&T, el baseband es el 05.19.05, y el iphone esta actualizado a la version 5.0.1, puedo aplicarle este jailbreak sin ningun problema, o no se puede??

  • Daniel Viquez

    Correccion baseband 05.16.05

  • p85

    Hola, ayer estuve probando esta versión en windows xp y poco despues de empezar me produjo un “unexpected error”. El móvil se me quedo en modo DFU asique me toco restaurar desde el itunes.
    Lo comento para que la gente este precabida. Yo, esperaria…

  • Akiles

    con un 3gs ios4.0 con baseband 6.15 puedo actualizar sin problema a 5.0 sin aumentar mi baseband alguien sabe?

  • Lo hice todo de acuerdo al tutorial,cuando le hago jb me aparece la piña y todo, carga Per. No me aparece la aplicación del Cydia en el IPhone, es un iPhone 4, 5.0.1. Necesito ayuda ya lo instale como 3 veces todo de nuevo y no me aparece el Cydia es como si no se hubiera instalado

  • Dante

    Tengo un 3gs de 32 gb old bootrom, y me funcionó de maravilla, estoy feliz!!, mi iphone esta librerado para todas las empresas y con todas las aplicasiones crakeadas, y untheterd!!.
    No fue muy dificil solo segui el tutorial y desp instalar ultrasow y appsymc+ desde cydia, y levanto señal de una!!!
    Puedo asesorar brevemente si me llaman a mi celu 1541761377.
    No desde cero ya que es largo de explicar para los que no tienen ni idea.

  • davishi

    puedo usar esto con un iPhone 3G 4.2.1 baseband 05.15.04 ?

web tracker