TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Proximamente iOS 5.0.2 y iOS 5.1 traerá mejoras con Siri

por SK / 16 de noviembre del 2011 6:19 PM EST

Hola iPhoniaticos, Como todos sabemos el iPhone 4S tiene problemas de batería, y la versión que Apple saco la 5.0.1 no corrigió dicho problema. Por eso era de esperar que Apple este trabajando en dos actualizaciones de software para iOS 5, por un lado está iOS 5.0.2 para solucionar los problemas con la autonomía del iPhone y, por otro lado, también está iOS 5.1 que ofrece nuevas formas de integración de Siri con el teléfono.

 

 

 

Pero la empresa de Cupertino también esta trabajando en iOS 5.1, la primera gran actualización de iOS 5, la misma traería mejoras considerables en el funcionamiento e integración de Siri con el iPhone 4S, hasta ahora el único dispositivo móvil de Apple compatible con este asistente virtual.

Con iOS 5.1, el usuario de un iPhone 4S podrá utilizar a Siri para realizar:

  • una fotografía
  • grabar vídeo
  • apagar y encender el WI-FI
  • apagar y encender el Bluetooth 
  • más funcionalidades que no se han revelado.

 

iOS 5.0.2 no tardara más de una semana en llegar porque el descontento entre los usuarios va en aumento. Y  iOS 5.1 a finales de este año.

Lo bueno es que con iOS 5.1 ya se podría tener noticias sobre el Jailbreak Untethered.

Vía | 9to5mac.

  • windows

    son vuenas noticias gracias

  • 256

    Ahora esperare con calma hice el downgrade del iOS 5 al 4.3.3 y me quedo asi hasta el JB untethered

  • cristianulises

    Si con el iOS 5 no sacan el Jailbreak Untethered, segun para que no les parchen los exploit asi se la van a llabar todo el tiempo y llegara el iOS 6 y no habra nada puro esperar y esperar para sacarlo dizque despues de una actualizacion y con tal actualizacion les parchan el agujero y nunca sacan nada.

  • Alejandro Menéndez

    Sólo espero que con iOS 5.1 sigan progresando para poder utilizar Siri en iPhone4/iPod Touch 4

  • DaniPhone4

    ami el siri me da igual! creo que es mas necesario un jailbreak untethered, yo soy de los que está en la 4.3.3 y quiero actualizar, pero solo veo pasar versiones y versiones y nadie dice nada del jailbreak untethered aparte ya man dicho que Dev-Team a sido fichado por apple y solo lo dice para que se subscriban a su twiter, nose si es verdad,,, pero ai esta el rumor, nose a este paso va a salir el ios6
    y ahora criticarme diciendo que los hakers hacen su trabajo bla, bla, bla, es mi opinión,

  • Roy

    No es para tanto el jailbreak untethered yo uso tethered y no me he muerto mientras no lo apague nada pasa y vivo feliz con cydia

    • Mars!

      de hecho no es un problema grave eso del tethered
      con que lo mantengas con 20% de bateria basta

    • iKaiserPro

      Yo igual… si no apago vivo feliz con Cydia. Y en cuanto a Siri ya lo tengo en mi iPhone 4

    • DaniPhone4

      para mi si que es un problema, yo trabajo, y como se me apague el iPhone la he cagado pk trabajo en una fabrica.. y pocos ordenadores hay en la linea xDD… por eso para mi fundamental el jailbreak untethered!!! aver si hay suerte

  • bill

    see! el jb tethered no es tanto problema … lo q molesta es redsnow x q a mi si c me keda sin baterya x andar jugando jaja-1 y ps aveces redsnow se keda en identificando… pero fuera d eso esta todo perfecto! amo mi ipod touch 4

  • bill

    jajaja q pedo las imagenes … avatares o lo q sean… jaja! rifan! 🙂

  • Kyra666

    Pues que bueno que corrijan todos esos errores y agreguen mas funciones al ios yo me espero hasta el Jailbreak Untethered puesto que seria un gran problema si tuviera el tethered puesto que no tengo pc y tendria que ir a un ciber a bajar itunes y el programa para el jailbreak cada vez que se apagara yo pienso que el ios no seria nada sin el jailbreak puesto que le agrega muchisimas funciones que apple no las permite y si algun dia no hubiera jailbreak me cae que ya no vuelvo a comprar idevice y pues me paso a androi

    • Streamliner

      La gente que no sabe escribir me hace llorar :_

  • ilesus

    Una pregunta, lo que pasa es que hace varios dias actualize mi ipod touch 4g al iso 5.0.1 y quisiera saber que puedo hacer para bajarlo a la version 5.0 soy nuevo en esta cuestion quisiera que me ayudaran . .

    • Talion

      No puedes, se puede bajar de ios 5.x a 4.x si respaldaste los shsh, pero actualmente pasar de ios 5.0.1 a ios 5.0 no es posible.

    • ilesus

      y si no los respalde porque la verdad no tengo idea de lo que me estas hablando jejeje, y como puedo hacer para bajarlo al 4

    • Dizzy1980

      en verdad hay una manera de bajar a la 4 no no no, no me lo creo, yo hoy me pase 3 horas intentando restaurarlo a la 4.3.3 y itunes no me deja no importa la version que use, no me deja bajar, ademas la unica manera que lo pude bajar fue usando redsnow v19, flasheandolo como 5 veces o mas, me llega a meter la 4.3.3 pero, el problema viene hay, que no te instala los moden que son la red de la linea y el wifi, eso fue lo unico malo que no me gusto, y pienso tambien que si los hacker trabajan duro pueden descubrir como bajar la baseband creo, eso es todo lo que puedo decir..

      si alguien sabe de verdad como bajar a la 4.3.3 que por favor haga un post para que todos los que estamos en la 5.0.1 podamos bajar…. Gracias

    • ilesus

      Alguien me puede ayudar para hacer el jailbreak a mi ipod touch, tengo la version 5.0.1 ya lo he intentado con los tutoriales que hay aqui, pero me marca error alguien me puede ayudar,

    • Talion

      Para hacer Jailbreak a tu iPod Touch 4g con ios 5.0.1 puedes bajar el Redsn0w 0.9.9b8, luego descarga el ios 5.0 (no la 5.0.1) para el ipod Touch 4g, abres Redsn0w, seleccionas la opción “Extras”, luego eliges “Select IPSW” (y seleccionas el ios 5.0 que bajaste antes), luego presionas Back y elijes la opcion “Jailbreak”. Con esos pasos puedes hacer un Jailbreak Tethered al ios 5.0.1 de tu Ipod Touch usando el respaldo del 5.0.

      Como observacion cuando termine de hacer tu Jailbreak necesitaras ir a la opcion “Extras”, elegir el IPSW (ios 5.0) y luego seleccionar la opción Just Boot.

    • ilesus

      ya lo he intentado lo que pasa es que cuando empieza todo el proceso, va todo bien pero al final me sale un mensaje que dice Exploid failed y vuelvo a iniciar todo el proceso pero me sigue saliendo el mismo mensaje sabes a que se debera

  • luis

    Cuando estará disponible para descargar el ios 5.1
    ¿servirá para ipod touch 4g?

  • Alex

    Pues la verdad yo quiero actualizar mi pod touch 4g que es version 5.0.1a la version 5.1pero cuando ya casi va a terminar de descargarse me da un error y no lo tengo hackeado necesito ayuda por favor..

web tracker