TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Pod2g confirma que el Jailbreak Untethered para los dispositivos A5X funciona en 5.1.1

por SK / 11 de mayo del 2012 11:47 AM EST

Hace unos minuto se puede hacer downdgrade a los dispositivos iPhone 4S, iPad 2 y el nuevo iPad. Recientemente el hacker pod2g ha confirmado que que el Jailbreak Untethered funciona en el iOS 5.1.1 recientemente lanzado hace unos días. 

 

Esto significa  que cualquier usuario que compre un nuevo iPad, iPhone 4S o el iPad 2 con iOS 5.1.1 pre-instalado o alquien que accidentalmente actualizo a iOS 5.1.1 sin guardar los SHSH podra hacer el Jailbreak Untethered que publicara el hacker Pod2g muy pronto

 

Tenemos una buena sensación de que el nuevo jailbreak sera lanzado muy pronto. De acuerdo con pod2g, el Jailbreak vendra incluido en la herramienta creada por el Chronic Dev Team

 

 

  • josse

    tengo un ipod touch blanco 4g 5.01 como puedo saber si mi ipod tiene chip A5

    • javi

      Muy simple, no hay iPods Touch con el A5. Como máximo estos han llegado al A4.
      Si tu iPod es de 4ª Gen tienes un A4

    • Frutiloopis

      Los idevices con Chip A5 son Ipad 2 y Iphone 4S.

  • SoulHunterxD

    los ipod segun tengo entendido no tienen ese chip solo iphone 4s

  • carlitros

    qe no saque el jailbrake si sacan otro nuevo firm en junio a empezar de 0 deberia esperar un poco qe tanto falta…..

  • Luis

    que esto nunca acabara, ya me desespere esperando el jailbreak untethered 5.1, ahora ya actualize mejor al 5.1.1 y si sale otra version voy a actualizar ya es un fiasgo, xq no lo sacan y cobran si no que pidiendo y pidiendo donaciones asi jamás que sentido tiene, pod2g deberia de cobrar abrir su pagina y cobrar por los jailbreak, pero sacarlos si no que salen ya que hay otra version con nuevas caracteristicas y quien no quiere tener lo nuevo….

  • Federico

    esto se podra hacer en un 3gs con ios 5.1.1?

  • helios

    Deberiamos de coperarno entre todos los que podamos y como comunidad depositarle a Pod2g para que nos de ya el jailbreak, pues ya lo tiene no se que espera?? y a mi me urge para mi Nuevo iPad!!! Ya que como lo ha dicho solo es por hobbie y pues algo tiene que sacar de provecho

  • NEKOBAN

    GRACIAS A DIOS!!!!!!!! mi iphone 4 y mi nuevo ipad se los agradecera mucho

  • fran

    PREGUNTA URGENTE.

    Tengo un 4S para la compañía Hutchinson de suecia, hay alguna forma de ACTIVARLO? Tengo la r-sim y todo pero al no poder pasar la parte inicial no puedo hacer nada. AYUDA POR FAVOR

  • Hola que tal chavos pues como se cooperan o es free yo los apoyos pero dejemos que sea pod el que decida ke hacer

  • hdelgado

    ps q ya lo saque!!! meurge, y no tengo ni dos semanas con mi 4S, como extraño el 3G con su jailbreak….

  • Domingo

    El downgrade también vale para el Apple TV 2 con el último IOs instalado?Creo que es el 5.1.
    Si no se puede bajar el IOs, para cuando el Jailbreak del ATV 2.

  • el chilindrino

    Jaja no sabia que se podia hacer eso xD

    Ojala pod2g lo libere antes que acabe el mes

  • Cuando saldrá la versión para el iphone 4S 5.1.1 gracias

  • el chilindrino

    Guarde silencio queremos que salga ya los que tenemos ipad 3

  • pato

    De nada sirve guarde los exploits para el ios 6 (ios que todavia esta en veremos’ ya que supuestamente despues del ios 5.1 venia el ios 6 y mira lo que salio (5.1.1) nada esta prometido con el ios que salga con el posible iphone 5 o The New iPhone, quien sabe, pero lo que si podemos saber es que al salir el famoso ios 6 apple podria cerrar algunos de esos exploits por lo que ellos tienen ingenieros en software creo y son muy capaces de encontrar hoyos de las versiones anteriores y sin saber si sean los ( exploits) que tiene Pod2g, ni el mismo sabe cuanto mas tendra que codificar en ios 6 si es que no le cierran alguno de esos exploits que tiene.

  • edgar

    funciona untethered en ipod touch 4 5.1?

    • Para todos es universal

  • PRico

    Yo creo que esto es un pitcher y catcher. como pueden tener jail y unlocks etc, en devices mas nuevos que otros mas viejos que no lo tienen. creo que todo esto es para vender lo nuevo. por que si ponen disponible jail a todos los devices,que son muy bueno todos, no venderian tanto en lanzamientos en dispositivos nuevos que lo unico que hacen es promover la economia para si mismo. Gracias

  • Enrique Garcia cruz

    Ya estoy arto de esperar tanto tiempo cuando lo van a publicar ahora tengo el iOS 5.1.1 porque ustedes dijeron que avía un jailbreak 5.1.1 para el iPhone 4S

  • walter

    Tengo un ipod 4g en la version de iOS 5.1.1 este jailbreak sirve para mi?

  • Gerardo121321

    Le puedo instalar cydia a mi iphone 4s ?

web tracker