TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Pod2 confirma que el Jailbreak Untethered de iOS 5.1/5.1.1 no funciona en el iPod 3G ni iPhone 3GS

por SK / 14 de mayo del 2012 12:10 PM EST

Una muy mala noticia para los dispositivos iPod Touch 3G y iPhone 3GS.  Pod2g vía Twitter nos anuncia que su exploit para realizar el Jailbreak Untethered de iOS 5.1.1 no funciona en el hardware de estos dispositivos. Se ha comprobado esta noticia en el iPod touch 3G, pero es mas que seguro que el iPhone 3GS que tiene casi el mismo hardware tampoco funcione.

 

Cuando Pod2g libere su exploit para Jailbreakear de forma forma permanente o Untethered iOS 5.1.1 este será compatible con casi todos los dispositivos móviles de Apple: iPhone 4, iPhone 4S, iPad 1, 2 y Nuevo iPad y iPod touch 4G.

 

No se conoce la fecha en la cual este exploit a nivel de software será liberado, ya que Pod2g esta preguntando a la comunidad del Jailbreak si lo libera ahora o espera hasta iOS 6.0.

 

Recordemos que por ahora solo hay el Jailbreak del tipo Tethered para iOS 5.1 y iOS 5.1.1 mediante Redsn0w

  • Andres

    Una pregunta amigo el jailbreak saldra para ios 5.1.1 o para 5.1 respondan porfabor

    • josehonda

      saldra para los dos 5.1.0 y 5.1.1

  • totem502

    “No se conoce la fecha en la cual este exploit a nivel de software será liberado, ya que Pod2g esta preguntando a la comunidad del Jailbreak si lo libera ahora o espera hasta iOS 6.0.”

    capaz hay que leer un poco…

  • Daniel

    esperamos…… que salga un unlock como el ultrasn0w

  • farsitalamaravilla

    ANDRES:
    el proximo jailbreak sera para iOS 5.1.x osea que sera compatible tanto con iOS 5.1.1 y con 5.1 espera si quieres actualizar, hasta que el hacker pod2g diga que es seguro.

  • Andres

    Aa ok entonses cuando disen ue saldra el jailbreak 5.x saldra para todos los ios
    5.x

  • javi

    Menuda gracia.
    Los usuarios wque hayan actualizado sin guardar las shsh se estarán tirando de los pelos.

  • jorge ornelas

    hola soy nuevo en este foro tengo alguna duda to tengo un iphone 3gs entonces nunca podre hacerle el Jailbreak con el ios 5.1.

  • Sapik

    En parte me alegro por el problema del 3GS,si,si.. Por aquellos que se reían tanto de los que nos quedábamos sin unthetred por tener Iphone 4 o los de 3GS que no eran los que se les podía hacer en unthetred por ser menos antiguos ,por aquellos que se reían tanto es por los que me alegro,solo por ellos… Jajajajajajajaja!!!! Mientras no lo solucionen ME ALEGROOO!!!

  • Victor

    Tengo un iphone 3gs old bootrom en este iphone aplica esta informacion de q no habra jailbreack untethered para el verdad? Pues tengo entendido q para los iphone 3gs old bootrom siempre son untethered.

  • Victor

    Tengo un iphone 3gs old bootrom en este iphone no aplica esta informacion de q no habra jailbreack untethered para el verdad? Pues tengo entendido q para los iphone 3gs old bootrom siempre son untethered.

    Responder

  • lalo

    hola disculpen tengo un ipod 3g con sofwer (no se como escribirlo) con ios 4.0.1 y no quiero actualizarlo al IOS 5.1.1 quisiera poder actualizarlo al 5.0.1 pero no se si se pueda si se pudiera me podrian decir como?

    • AppleCEO`

      ya no puedes

  • gustavo

    @pod_2g, chupeme un coco!! yo ya tengo mi exploit funcionando en IOS 5.1.1 en ipod touch 3G, tengo cydia y lo puedo apagar felizmente jaja. No es que no puedas, NO QUIERES!!

web tracker