TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Planetbeing soluciona el problema de iBooks en el Jailbreak iOS 5.1.1

por SK / 16 de mayo del 2012 4:53 PM EST

En los  últimos  Jailbreak que han salido la aplicación  iBook ha tenido problemas. También  salieron  algunos tweak en Cydia para corregir estos errores. Un miembro del Chronic DevTeam el hacker planetbeing ha conseguido solucionar los típicos  problemas con los libros con DRM en iBooks. Para el próximo Jailbreak Untethered iOS 5.1.1

 

Este Jailbreak cada día esta mas cerca y como se ha dicho en varios post es muy probable que lo tengamos la próxima semana. En lo personal y quizás muchos están de acuerdo conmigo es que Pod2g debería a ver esperado a iOS 6 ya que traerá  mejores novedades y seria todo un reto para todo el equipo  Chronic Dev- Team. 

 

Pero como no es así, sera bienvenido por toda la comunidad el siguiente Jailbreak Untethered iOS 5.1/5.1.1. Compatible con iPhone 3GS con boot antiguo, iPhone 4, iPhone 4S, iPod Touch 4G, iPad 1, iPad 2, El nuevo iPad y por ultimo el Apple TV2

  • Christian

    Cada vez mas cerca, eso me gusta ;)) A quien no jajaja,

  • Gerardo

    Como quiera ni uso ibooks y que bueno que cada dia este mas serca espero que lo saquen la proxima semana ya no aguanto mi ipad sin jailbreak 😀

  • san toro

    Para todos esos que quieren que el jailbreak se retrase hasta ios 6 saben que? Jodanse si ustedes se quieren esperar haganlo actualizen no me explico que ganan con andar diciendo “hay que se esperen a ios 6” “este ios 5.1.1 no trae novedades”… Osea quieren hacernos sentir mal o que? Adivinen no todos pensamos igual a unos les urge mas que a otros, es claro ver que la gente que quiere esperarse es por que tienen jail en 5.0.1 ahh claro a esos no les urge pero los que tenemos 4S o ipad 3 con 5.1 nos ultra urge algunos vivimos de esos aparatos o los necesitamos para estudiar.

    Lo unico que saldrian logrando con sus comentarios sin sentido de que hay que esperarse a ios 6 es que de verdad nos esperemos y salgan tapando las vulnerabilidades y nos quedemos como el perro de las 2 tortas

    • LA²

      man, es su opinión, también merece respeto, el cual no veo q tengas ya qué los insultas a quienes piensan diferente a ti …

    • pato

      Amigo bajale dos rayitas a tu furia, claro que algunos estamos contigo que deben sacar el Jailk en 5.1/5.1.1, ademas totalmente de acuerdo contigo en la parte final de tu coment, otros quieren que pod2g guarde los exploist para ios 6 pero no saben q apple puede tapar algunos de esas vulnerabilidades con el nuevo ios y a joderce por algunos meses masss !!!!! PIENSEN por favor, “eS GRATIS”!!!!

  • Dariin

    Yo tengo un iPhone 4S con ios 5.1.1 y la verdad es coicido con que mejor se debaria esperar a que salga ios6 y se pueda hacer jailbreak por que la verdad si sale ios6 y trae SIRI en español yo lo actualizo asi tenga que perder el jailbreak y toque esperar hasta que puedan encontrar otra forma de hacer el jailbreak untethered…

  • iPizza

    Yo digo que mejor con esta versión de iOS 5 (iOS 5.1.1) dado que cuando salga el iOS 6 va haber algún problema y van a sacar una actualización de ese mismo iOS yo creo que don mucho y me incluyo que necesitamos ese jailbreak, bien por todos los hackers po2g y al Chronic Dev-Team por ayudar, solo puedo decir gracias!!

  • Gerardo

    Yo Tengo Un iPhone 4 Y Me Gustaria Que El iOS 6 Trayera Siri En El Pero Yo Tengo El iOS 5.1 Y Estoy Loco Que Salga El Jailbreak Por Que Sinseramente A Lo Que Sale El iOS 6 Sale El JAilbreak de iOS 5.1 y 5.1.1 Y Todavia Tiene Tiempo De Mas Para Poder Tirar El Jailbreak iOS 6 Por Que No Se Si Se Acuerdan Que El iOS 5 Lo Anunciaron En Junio y Salio En Octubre A Si Que Esta Es Mi Opinion 😀

  • rodolfo

    A mi no me parece que se hayan esperado, porque nadie le asegura que el iOS 6, venga corregido o peor aun totalmente diferente, lo mejor es que todo el esfuerzo que a hecho, lo disfrutemos a que pierda todo su esfuerzo y nosotros mas tiempo.

  • LCV

    x

  • Ichapy

    Mi opinión es que Apple esta soltando mucho iOS vercion 5.1-5.1.1 y para mi eso es por que quiere que el Iphone 5 tenga iOS6 esta es mi opinión

  • Luispumav

    Una pregunta, si es inminente la salida de jail 5.1.1 … Entonces ¿me conviene ya actualizar mi Ipad3 de 5.1 a 5.1.1??

    • pato

      Yo diria que si, ya q este idevice ya fue probado con el Jail Uthe segun Pod2g y corrio fantastico sin problema, ademas estan que sacan el Jailb pero nada de nada aun y si lo lanzan muy cerca de las fechas de la keinote peligra que apple lance un nuevo ios y ya no firme el 5.1.1
      Ademas en la 5.1.1 yo te puedo decir a titulo personal , que va mejor al menos yo te lo aseguro que los tengo instalados en mi iPhone 4S y el iPad 2 la verdad noto que la bateria tiene menos desgaste que cuando estaba en ios anteriores, sube el ios sin miedo igual el Jail sera para 5.1 y 5.1.1 por igual en los idevice ya mencionados en otro post…

      Saludos

  • Blade079

    Nada mas son buenos para exigir, yo opino que igual se esperara a q lanzan el iOS 6 , si hasta ahora no han tapado los exploits que les hace pensar en iOS 6 ya los habrán tapado, que les cuesta esperar un poco mas para q lo saquen, yo tengo iPad 3 y también necesito el JB pero preferiría esperar un poco mas de tiempo.

web tracker