TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Musclenerd esta trabajando en el downgrade del iOS 5

por SK / 15 de noviembre del 2011 2:21 PM EST

Así es iPhoniaticos, Musclenerd y otros hackers nos comentan por twitter que están trabajando en solucionar este problema y conseguir un downgrade, y por ahora llevan algunos avances, aunque solo para los dispositivos con procesador A4 (iPhone 4, iPod Touch 4G e iPad 1)

Estaremos informando así que no se despegue de iPhoneate.com

  • Valentino Solis

    yo le hice un downgrade a mi Ipod de la 5.01 a la 4.3.3 y todo perfecto–

    • Valentino Solis

      es un Ipod 4g de 32gb

    • Lo que pasa, es que no puedes bajar a una version anterior de iOS5, si puedes bajar a cualquier iOS4.x.x siempre y cuando tengas los SHSH, pero en iOS5 ya no, por ejemplo, de iOS 5.0.1 a iOS 5.0 NO puedes 🙂

    • Juan Jose

      como lo hiciste, yo tengo un iphone 4g de 16gb, y quiero hacerle un downgrafe a la 4.3.3 y soy medio nuevo en eso

  • Lupicius

    Yo tengo un iPod Touch de 3º Generacion. Estoy en 5.0.1, hay alguna manera de downgradearlo?

  • luis

    están trabando pero que poco donwgrade lo echo desde 5.0.1 a 4.3.3 sin problemas tienes qu e sacar un untestered para iOS 5 joder i para ipad2 que la ipad2 si que es imposible hacer dongrade sin las shsh guardadas

  • Antonio

    aqui mas o menos se contesta a mi cuestion de… teniendo un 4 con 4.33 como subo a 5 si ya sta la 5.1????

  • Antonio

    ¿¿¿aqui mas o menos se contesta a mi cuestion de… teniendo un 4 con 4.33 como subo a 5 si ya sta la 5.1????

    • edgar

      vete a itunes y ponle actualizar pero al mismo tiempo dejas presionado la tecla q esta abajo de bloq de mayusculas y tienes que descargar el ios 5.0 lo seleccionas y checas a ver si se puede

  • Rover

    Pues yo estoy intentando bajar de 5.0.1 a 4.3.2 o 4.3.5 y no lo consigo y eso que tengo los SHSHS gyardados

  • bijusamma

    Tengo un iPod touch 4 de 32gb, ios 5, jb tethered. La pregunta es la siguiente: cuando salga este downgrade para ios 5, ¿SE NECESITARAN LOS SHSH DEL IOS 5 PARA ESTO?, ya que no los guarde, por las noticias que salieron antes y despues de la salida del ios 5, en cual apple cambiaria el tipo de firma que utilizaba en sus anteriores ios.

    El problema es que tengo entendido que es posible que salga un jb untethered para ios 5, por ende tendre que restaurar para poder instalarlo.

  • willproducer

    PERO YO TENIA IOS 5 Y PUDE BAJAR AL 4.1 SIN PROBLEMA

  • yo tenia iOs 5 y lo regrese al 4.3.3 de un modo no tan normal ni tan facil
    ni siquiera tenia eso del shsh q no tengo ni idea de eso..
    = decian q el iOs 5 mañana sale el jailbreak untethered .. jamas hasta el sol de hoy!
    IPod Touch 4g 64GB
    iOs 5 –> iOs 4.3.3

    • fvaldez

      hey…?? como le hiciste mi ipod ya venia con el ios5 y trate de hacerle el jailbrake pero no lo consegui… solo me pide conectarlo con el itunes pero me da error a la hora de restaurarlo… necesito ayuda..!!

  • oscar Jimenez

    Me parece que deberían trabajar en el downgrade del baseband 06.15.00 que es una mierda… en lugar de perder tiempo en eso, la vdd ya todo el mundo deberia saber que no se debe actualizar a iOS 5.0.1

  • Mikexd

    pero y esto para q es util, mejor deberian de trabajar en el untethered y el downgrade del BB 6.15

    aunq la verdad no le veo nada de malo al bb 6.15, yo tengo un 3gs old boot con JB untethered en la 5.0.1 con BB 6.15 y le sirve el gps y la brujula.

    pero tenia otro q si perdio todo eso :S

  • Andrés

    Mucho bla bla y nada en concreto, creo musclenerd ya tiro la toalla con el jailbreak, pero pensando un poco, para que se pone a buscar el downgradear si ni siquiera tiene el jailbreak untethered para iOS 5.0.0, quien mucho abarca poco aprieta así que al final ni una cosa ni otra. Donde quedaron los 5 exploits? El famoso video del iPad 2 y iPhone 4s con cydia, cuando se termina ese trabajo? A estas alturas como echamos de menos al gran COMEX, un saludo a todos.

  • juan carlos castro

    hola xander, como se llama esa gevey o como encontrarla ?? saludos

  • jp

    Hola yoyo me podrias indicar donde lo compraste y si si funciona bien agradesco tu respuesta.

    Saludos

  • dg

    Que tal yoyo seria bueno que pasaras la informacion sobre esa nueva gevey sim, te agradeceria mucho.

  • Erlux

    Esto es muy útil ya que personas que adquirieron un iphone o cualquier aparato apple con fecha de fabricación sobre agosto de 2011 u/o lo compro después de esta fecha no es posible guardar los SHSH de su dispositivo ya que apple no los firma y si tienes algun problema independiente si tu equipo traía el iOS 4.3.3 tendrás que instalar obligadamente la actualización 5.0.1 o la que este disponible ya que al no tener estos certificados es imposible hacer un downgrade para tener un jailbreak decente, los bugs que se puedan encontrar en generaciones de dispositivos apple para hacer un jailbreak estable en el tiempo se tratan de buscar por hadware ya que no se pueden parchar es por esto que el jailbreak para el 4S y el iPAD 2 demora mucho ya que estos traen otro procesador con esto hay que investigar su arquitectura completa para ver sus errores ya que hasta el momento nada es perfecto.

  • Pingback: Grand Theft Auto: Vice City cheats()

  • Pingback: Trackback()

web tracker