TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Modifica tu iOS para poder engañar a ciertas aplicaciones

por Thegonz008 / 4 de julio del 2011 10:21 AM EST

Imagen de previsualización de YouTube

Hola iPhoniatico, alguna ves te ha pasado que quieres descargar algo de Cydia o algun juego del Appstore y no puedes porque tu iOS no es compatible y no quieres hacerle un downgrade o upgrade, bueno les enseñare a como cambiar su firmware y descargar lo que antes no podian , funciona con casi todas las aplicaciones excepto algunas ya que aveces es necesario un hadware mas avanzado.

 

Requisitos

  • Agrega la repo de iPhoneate en Cydia:

 

Empezemos:

  1. Para empezar, tienen que descargar iFile de cydia, de la repo de iPhoneate.
  2. Ahora que descargaron iFile, la abre y una ves abierta, en la barra inferior hay varias opciones, pero vamos a apretar la casita, ahora en la barra superior apretamos VAR, ahora el slash (/), vamos a system/library/CoreServices/System version.plist. Esta ultima la vamos a abrir con el visor de texto.
  3. En la tercera linea de abajo para arriba dice <string>x.x.x</string> (donde x es el firmware actual de ustedes). Le damos editar y tocamos el numero y editamos al firmware.
  4. Una ves hecho el paso 3 le damos guardar en la barra superior, y ok.
  5. Ahora nos salimos de iFile y APAGAMOS y prendemos el aparato.
  6. Una ves encendido para verificar si todo fue bien vamos a ajustes>General>Informacion
  7. Descargar lo que quieran

 

Este es mi primer post espero que haya salido bien y que les haya gustado y servido, a mi me sirvió.

 

 

 

  • Rangelsing

    Se ve muy muy interesante. Alguien ya lo probó?

  • Txingudi

    yo cuando quiero cambiar los numero o letras no me sale el teclado , porque ?

    • maiden4ever

      debes poner ”editar” primero y luego hacer zoom y te saldra el teclado me pasaba lo mismo amigo pero ya cache como se hacia

  • jcky

    una pregunta
    supongamos que tengo el ios 4.0 y hago el procedimiento y queda en el 3.1.3, podre intalar el ios 3.1.3 verdadero sin tener guardado es shsh del 3.1.3?

  • Oscarfulphone

    No se puede ya que esta modificacion solo sirve para engañar a ciertas aplicaciones mas no kambia el firmware del sistema .

  • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » Modifica tu iOS para poder engañar a ciertas aplicaciones()

  • Oscar

    se puede instalar frashh en ios 4.3.3 les agradeceria que respondan :)

  • Abrananas

    Pero esto sirve para que solo puedas descargar las aplicaciones,mas no significa que funcionen o me equivoco?
    Por ejemplo tego 4.2.1 y una aplicacion de cydia funciona hasta 4.1, si le cambio de version con este tuto funcionara dicha aplicacion?

  • http://iphoneate.com Yasser omar mora martinez

    gracias men porfin me podre instalar infinity blade

  • *-*Dj*-*

    Buenas, yo hice eso con la version 3.1.3, y le puse como si tubiera la 4.2.1 y ahora la aplicacion de multifl0w, le doy a sacarla, usando el deslis hacia abajo de la pantalla, y me sale modo safe :S

  • MattComegalleta

    Tengo Un iPod Touch 2G… Y Cuando Uso El MyOS, y le activo el Multitasking, siempre que lo uso, se pasa a Safe Mode, pero eso solo sucede en los ultimos firmwares (4.2 , 4.3, …) si lo coloco en 4.0.1 me funcionara?
    Gracias

  • Angel

    Para oscarfulphone…. el claramente dice, para descargar la aplicacion de la appstore o de cydia… no dice que puedes jugar si se tratase de un juego que has descargado; claramente sabemos que se necesita un hadware mucho mejor por no decir un nuevo modelo… asi que para aquellos que quieran hacer este pequeño truco y quieran juegar un juego valga la redundancia, no podran jugar si su dispositivo es un modelo antiguo; esto solo sirve para descargar desde nuestros dispositivos aplicaciones y luego pasarlas a nuestras pc, para posteriormente cuando tengas un nuevo modelo porderlas instalar, correr y jugar!!!! A mi me sirve en lo personal, porque soy de los que descarga applicaciones de intallous, lo dejo en la noche descargar las aplicaciones y luego las paso a la pc, porque no me gustaria dejar encendida la pc toda la noche solo por unas aplicaciones vea??? Mas claro no puede estar!!!!!!

  • megreck

    buen dia yo tengo iphone 3GS 32 Gb con firmware 4.1 y lo cambie a 4.2 para jugar el streed fighter bolt y funciono tambien me instale metal slug y funcionan muy bien ambos lo unico que no me ha funcionado fue el iDJ asi que muchas gracias por el tuto los juegos si funcionan muy bien gracias.

  • Crono96

    Si tengo ios 4.3.2 y le pongo 3.1.3 FUNCIONARA EL IBLUENOVA??? pofa contestenme

  • http://www.UrbanDisaster.orgfree.com Carlos Medina

    Poner un firmware mayor no causa problema alguna se puede aprovechar de aplicaciones que no se pueden en el actual, pero bajarlo a una version anterior, podría ser conflictivo al momento de instalar apps que requieren de tu firm verdadero.

  • wizard

    pregunto tengo iphone 2g 3.1.3 y quiero poner ibooks sera q si se puede? alguien ha probado? si quiero volverme puedo volver a editar el archivo o causa algun conflicto con el equipo gracias

  • TheGonz008

    Para que te salga el teclado dale editar arriba

  • Jesus Arias

    Esto funciona si tengo el finware 4.3.3 y deseo el 4.3.1 para poder instalar aplicaciones de cydia.

  • Jesus Arias

    Tengo un iPhone 4 con finware 4.3.3 pero algunas aplicaciones de cydia no funcionan, mi pregunta es si con esta aplicación (ifiles) y bajando a 4.3.1 puedo instalar aplicaciones de su repo???

  • Emilio

    Excelente post sirve a la perfeccion.

  • play-boyrello

    bueno yo aconsejo no hacerle caso a este post pork si se ponen a imbertar lo k pueden hacer es da~ar el jailbreak al kerer usar app k no son compatibles tanto de apple como de cydia.

  • macquelis

    exelente, ya pude instalar
    Street Fighter 4 “Volt” , Gracias

  • Gvilo

    Tengo un iPhone 2g con ios3.1.3 lo modifique al 4.3.2 y descargue ibooks, pero cuando intente ejecutarla me reinicio el cell…. También he probado con otras apps como docstogo, pages, camera plus pro, entre otras todas estas apps se intalaron perfectamente, pero al momento de ejecutarlas las apps se cierran…

  • Pingback: Modifica tu iOS para poder engañar a ciertas aplicaciones | iPhoneYa.com - Nuevo iPhone 5, trucos iPhone 5, noticias sobre el iPhone 5()

  • Seba

    Esto sirve para unlock con ultrasnow para firmware 03.10.01?????????????????

  • Fernando

    Excelente post y aunque no lo probe, por los comentarios aqui vertidos funciona de maravilla con algunas aplicaciones y es un metodo seguro PERO…

    MUY IMPORTANTE!! Editar CUALQUIER archivo de la ruta system/library/CoreServices/ siempre es potencialmente peligroso para la estabilidad y funcionalidad del equipo. Sugiero que ANTES de editar el archivo System version.plist COPIEN EL ARCHIVO ORIGINAL AL PC UTILIZANDO IPHONE EXPLORER O ALGUN EQUIVALENTE por si algo sale mal puedan regresar las cosas como estaban. Saludos!

  • EMTUBEST

    Hice la prueba, cuando se cambia la version itunes 10.3 deja instalar las aplicaciones pero estas no corren y tambien me dio problemas de back-up, al regresarle la version correcta de firmware, me dejo correr las apps y no tengo problemas de back-up, por lo que les recomiendo probar de esta forma si les dio problemas.

  • http://[email protected] Garcia

    Funciona con Game Center??Yo tengo el jailbreak en la ios 4.0.1 y no tengo game center!!lo puse en la 4.3 y sigue sin ir..Alguna idea para que me rule sin tener que actualizar la version de firmware??sino perderia el jailbreak!!muchas gracias

  • Yanni

    No sirve de nada xq aunue cambies tu ios con este procedimiento solo podras engañar a las aplicaciones para poderlas descargar pero despues estas aplicaciones no corren no funcionan xq siempre has estado con el mismo firmware y lo unico q vas a conseguir es q tu aparato te lleve al safe mode….la unica ventaja q consigues de esto es q las aplicaciones q bajaste luego lo puedes copiar al itunes y sincronizarlas o meterlas via ssh a cydia installer… Es preferible no editar los plist. De tu aparato!!!!

  • kacholinux1

    hola tengo un ipod touch 1g de 8gb
    queria poner el juego death rally pero me pedia ios 3.2 que problema no
    vi el tutorial y le puese 4.0.1 como si fuera un iphone
    SE ME INTALO Y CORRE BIEN

    COMO RECOMENDACION LES SUGIERO
    ALZAR UNO O DOS VERSIONES DE IOS

    Y NO ABUSAR DEL DISPOSITIVO POR EJEMPLO

    CON UN IOS 3.1.3 QUIERAN PONER APLICIONES QUE REQUIERAN IOS 4.3 O SUPERIORES

    SE DEBE TOMAR EN CUENTA LAS COMPATIBILIDADES Y LAS LIMITACIONES DEL HARDWARE

  • Juanjo

    Hola, tengo el firm custom 3.1.3 de whited00r en iphone 3G y no me funciono. inicia en safe mode :(
    hice la pueba con 4.2.1 y 4.0.1

  • Benito

    Me pasa lo mismo que juanjo, inicia en safe mode, tengo 4.2.1 y le puse 4.1 y 4.3.3 y aun asi inicia en safe mode

  • Carlos Torres

    Alguien ya probo instalando Infinity Blade en el 3G…???

  • victor

    Hola buenas noches!, veo q hay mux gente experta en iphone y necesito cierta asesoria con respecto a estos equipos, soy usuario  y estoy casi emigrando al iphone pero hay ciertos detalles q desconozco y me gustaria cierta asesoria por parte de conocedores.. Se q no es el lugar para publicar el comentario, aquel q este dispuesto ayudarme le dejo mi twitter risk_24 o en su defecto si son usuarios de ambas plataformas pin:218CBA5D. Les agraderia de antemano

  • Apok

    Buenas, una pregunta que no viene a cuento:
    ¿Existe algun foro de iphoneate donde te resuelvan las dudas?
    Esque tengo un problema con el iphone 4, le tengo metido jailbreak y si tengo el movil bloqueado si pulso la tecla central se enciende y se ve la hora y demas y sigue bloqueado pero se queda la pantalla encendida y si no vuelvo a pulsar el boton de bloqueo se queda asi eternamente. Esta noche recibi un mensaje, se encendio la pantalla y se quedo así toda la noche y cuando me he levantado tenia la bateria al 50% :(
    Alguien sabe donde puedo cambiar la config para que no me ocurra esto??
    Ayuda por favor

  • gera

    @kacholinux1 como carajos puedes decir que tieenes un ipod de 1 g y te corre el death really si ese juego solo funciona con disposiotivos arriba de 2g … yo puse aprueba este tutorial y no me sirvio de nada tengo un ipod touch 2g y cambie el firware a 4.3.1 pero no paso nada bueno en si creo que es mejor comprarte algo mas nuevo

  • Manuelo

    Buenas podria ser posible para utilizar el Roqy BT para la antena GPS en 4.2.1? es un iPod Touch 2G y quiero instalarle esa aplicacion para poder conectar la antena, graxxeeeee

  • Naldo

    Lo unico malo es que desapareció el reloj del statusbar arriba. Que puede haber sido?

    Y si, lo hice para el SF Volt xD.

  • Naldo

    aah, hice el cambio de 4.1 a 4.2.1, nada muy grosero.

  • jesusjb

    no funciona infinity blade ni the king of fighter alguna otra cosa

  • Ricardo

    Yo tengo un iPod Touch 4g con iOS 4.1 y lo cambié a 4.2.1. Así le pude meter Street Fighter IV Volt…

    ¿Alguien quiere hecharse una partida?

  • karim

    se puede engañar a las aplicaciones haciendolo creer que es un ipod mas nuevo??? por ejemplo que tngas un ipod 2g y hacerlas creer que es un 4g para poder instalar otras aplicaciones?

  • http://dnvrvcidcodece karim

    y se puede engañar a las apps haciendolas creer que tienes un dispositivo mas nuevo??? ejemplo que tengas un ipod 2g y hacerlas creer que tengas un 4g para instalar aplicaciones mas nuevas???

  • alberto

    buen dia yo hice lo del post pero luego de hacer respring de mi device no me aparece la hora en el statusbar .. estoy haciendo algo mal? a alguien mas le paso esto?

  • luis

    hola, instale el ifile, y cuando le doy en en var/(system no me aparece) que hago?

  • randy

    gracias me funciono

  • http://hotmail cisne993

    holap amigos ise el cambio pero no me volvio a funcionar installous q ago haii ?¿?¿?¿

    • TheGonz008

      kisas porke el installous era de otra version xDD

  • http://facebookTavitoMora TavoMora

    una duda gente este tengo el jailbreak y todo y tengo un ipod 4 y tengo el ios 4.3.2 y le kiero instalar el iBlueNova k no es compatible con mi ios k hago ayuda porfavor…

  • Dizzy1980

    tanto que preguntan las mayorias de principiantes ESTE tutorial solo sirve para aplicaciones de la APPStore ———-NO Para Aplicaciones de Cydia espero que los nuevos que entren Leen Bien…

    Y el que puso el tutorial debio poner Que es Solo para las Apps Desde AppStore.

  • superfullpc

    hola amigo yo hice gran descubrimiento de convertir un iphone 4 blanco en 4s y siri hasta hora funciona muy bien en esto dia lo colocare en youtube en iphone 4 negro no se si funciona. lo que modifique fue un archivo lo primero bajen firmware ios 5.0 del iphone 4 y restaurar y instalar jailbreak en cydia instale IFILE repo iponeme luego entramos sistem/library/coreservices/springboard.app busque el archivo N90AP.PList abran le saldra visor de texto propiedades de visores y elijen la segunda y luego capabilities dictionary bajen donde disen device-name iphone le pondremo iphone 4s y seguimo mas abajo marketing-name iphone 4 le pondremo iphone 4s y salimo y apagen el iphone y prenda y sincronise con itunes lo va tomar como iphone 4s y actualize 5.0.1 ojo actualize no restaurar guala iphone 4s cydia no va funcionar pero ay que aserle otra vez
    el jailbreak iphone 4 blanco ba muy bien lo boy a probar con el negro y resulta

  • Ruben (conociemiento en (iphone/ipod touch)

    No es muy recomendable pues si cambias el firmware las apps que olo funcionan para el verdadero fiirm entraran en conflicto y no abriran mas….

  • Loncho

    mmmmm pues yo hice el tuto en un ios de whited00r tengo el 3.1.3, y lo cambie a 4.3.4, a 3.2.3 y nada al apagarlo me aparece en safe mode y de ahi no sale, alguien mas arriba comento lo mismo creo q no se qu hacer :/

  • Orlando

    muy buen truco yo ya hecho muchas veses y todo funciona de maravilla solo hay que tomar unos consejos antes de hacer esto y es no instalar AppSync ni FreeSync ya que al modificar con ifile y querer instalar algo de cydia eliminara appsync y freesync ya despues de instalar lo que quieran con la modificacion hecha desde ifile ahora si modifican de nuevo el ios como lo tenian y listo buelban a instalar appsync y todo funcionara bien solo hay un problema las app de appstore no funcionan con esta modificacion pues no se descargan solo de Cydia bueno esto es lo que ami me paso en un iphone 2g ios 3.1.3 modificado con ifile a ios 4.0 por cierto el iphone no es mio ok jaja saludos.

  • carlosXdelta

    esto sirve si tienes whited00r 5.1?

  • carlosXdelta

    se puede utilizar si tienes whited00r 5.1?

  • http://yeecepublicidad.herobo.com/ cesar

    me parece que no sirve con ninguna de whited00r… manda al safe mode loop hasta que vuelves a poner tu firmware real

  • dani3l

    pana y que appsync le instalo el del 3.1.3 o 4.2.1 ?????

  • jorge

    Si funciona con Whited00r, yo lo probe.

    Si te reincia en SAFE MODE pues simplemente le das en “Restart” y ahora ya reiniciara en modo normal y con le version modificada.

    100% Probado en mi iPhone 3G con Whited00r 5.1

    Saludos.

  • ariel morfin

    Se puede de ios 4.2.1 a ios 4.3????

  • bruno

    Tengo el IOS 4.1 al modificarlo al 4.3.1 me deja bajar las app pero no las puedo abrir se me cierran automaticamente.
    Alguien sabe como solucionar esto?
    Gracias

  • http://www.iphoneate.com eiko_24

    yo trate de instalar siri bajando a firmware 5,0 de 5,1 pero ya mucho antes que publicaran esto , pero ojo una ves que traten de instalar siri al reinicierlo no lo van a poder prender el iphone se quedara en la manzanita como tethered asi que mucho cuidado con ciertas aplicaciones que quieren instalar

  • Ivan

    Sí sirve para engañar a App Store, aunque no del todo, justo cuando terminará la instalación surge un error y dice que la próxima vez que abras iTunes terminará la instalación de ‘X’ app.

  • http://asdfsdfsdf.com yo

    vamos a probar :D

  • virginia

    Esto funciona??? respondan urgente??

  • vinchensos

    WOW funciono..!!! tengo ipod touch 1G y lo probé y cambie el fimeware 6.0.1 y hacabo de instalar la aplicación monter shoooter: the lost levels …working 100%…!!

    muchas gracias…!!

  • vinchensos

    mmm.. pero lo unico q no probe en arancar el juego y no me arranco..!!! … ose nose tengo q probar mucho mas juegos..!! aver como meba por que los instala pero hay que probar que funcionen…!

  • http://asdfsdfsdf.com yo

    Cuando quiero pasar una app o juego desde mi pc, dice que no es compatible con mi iPod touch (es 3G de 8GB, igual creo que es un 2G) ya dice en itunes que tengo la 4.3.3 pero cuando trato de pasar alguna app o juego me dice que no es compatible, y a algunos aunque sea se las instalo ! y a mi no! que raro la verdad,
    y descargarla desde instalous, la descarga y todo pero cuando quiero instalar me dice ”error invalid ipa” casi con todas las apps o juegos! alguien que me ayude?? ;)

  • yo

    se puede con whited00r 5.2.1?

  • sandra

    Hola! he echo esto i todo bien, cuando conecto el iphone me dice ios 4.3. que es lo que queria!
    Pero cuando instalo alguna aplicacion me dice:
    estara disponible para descargar cuando se conecte a itunes store en el ordenador

    que puedo hacer? me es muy urgente instalar aguna aplicacion como whatsapp! gracias

  • jesus

    Hola! he echo esto i todo bien, cuando conecto el iphone me dice ios 4.3. que es lo que queria!
    Pero cuando instalo alguna aplicacion me dice:
    estara disponible para descargar cuando se conecte a itunes store en el ordenador
    que puedo hacer? me es muy urgente instalar aguna aplicacion como whatsapp! gracias

    ayudaaaa

  • ronald

    a mi me dice lo mismo yo puse mi ipod 2 en 5.0.1 y tira a instalar pero despues dice que no va a istalar hasta que conecte en itunes store en el ordenador lo e hecho y dice igual con el itunes en istore abierto con mi cuenta de mac y nada ayuda quisiera instalar twittwer y instagram saludos a todos

  • steeven

    bueno,yo soy novato en esto de los iphones pero,yo probe en appstore a descargar algunas aplicaciones pero me salia normal,pero al querer presionar “gratis” no podia porque no cambiaba de gratis a instalar pero,despues entre a cydia y intente descargar algunos archivos que antes no podia descargar y en efecto pude descargarlas..muy bueno el tutorial

  • Miguel

    Acabo de Instalar WhiteDoOr 6 Se puede instalar ifile ?? o de que version es compartible ifile??

  • uzielo

    yo instale el whited00r 6 y le puse la version 6.0.1 y me deja instalar las apps pero se cierran??
    saben como hacerle para q abran ??
    graciias!! ;)

  • ESTITHEPRO

    TENGO IPOD 2G VERSION MC CON IOS 4.2.1, EN ESTOS MOMENTOS NO TENGO WIFI, CUANDO TENGA VOY A TRATAR Y LES CUENTO, MUY CLARO EL TUTO, SIGUE ASI

  • luis

    men gracias todo me funciono de nuevo mil gracias

  • Darky

    Funciona!!!!!!! gracias por la info.

  • Jonh

    Eso no sirve para nada…. No se puede instalar ninguna app que requiera el iOS 4.3

  • Kevin
  • http://Facebook Dioscar

    Me puse a hacer esto ahora mi ipod touch 2g no arranca, se queda con la pamtalla negra y con el logo de manzana.. :S

  • http://opopina Alejandro Moreno

    igual soy bien novato tngo un ipod 1g nesecito actualizar instalous pero mi ios tiene q ser mas alta al intalar i file me pide registro cmo registro mi ifile porfa ayuda solo me fata ese paso..!

  • julio alarcon

    ahora no puedo abrir el icono de ajustes que puedo hacer?

  • Eynar José

    soy novato con lo de los iphone tengo un 3g y hice todo lo del tuto le puse ios 5.0.1 pero a la hora de q esta intalando las aplicaciones de la appstors me sale un mensaje donde me dice q me conecte a itune stor con mi ordenador. no entiendo q alguien me ayude

  • heithan

    pregunta alguien puede decirme si esto funciona con el whiteoutdoor6

  • Javier

    Lo hice en un ipad primera generacion pero ya no se carga el app store no sale ninguna aplicacion ahi alguien me ayuda?

  • Matias

    lo hise, y ahora no puedo entrar al ajustes, yo tengo un iphone 2g con ios 3.1.3 y hise el jailbreak y tengo whited00r 5.2.1

  • JS_Software

    Con que me instale el iBooks me haría muuuuuy felíz :-D iPod touch 1g

  • http://iphoneate.com/modifica-tu-ios-para-poder-enganar-a-ciertas-aplicaciones Jose Vargas

    gracias por su vídeo me fue de gran ayuda y pude instalar la versión 4.2.1

  • joseurbina537

    buenas mi iphone es 3g pero algo hice mal y se borro todo el cual ahora me sale N/A cuando voy a la version del tlf
    para que por favor me ayuden a restablecerlo
    Gracias

  • Kevin Andrade

    pues no me sirvio si modifico mi software pero no instala nada dice que podra cuando se conecte a pc o algo asi pero al momento de tratar de instalar desde mi pc en itunes no hace nada si dice copiando aplicacion x pero no instala

  • Kevin Andrade

    por cierto mi version era la 4.2.1 y queria poner minimo ibooks i the king of fighters entre otras pero no hizo nada

  • yaricar

    hola buenas noches una poregunta ya edite la version pero intente restaurar mi iphone con itunes y ahora solo me sale error tendra q ver con eso,…

  • Ninja999

    Tengo un iPhone 3G con iOS 4.3.1, ¿Le puedo instalar iOS 4.3.3 sin problemas?

  • ESDAR26

    SI FUNCIONO GRACIASSSSSSSSSSSS DE 3.1.3 A 4.3

  • http://haker bryan

    en los iphone 2g que son los primeros modelos de la gama apple el ifile les sirve para hakear el ios pero ojo, esto no significa k su firware original 3.1.3 aya cambeado permanente esto solo es una oculta ios para que descargues aplicaciones algunas no son ejecutables para el ios 3.1.3 cuando son superior a ios 4.3.3…

  • http://ps3 gaiden

    le cambie el ios a mi iphone 2g por medio de ifile y de itunes no puedo descargar ninguna aplicacion alguien m puede ayudar

  • Roberto

    tengo ipad la 64gb y no puedo instalar programas ni tampoco pasar de la pc a la ipad y quiero poner el programa pata la cámara y no puedo me dan una mano o de donde pedo bajar dicho programa

  • MMSamos

    Hola probé hacer esto y se me bloqueo en la manzana!! Intente poner en modo DFU y tampoco funciona! Intente todo para arreglarlo y nada! Hace mas de tres meses que estoy sin mi iPhone, odie haberlo probado!! si alguien tiene algún consejo para solucinarlo mejor, yo doy el consejo que no hagan esto…

    • Mcorleone

      ya intentaste con el boton de encidido mas el de volumen para abajo? es para entrar en modo seguro, hay tutoriales en youtube, yo tuve un problema parecido, que ya no prendia mi iphone 3g por hacerle una mala instalacion, yo uso whited00r7.1 y ps si me funciona, esta pagina hasta apenas la vi y ps lo voy a probar, pero estoy feliz con whitdoor, suerte

  • Mon

    Tengo un Iphone 2g y me ha funcionado todo perfecto, le he puesto la 6.0.1

    Gracias.

  • Mon

    edito, yo uso el moroboro para pasarme música videos etc etc y poniéndolo en la 6.0.1 me daba todo el rato error así que volví a la 3.1.3 y ya puedo usar el moborobo

  • ChaarlyZ

    Buenas, que tal?
    Puedo utilizar este truco para estos motivos?
    *para tener actualizaciones disponibles en la appstore
    *poder jugar plants vs zombies 2
    *idem, infinity blade 3
    Aun tengo fé en mi 3gs 6.1.3

  • Salvador

    No puedo instalar el ifile, habra otra manera de hacerlo?

    • Mcorleone

      con whited00r, la ultima version, ve directamente a la pagina
      suerte

  • Hugo

    Tengo un iPhone 3 de 4.1 lo modifique a 6.0 para poder descargar Facebook pero no me funciona la AppStore, help me????? Q puedo hacer?????

  • Pingback: Hay Day Cheats()

  • Pingback: Trackback()

  • Pingback: Trackback()

web tracker