TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Let’s Golf! 2

por iPodtouchyorbi / 26 de junio del 2010 12:23 PM EST

Hola iPhoniatico, como es de esperarse Gameloft esta creando nuevas aplicaciones para el iPhone 4, y para el iPad, entre ellas esta por lanzar Let´s golf 2, en el cual destaca que es compatible con iOs 4, y con firm 3.1.3 para los iPod & iPhones mc. Bueno solo nos queda esperar a que lanzen este juego que es uno de los que no pueden faltar en tu dispositivo.

  • eze erguy

    Genial 😉 Esperandolo junto al jailbraack 🙂

  • douglas

    la mier estos malditos de gameloft ya nos estan dejando aparte alos ipot1g y los q tenemos 3.1.2 malditossss a mi parecer no me parece justo que hagan eso

  • Te apoyo douglas, si es cierto mas adelante los juegos que saquen Gameloft y las demas compañias seran compatibles unicamente con el iOS 4 ¿¿¿y uno que tiene el itouch 1G??? como Apple saben que los usuarios de ese dispositivo no pueden actualizar ha de decir “los estoy obligando a comprarse otro nuevo” . El ultimo firmware del itouch es el iPhone OS 3.1.3

  • Zero_cc

    Si, tiene razon “papo” aki solo hay lugar para los que tenemos iPhones 4. O no?? Aunque que seguro el y yo somos los unicos con iPhone 4. Pobre “papo” con iPhone 4 y un nick tan chafa.

  • brenda

    cfxbvgxd

  • hola nkjhoi jhuhjgbuñjhikñjnñklln

web tracker