TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Importante: instala PDF Patcher 2 para cerrar la vulnerabilidad que usa jailbreakme.com

por SK / 6 de julio del 2011 2:55 PM EST

Después de hacer el jailbreak con jailbreakme 3.0 es importante instalar PDF Patcher 2, es una herramienta creada por el propio Comex que cierra la vulnerabilidad descubierta por él mismo y que usa el propio jailbreakme 3.0.

 

 

NOTA: instálalo también si tienes hecho el jailbreak con otra herramienta, puesto que el agujero de seguridad existe igualmente.

 

 

 

 

 

 

 

 

Lo que conseguirás con esto es que nadie pueda usar ese agujero de seguridad encontrado en los archivos .pdf para acceder a tu iPhone o dañarlo remotamente. Hacerlo sería tan fácil como incluir un archivo pdf corrupto en una web a la que accedas. Así que si quieres estar protegido te recomendamos instalarlo.

 

  • Que pasa si me hago el chistoso y ya tengo mi jailbreak con redsnow
    y luego me meto a jailbreakme.com y le pongo instalar cydia?

  • jcibasor

    tengo que instalar el patch aunque en mi iphone tenga el jail mediante redsn0w?

  • criterioh

    tengo que hacerlo si hice el jailbreak con greenpoison?

  • gracias me salvaron el culo

  • TuPu…

    ¿Porque c*****s os dedicáis a copiar noticias de otras webs literalmente?, ya os he visto unas cuantas, j***r, al menos dignaros a poner la fuente.

    Como web y como source sois geniales, salvo cuando hacéis esto, sabéis bien lo que os digo.

    Atentamente, un anónimo administrador de una web conocida

    • sony forrely

      A ver pendejo si tu web ”es muy conocida” porq no dices tu nombre pendejo, seguro que eres de CT y crees que son lo mejor, pero a la mierda tu puta web que ni mierda tiene de interesante

    • sony forrely

      y si eres dueñ@ de otra ”Web conocida” me imagino que andabas busccando algo para robar de aqui no? Endejo -_-

  • jmgallego

    voy a recibir el iphone, que jalibreak es mas interesante, el de
    redsnow o este, jailBreakMe 3
    saludos y gracias

  • Que podria pasar si no lo instalo? tengo un ipod touch 4g 4.2.1 greenpoison?

  • sony forrely

    ¿Porque c*****s os dedicáis a copiar noticias de otras webs literalmente?, ya os he visto unas cuantas, j***r, al menos dignaros a poner la fuente.

    Como web y como source sois geniales, salvo cuando hacéis esto, sabéis bien lo que os digo.

    Atentamente, un anónimo administrador de una web conocida
    A ver pendejo si tu web ”es muy conocida” porq no dices tu nombre pendejo, seguro que eres de CT y crees que son lo mejor, pero a la mierda tu puta web que ni mierda tiene de interesante

  • adrian

    Hola hice jailbreak a un ipad 2 , 4.3.3 con la pagina y no he podido meter un solo .ipa ni sincronizandolo (itunes) ni por installous?
    que pasa?
    esta bien el brake? cydia jalo perfecto y pude instalar el i file de la repo de iphoneame y el iwep pro pero ipas ni uno..
    Gracias y saludos

    • lmgc1996

      Installa el AppSync para poder installar apps crackeadas… 😀

    • adrian

      GRACIAS voy corriendo XD

    • adrian

      Preguntototota sobre APPSYNC dice la repo de iphoneame que es para ios 4.2 sirve para 4.3, el i pad 2 venia ya con 4.3.3 …. Estoy confundido

    • Zabeck

      tienes que agregar la repo de http://cydia.hackulo.us/
      descargas el installous 4 desde esa repo y automaticamente te instalara el AppSync correspondiente entre otras cosas que ya no necesitaras agregarle tu!

  • 3rrik

    Tengo jail con greenpoison 4.3.2, aun asi lo parcho??

  • JMAR

    COMOQUIERA TENGO QUE INSTALARLO ASI TENGA UN JAILBREAK 4.1 CON LIM3RAIN?????

  • dave

    tambien lo tengo que hacer con el ipod 4????

  • Miguel

    Hola, al querer instalar me aparece lo sigueinte: “I wasn´t able to locate file for the pdfpatch2 package. Thios might mean you need to manually fix this package”
    Que hago, ?

    Ayuda por favor!

  • alberto

    buen dia yo hice lo del post pero luego de hacer respring de mi device no me aparece la hora en el statusbar .. estoy haciendo algo mal? a alguien mas le paso esto?

  • ¿Si instalo el PDF parcher 2, una vez tengo el jailbreakme 3.0 (en un ipad 2 WIFI 16gB), supone esto que si sale una actualización del jailbreak no podré meterla?

  • orester

    no puedo instalar ninguna ipa con este jailbreak

  • Pingback: Apple confirma que eliminará jailbreakme 3.0 en la próxima actualización de iOS. | iPhoneate.com - iPhone - iPad - iPod Touch()

  • Pingback: Apple confirma que eliminará jailbreakme 3.0 en la próxima actualización de iOS. | iPhone planeta()

  • Redfield Eric

    Y en que repo puedo encontrarlo!?

  • Riko

    No encuentro este patch en Cydia por ninguna parte, me sale la version antigua. Hice el Jailbreak con RedSnow ¿tendra algo que vero eso con que no me aparezca?

  • y no es mas facil no usar software relacionado con el pdf en los dispositivos quien dice que el parche no tiene otro exploit para apropiarse de nuestros dispositivos.. yo me abstengo a usarlo y prefiero usar mi inteligencia y no usar nada de pdf en estos dispositivos. saludos

web tracker