TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

iMovie 1.3

por Oscarfulphone / 8 de marzo del 2012 1:17 PM EST

Hola iPhoniaticos , Apple actualizo todas sus grandes aplicaciones una de ellas el iMovie  como saben esta aplicacion solo es compatible con el nuevo iOS 5.1 , pero gracias a una modificacion en el codigo fuente ya podemos tenerla sin necesidad de actualizar al iOS 5.1 , sirve para todos los dispositivo en iOS 5 en adelante , esta aplicacion es el mayor editor de video que existe.

 

 

 

Requisitos:

 
 
 
Lo nuevo en la version 1.3 :
  •  Crea trailers  hermosos películas con impresionantes gráficos y de clase mundial bandas sonoras
  • Pase para arriba en la barra de reproducción para congelar una imagen en el vídeo
  • Vista previa de música y efectos de sonido en el navegador de audio
  • Crear una canción en GarageBand y enviarlo directamente a iMovie
  • Los trailers están disponibles en el iPhone 4 o posterior y el iPad 2 o posterior

 

 

Descarga iMovie 1.3 :

 

Capturas :

 

 

 

 

 

 

 
  • Takeshi

    GENIAL……

  • braga

    muy byena aplicacion

  • Luisouu

    Ya tengo el iMovie 1.3 desde que salio la actualizacion la tuve… Jeje obviamente actualize al iOS 5.1 mi iPad 2, y sin jailbreak, aunque no me preocupa tanto, pero gracias iPhoneate!! :3 iMovie un excelente editor… Aunque lo unico que deseo es poder cortsr las canciones, o bajarle el volumen cuando se este terminando laedicion de video, si es que no alcanzo…

  • xe

    alguien sabe si el iphoto va a correr en el ios 5.0.1?

    • Oscarfulphone

      Estoy atento a eso ..ya saben que si lo hay lo tendran saludos ..

  • Si alguien logra que la aplicacion iPhoto funcione en el iphone 4 con el ios 5.0.1 por favor que lo pongan por aquiiii.

  • Steve Jobs SON

    y si se puede aver si ponen el pages, keynote y numbers por favor

  • sergio

    siii yo tambien voto por iphoto para que lo pongan!!

  • nefi

    genial, solo falta garageband y iphoto

    • I’m a tacoo

      hey, creoo k el garageband no necesita ios 5.1

  • nefi

    Ups!, queria decir “e iphoto”

  • applefan

    no se pueden hacer trailers en ipod touch…… se podra modificar o algo?

  • esta aplicacion no funciona en ios 5.0.1

  • Lm

    He leído que para poner iPhoto en 5.0.1 va a estar medio imposible

  • Cris

    El iPhoto esta en el installous… Obviamente funciona con 5.0.1 ya lo ensaye en mi iPad 2…

  • javier

    si, vale, muy bonito, pero para los que tenemos un iphone 3gs no funciona!!!!
    entonces para que apple libera el ios 5 en este dispositivo si no podemos tener ni ifoto ni imovie????
    sera para que nos compremos ya un iphone 4 o superior????????

  • Alguien sabe como actualizar , iMovie con el 5.01 con Jailbreak , ya que tengo imovie sin piratear.

    • Daniel

      Lo haces normal desde la Appstore……….

  • ChristianRoa

    Si se puede el iphoto con 5.01, unicamente descargas la app con installous y con cydia descargas un tweak lo buscas como iphoto. Funciona!,
    Saludos y suerte

  • yovanny

    Hola!
    Alguien puede confirmar si funciona iMovie 1.3 en 5.0.1

  • randymc4

    alguien tiene un link para instalar imovie para iphone 4 con 5.1.1..?

web tracker