TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

i0n1c Creará un Jailbreak Untethered para el iOS 4.3.5

por Prometheus0409 / 24 de diciembre del 2011 11:03 AM EST

Hola iPhoniaticos, esta mañana el Hacker i0n1c anuncio atraves de su Twitter que trabajara en un Jailbreak Untethered para el iOS 4.3.5, no se sabe ni cuando ni con que se reaizara este Jailbreak, pero lo que se asegura es que habra un Jailbreak Untethered para iOS 4.3.5 por parte de este Hacker.

 

Aqui les tengo lo que el Hacker i0n1c dijo atraves de su Twitter, traducido a el Español:

 

“La mayoría de mis seguidores dicen que no necesitan Jailbreak Untethered para iOS 4.3.5. Supongo que no me dejan opción: Haré un Jailbreak Untethered para iOS 4.3.5″

 

Ustedes iPhoniaticos que opinan sobre esto, ¿Nesesitan Jailbreak Untethered para iOS 4.3.5? Dejen sus Comentarios.

 

  • frutiloopis

    La verdad no veo para que perder el tiempo en eso. Si ya vamos en la versión 5.0.1

    • Loboloc14

      la verdad seria buena ya q el 5.0.1 esta con problemas y no es para iPad 2 es algo malo pero seria bueno ver para q dispositivos sera el jailbreak

  • ipad2

    hombre vendria muy bien un jail para el ipad2 que esta muy abandonado
    o es que a lo mejor es algo dificil de hacer

  • Angel

    pues opino lo mismo.que se centren en el jail del 4S

  • ipad2

    ademas ahora todos los ipad2 que da el bank popular vienen con ese firm

    esa es mi opinion pero que si es dificil con sacar algun jail de cualquier version que no sea la 4.3.3
    que es la unica que hay supongo que estaremos agradecidos a i0nic

  • D1360222

    para q cuadn o la gente puede actualizar y hacer el untethered del ios 5 q c liberara en stos dias

  • Mau

    Sii me parece muy bn tb para el iphone 4s good

  • sergio

    por que no mejor sacan la nueva geney sim que ya estoy arto de no tener telefono

  • Me parece excelente idea algunos tenemos ese iOS

  • brayan

    en parte es muy bueno ya que mi ipod de fabrica venia con esa version, es muy bueno que lohaga para los usuarios que tienen el 4.3.5… pero yo digo que si… pero como yo actualize mi dispositivo al 5.0.1… no me interesa que haga ese jailbreak unthetered porque gracias a pod2g ya casi disfruto mi ipod 4 del ios 5.0.1 con jailbreak untethered…

  • Soprano73

    creo conveniente k se realice ste JB pork no todos podemos comprar un 4S y no a todos les gusta el IOS5… creo!!

    • Don

      Al 99% le gusta mas el ios 5 que el 4.3.5

    • Soprano73

      tu no ers el 99%… se k ha muchos no les gusta el IOS5

    • Byron Bazurto

      el iOS 5 es muy chevere solo que no tiene jailbreak untether esa es la falla!

    • RSG

      quien va a preferir ios 4.3.5 con jail tethered y lo mismo que el ios 4.3.3 que a ios 5 con jail semitether, centro de notificaciones , poder escuchar musica mientras sincronisas, sync via WiFi , eliminar canciones sin nesecidad de pc… tienes que ser un idiota para preferir ios 4.3.5 que el ios 5

  • Angel

    no creo que haya mucha gente que le guste el ios 4xx !!!.y si les gusta!!! ,creo que no han probado el ios 5

    • roo0b

      de acuerdo contigo Angel

  • cristhian

    ya para que :/

  • Weedwillow

    Me parece bien mi iphone 4 rula perfecto y mucho mas rapido que con cualquier version del ios 5, solo nos queda dar las gracias a estas personas y a pod2g por su gran trabajo con los untethereds, FELIZ NAVIDA! 🙂

  • RADIOHEAD

    mmmmmmta con esto!!! ya valimos!!! pues me parece lo haran pa callarnos la boquita con un che jailbreak viejo y q nadie utiliza!!

    • agustin

      pues yo lo voy a usar porqe itunes no me deja actualizar a ios 5 , asi q no pongas mierda

  • roo0b

    pues a mi parecer no sera muy util xd almenos yo pienso que si ya viene
    el jb del 5.0.1 quien no lo preferiria? a menos que sean dispositivos
    como el iphone 3gs ipod 3g que me supongo yo que andarian
    mas rapidos con un ios 4

    • RSG

      andan igual que con el ios 5 😉

  • martinrioso

    pues sinceramente me gustaria poder tener el os 4 a veces porque muchos tweaks a pesar de que ya estan actualizandolos no sirven en la 5 solo os 4 ademas para que se va a dedicar al ios 5 si ese ya lo hizo pod2g

  • Angel

    Pues yo creo que lo que es un atraso es!!! Dedicarse a un jail inferior,contando por el ios que vamos,muchas app dejaran de funcionar en ios 4xx como ha pasado siempre.todo se va actualizando,ios,apps,y jailbreak

  • tuthan

    A mi me parece correcto, entre mas opciones mucho mejor y sobre todo si aun no sale el famoso Untethered iOs5.

  • Jon

    en casos diferentes, deberia haber untethered para todas las versiones posteriores a 4.3.3, ya que para algunos le es dificil o simplemente les da miedo tocar su telefono en torno a la actualizacion, muchos de los iphone 4 e ipads 2 vienen en esta version, porque no sacarla?

    Muchos lo dicen porque no les importa ya que tienen su ios 5, y los comprendo, pero eso no retrasara la salida de nada, ya que segun, lo estan “testeando y probando” osea, esta casi casi listo para verlo en iphoneate!, es hora de dejar la pelotudez de preguntar si mi version tiene si no tiene, es mejor solo buscarla y tenerlas ya!, por mas trabajo que llegue, ellos tienen la capacidad de hacerlo y solo hay que decir gracias porque no cobran por eso o si? si te pidieran aunque sea 0.000001 euro, te creeria, pero todo es gratis! feliz navidad a iphoneate y a todos sus integrantes

  • priceE

    mejor en lugar de eso trata de ayudar al jailbreak del ipad 2
    ya q el untheterd del 4.3.5 ya estaria muy pasado
    y seria mejor hacerlo con ios 5

  • Mar

    Me parece que es todo mentira no saca uno que dice que sacara otro ,,, ojalá me equivoque pero………..creo que nos queda mucho para tener un Jail

    • Martius

      Igual pienso yo puro bla bla bla y nada mas no sacan ni nuevas ni viejas ya queremos buenas noticias.

  • Albanta

    La verdad es que estoy loco por liberalizar mi iphone 4 4.3.5 con baseband 4.10.01 y no hay forma. Para mi es una estupenda idea. Feliz Navidad a todos.

  • jesus

    Tengo un ipad2 con 4.3.5 me vendria genial que se pudiera liberar, y ya veremos si una vez liberado lo actualizo o no

  • Buenas y felices fiestas!

    a ver tengo una duda y es que ando un poco perdida, a ver, os cuento, tengo un iphone 4 fw 4.3.5 bb 04.10.01 y por lo que veo en unlock se está haciendo esperar. Lo que no sé, es si me merece la pena subir a las version de fw 5.0.1 y mantener la bb a 04.10.01 ¿se puede verdad?, pero… ¿se soluciona algo haciendo esto?

    Muchas gracias por la respuesta.

  • SirDavePR

    Gracias por todo ese esfuerzo que realizan,pero deben bregar tambien en los unlock para las baseband que no lo tienen por favor.

  • Angel

    pues yo creo sobre el tema de el unlock!!que apple y los hacker tienen un combenio {por asi decirlo)!!.porque antes si liberaban las baseband facilmente….y ahora es ya todo problemas!!!por ejemplo con la primera baseband de iphone 4,la liberaron al momento y de eso hace ya 1 año y medio.y despues empezaron las noticias raras entre apple y los hackers,yo realmente pienso,que no es que no puedan liberar sino que por alguna razon???? NO quieren

  • jmlb7

    ya eso de nada sirbe gente lo unico que quiere es aportes para el consumo de cristall

  • Gamba

    Yo digo q si labdeves hacer no es perdida de tiempo porque yo tengo esa version y si se necesita mucho si asla porfavor y estoy seguro de que tendras mas seguidores

  • casais

    por mi genial, me parece una buena noticia, ya que es la version que tengo y porque arriesgarme a subir a la 5 o 5.01 equivocarme con lo de las basebands y quedar sin liberar, ya que con lo 4.3.5 me va de lujo, y si fuese untethered ya no te quiero ni contar

  • Death

    Muchas veces las razones de un cambio es muy dificil para un usuario comun al igual que para tener un nuevo ios con el cual aun no sabremos si existe un jail sin ataduras, a mi me parece buena idea y aun mas cuando por ejemplo a alguien ya le arto su ios 4.3.4 o 4.3.3 y quisiera reinstalarlo sin algun problema con alguna nueva actualizacion, asi q yo apoyo esa idea, esperemos ver los resultados proximamente

  • Badr

    siiiiiiiiiiiiiiiiii seguro

  • Me parece muy bien que hagan ese jailbreak, la verdad es q el ios 5 en mi ipod no iba pero para nada bien, esta muy cargado, pero con el 1.3.5 pero q vuela, solo q no puedo hacer downgrade a 4.3.3 :S, asi q este jailbreak me salvara!

  • jhontw

    hola buenas tarde yo me compre un ipad 2 con la version 4.3.5 pongo itunes para descargar la version ios 5.0.1 y cuando esta descargando se corta la descarga intente muchas veces todabia no se cual es el problema espero que alguien me ayude me gustaria que i0n1c haga un Jailbreak Untethered para la version 4.3.5 del ipad 2 yo se lo agradeceria mucho de corazon felices fiestas para todo

  • Manuel Rodriguez

    Es muy buena idea, pero en mi caso necesito que hagan el unlock para los Iphone 4 con el IOS 4.3.5 y con el firmware 04.10.01, porque tengo uno de ATT.
    Si alguien sabe algo por favor necesito una mano con esto.

  • laliOS

    Noticia errónea
    i0n1c no esta trabajando ni trabajara en un untethered 4.3.5, yo soy uno de los 76,000 seguidores de Tweeter, y exactamente ese es el problema, el famoso hacker esta arto de tener tantos seguidores esperando de el algo q no va a hacer, y lo q dice en su tweeter es q si para que lo dejen de seguir hay q prometer algo q a nadie le interesa, entonces eso hará.
    Es tan solo un sarcasmo. Acostumbrense si lo van a seguir.

    • laliOS

      por cierto leean el tweet y ANALIZENLO

  • pimp

    me gustaria que sacaran el jailbreak de ios 4.3.5 para que le den en la torre a la mac apple, por que actualizo todas las tablet y ahorita no hay jail para esa version, ahorita me encuentro sin jail y no hay para ipad 2, espero que pronto se pueda solucionar para liberarlo

  • agustin

    genial q salga un jb para 4.3.5 porque yo quize actualizar a ios 5.0.1 y itunes despues de la descarga me dice q no pudo descargar el archivo asi q que bien

  • agustin

    YO LO NECESITO POR MI COMENT DE ARRRIBA , ENSERIO ESPERO QUE LO HAGA

  • Pingback: Trackback()

web tracker