TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

FuzzyBand 3.1.3-1

por Alefa / 10 de febrero del 2010 2:03 PM EDT

Hola iPhoniatico, si tu actualizaste por error tu iPhone al Firm 3.1.3, y ahora no puedes liberarlos por medio de Ultrasn0w, Blacksn0w, esto por que el baseband subio a 05.12.01 con fuzzyband si tienes bootloader 5.8, podras bajar el baseband al 5.11.07, para permitir de nuevo el uso de ultrasn0w & blacksn0w.



Solo funciona para iPhone 3G







Requisitos:

1.- Buscar en Cydia : fuzzyband 3.1.3-1

2.-Instalar Fuzzyband 3.1.3-1 :

3.-Buscar en tu iPhone : Fuzzyband y picarle :

4.- Y comenzara el proceso, al mismo tiempo diciendote si es compatible para hacer un Down de Baseband, y despues de hacerlo podras volver a liberar tu iPhone con Ultrasn0w & Blacksn0w :


  • xlegionariox

    casi nadie tiene el bootloader 5.08 pero bueno…..

  • MiKsS

    Hola creo que deberias de decir que esto solo funciona en iphone 3g gracias 😀

  • IphoneSupport

    si lo dijo arriba fijate en el comentario con letras rojas

  • juanca626

    ola iphoneros keria pediros ayuda xk yo tenia mi iphone con jailbrak pero se lo kite y lo actualice a la version 3.1 pero aora kiero acerle jailbreak de nuevo y no me deja restaurarlo a la version 3.0 espero k alguien me ayude muxas gracias

  • Enmanuel

    gracias por la info pero no me funciono no tiene soporte no es compatible

  • iDeLio

    Osea que si le bajamos el Baseband lo tendremos desblokeado y jailbrakeado para la version 3.1.3 oh me ekivoco???… Disculpen mi Ingnorancia 🙁

  • xDoNas

    Sirve para desbloquear del baseband 5.11.07 a la 4.26.08? contesten por favor

  • ojala me sirva hermano muchas grax ya que tengo el 3g con el baseban 05.12.01 y no lo puedo usar y mi chip lo tube que usar en mi otro iphone 3gs pero ya me desespero que se queda sin pila y ala hr de prenderlo ps esta bloqueado y tengo que meter el jail muchas grax hermano ojala pueda bajar el baseban bien de mi 3g al 05.11.07
    muchas grax

  • Osxar

    Por fa diganme si me equivoco: Si tengo un iphone 3g actualizado desde itunes a 3.1.3 y uso blacksn0w pero ahora mi cel no me deja entrar al menu por ke solo aparece conectar a itunes. Lo que debo de hacer es pasarle el redsn0w para hacerle el jailbroke y despues bajar de cydia el fuzzy… y ya quedo?
    saludos.

  • Jordi

    K chulo el tema del winterboard que sale en la explicación. ¿Cuál es?

  • alvin79

    Hola a todos, espero que me puedan hechar una mano ya que soy nuevo en esto, tengo un iphone 3g que he actualizado a la 3.1.3 con redsn0w-win_0.9.4 y para mi sorpresa fuciono y ahora tengo mi 3g jailbrakeado, pero mi baseband ha subido a 05.12.01. Me gustaria saber si utilizando el fuzzyband 3.1.3-1 conseguiria bajar mi baseband a la 4.26.08 pero sin perder todos los progresos que he conseguido o lo que es lo mismo, seguir teniendo mi 3g en 3.1.3 con baseband 4.26.08 y totalmente jailbrakeado. Un saludo a todos y gracias.

  • Edwin

    Hola, solo una pregunta, tengo un iphone 3G, que esta con la version 3.1.2 pero el firmware tiene el 05.12.01, no se como le harían el jalibrake, si pruebo bajar la version del firmware, afectará en algo??

  • tengo un iphone 3g 3.1.3 y le puse el fuzzyband y no funciono dise que no sopartaèd bootloader05.09
    baseban ice2-05.12.01
    QUE PUEDO ASER PARA PASARLO A MOVIESTAR LO TENGO EL TELCEL GACIAS ESPERO ALGUIEN RESUELVA MI DUDA

  • Christian

    Me dio asco tu menu!!

  • Pingback: Hay Day Cheats()

  • Pingback: Trackback()

web tracker