TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Downgrade iPhone 3GS baseband 6.15 podría ser lanzado este domingo.

por SK / 13 de junio del 2012 9:28 PM EST

Muy buenas noticias para todos los que están esperando que se pueda hacer un downgrade de la baseband del iPad 6.15.00 en  el iPhone 3GS liberados. MuscleNerd en respuesta a una pregunta vía twitter nos avisa que a lo mejor este domingo podría ser el clásico Funday para poder liberar el exploit que permita regresar de la baseband 6.15 a otra mas estable.

 

La baseband del iPad en la mayoría de casos solo permite llamar, recibir mensajes pero tiene muchos problemas con el GPS y las notificaciones de algunas aplicaciones que requieren de tu ubicación para funcionar.

 

El aviso de MuscleNerd:

  • I’m aiming for Funday/Sunday for releasing the downgrade from 06.15, but that’s very much subject to possible delay.

 

Es posible que este exploit no sea liberado este domingo 17 de junio, pero lo bueno que falta muy poco para que puedas usar otra baseband diferente a la 6.15 en tu iPhone 3GS liberado.

Este exploit vendrá en una nueva versión de Redsn0w, donde tendrá su boton dedicado que nos indica que se puede hacer el downgrade de baseband.

Para ello tu iPhone 3GS deberá tener instalado la baseband 6.15.00iOS 5.1.1 con su respectivo Jailbreak Untethered.

  • Mauricio

    a que baseband bajará? a la 05.13 ?

    • No se sabe

  • cesar0321

    esperemos que sea el domingo ^.^

  • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » Downgrade iPhone 3GS baseband 6.15 podría ser lanzado este domingo.()

  • |^SkILlTrON^|

    tengo un iphone 3gs pero con ios 5.0.1 y con baseband 5.16.05, la voy a poder bajar igual? o voy a tener que surbirla a la 6.15, actualizarme el firm sin subir la baseband y despues bajarla?

    • pato

      Me uno pregunta de SkILlTrON…………!
      Please que alguien responda esto……….?

      Gracias………………………

    • Todo parece que sera asi tendrán que tener la 6.15 para poder hacer el downgade. Pero hasta que no llegue ese dia no se sabe bien si requiere esa baseband. Mejor esperar

  • SoulHunterxD

    yo tengo mi 3gs con 5.0.1 baseband 6:15 custom espero sea flexible y no tenga que actualizar que no recuerdo como hacerlo jajajaj 😛

    • Necesitas estar en 5.1.1 no 5.0.1. Se actualiza con iTunes pero mejor espera al domingo para cuando sea lanzado se sepa oficial cual va a servir

  • pter33

    Por fin, demos las gracias, y mil felicitaciones, por lo ke ha tardado este problema se merecen un premio

  • Andrea

    Yo tengo el ios 4.3.3 y la baseband 6.15. Que puedo hacer en este caso???

  • Emiliano

    Yo tengo un 3g y tengo ios 4.2.1 y mi bootloader es 5.9, creen que se pueda, espero que si ;D

  • Que pasara con los iPhone 3GS new botroom ? Hay alguna solucion para liberarlos para cualquier compañia ?

    Muchas gracias

  • Salah

    Es solo para 3GS

  • damian

    si es solo para 3gs? por que el post dice 3g/3gs

  • Si es para 3G y 3Gs ojala hubiera para 4 xD

  • Alf

    Quieres instalar iOS6 en tu dispositivo? http://registratuidevice.blogspot.com.es

  • Carlos Leyva

    y a fuerza debo tener la bb 6.15.00 o puede ser la 5.16.5? o la 5.15.05?

    • Pues parece que tendrás que tener ios 5.1.1 y el baseband que se mencionan, el día que salga se sabrá cual es la que necesita o solo es la 6.15

  • SirJn

    Una Pregunta SK tengo un iPhone 3GS con IOS 5.1.1 Nacional (iusacell) con Baseband 5.16.05 no sabes si habra el redsn0ws compatible para poder liberarlo y poder usar Telcel?

    Saludos.

    P.D. salio en la semana 52 lei por ahi que si le pongo la BB 6.15.00 quedara inservible.

  • panchoveloso

    ahora que esta muriendo el telefono lo sacan , pero es una buena oferta para los que quieran vender sus 3Gs , haci lo venden como nuevo jjjjjj….y por cierto un buen regalo para los que no tienen uchos recursos para obtener los ultimos modelos de apple

  • Andrea

    En mi iphone 3gs Yo tengo el ios 4.3.3 y la baseband 6.15. Que puedo hacer en este caso??????????????????????????? AYUDA

  • Vicente

    ¿¿esto quiere decir que podra solucionarse el problema de los 3GS que son de despues de la semana 39 y quedaron completamente brickeados con el bb 6.15?? sin IMEI, sin reconocimiento de SIM, sin Wifi…
    por que seria estupendo.

  • En mi iphone 3gs Yo tengo el ios 4 y la baseband 6.15. Que puedo hacer en este caso que puedo hacer para actualizar 5.1.1 ayuda

  • Alex

    y si el iphone 3gs, tiene new bootroom?

  • Diego

    Es necesario tener ios 5.1.1? yo es q tengo os 5.0.1 y no keria actualizar hasta poder bajar el baaseband

  • Alonso

    Tengo un Iphone 3G con IOS 4.2.1 y bb 06.15.00, funciona todo bien menos el wifi ya que no lo reconce; creen esto también funcionará para mi teléfono?? =D

  • Alguien por favor me puede ayudar!!! actualice mi iph 3gs al ios 5.1.1 desde itunes y bien, cuando intenté hacerle jailbk comenzaron los problemas, ahora el iphone no se deja restaurar de ninguna forma, desde itunes sale error 1600, 1601,1602 y por redsnow o snowbreez deja la pantalla en blanco. Es como si hubiera quedado en estado enterno DFU. Sólo dejandolo descargar o quitandole la bateria y haciendo proceso como un tethered arranca bien pero al bloquearse la pantalla vuelve a lo mismo. Lo he llevado a un técnico autorizado apple y me dice q es problema de la tarjeta lógica, según él hay q cambiarla. Estoy en Bogotá Colombia, si alguien puede ayudarme por favor me lo haga saber, obviamente ofrezco recompensa. Gracias muchachos. Mi mail es [email protected].

  • oye iriver busca la solution en seccion de hack/jailbreak aqui.esta ahi yo lo probe y me
    funcion en mi iphone.hay ke eliminar unos archivos de registros de windows.

  • Javier guerra

    buenas tardes con respecto a todos los poseedores de iphone 3gs con 4.2.1, 4.3.3, 4.3.5 u alguna otra, es posible realizarle el downgrade sin problemas, solamente descargaros este redsnow ,apagais el terminal , ojo con esto, el terminal tiene que estar apagado y realizar el jailbreak, en el siguiente paso seleccionamos instalar cydia y downgrade baseband. En cuestion de 15 min, hay que tener paciencia. buala el telefono funcionando con la baseband nueva y por supuesto con nuestro gps funcionando, mas las notificaciones push ok. espero haber solucionado alguna duda. un saludo, y suerte

web tracker