TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Dispositivos Que Son Compatibles iOS 5

por Juan48 / 4 de octubre del 2011 4:43 PM EDT
Hola iPhoneaticos, a pesar de la espera del iOS 5 se da la fecha de salida el 12 de octubre como lograron ver en la Keynote que fue presentada hoy mismo por Tim Cook con muchas variedades ya presentadas. El iOS 5 incluye más de 200 funcionalidades nuevas para tu iPad, iPhone o iPod touch.
 

Muchas se han preguntado para que iDriver es compatible este iOS 5 y aquí ya les tenemos la noticia, el iOS 5 es compatible para los siguientes dispositivos:
  • iPhone 3gs
  • iPhone 4
  • iPhone 4s
  • iPod Tercera Generación
  • iPod Cuarta Generación
  • iPad 1
  • iPad 2

Es solo esperar a la llegada de este gran y esperado iOS para poder tenerlo ya disponible en nuestros dispositivos, así que iPhoneaticos aquí estaremos informándole de todo los sucesos que pasaran mas adelante solo estén atentos y aquí los esperamos.

  • Álvaro

    ¿Será posible que con el jailbreak se pueda meter el iOS 5 en un iPod Touch de 2generación? más que nada para usar iMessage

    • Alvaro

      No

  • http://historiaconalep.mex.tl garito19

    para cuando porque la pagina de apple dice que ya esta disponible en el itunes

  • BEJARANO

    escuche que yaesta listo el jailbreak para ios 5 eso es ceirto o es solo un rumor?

    • sapic

      ES CIERTO,

  • http://www.twitter.com/DiegoAIvarez Diego Alvarez

    Alguien me puede dar información sobre el jailbreck para iOS 5? Por favor denme links y asi se los agradecería mucho, es que estoy en tethered :/

  • Alex

    Y las personas que tengamos un iPhone 3GS cn la b.b del iPad que podremos hacer para tener el iOS 5…?

    • ARSONIX

      amigo tendremos que esperar la herramienta del sn0wbreeze en windows o pwnagetool en mac para poder construir el iOS 5 custom y poderlo meter en el 3gs. yo también tengo esa maldita baseband bro.

  • Destroumble

    Yo sigo con mi iphone 3g con mucho orgullo no por el ios 5 lo cambiare :D

    • Anonimo

      Amigo, el software es diferente al HARDWARE!

  • nautico113

    basura!! esto se llama traición por parte de apple hacia sus consumidores!! Díganme que diferencia o que cosas te harían cambiar tu actual celular por esta farsa.. ponle una cámara, un iso q en realidad no tiene cambios significativos y un disque procesador mas rápido y listo.. no la frieguen fue el churro del año!!

    • http://notengo junago

      lo mismo ocurrió entre el 3G y el 3GS…
      desde hace mucho se veia venir el upgrade del 4 al 4S… no le veo lo malo al upgrade, nadie te obliga a comprarlo.

  • luisma

    se podra hacer jailbreak compatible ipad2

  • Smorville

    Se agrego twitter pero facebook no?

  • men lahak

    Y la app de facebook para iPad apa?

  • Rafa vg

    Ola tengo un problema tengo cidya pero lo abro y dise preparando sistema de ficheros y el ipod ase un respring y luego abro otra vez el cydia y dise lo mismo °.° ayudaa!! tebgo un ipod 4g

  • JoseMSW

    Y en la Apple Online Store de Mexico ya esta el iPhone 4 de 8GB por los cielos ($9699), no puedo imaginar que un iPhone 4 de 8GB cueste $200 menos que uno de 16GB que se ofrecia en ese precio hasta hace 1 dia…

  • anthony1092

    Al menos sabemos que el nuevo ipod touch blanco es el mismo 4g y no saldra otro nuevo :p hasta el otro año :)

  • Anthony

    no entiendo eso del iOS GM que alguien me expliqueee..!! ahh y yo tengo un iPad 1g le puedo hacer algun jailbreak con el iOS 5 y que hay de cambio con el 4.2.1? gracias =)

  • Argeno

    GM (GOLDEN MASTER )es el nombre clave que le dan ya al sistema final este sea Mac OS X o iOS, es decir que deja de ser una BETA para ya poder sacarlo al mercado, obviamente ya no se le llama GM es solo un nombre interno.

  • xxdnixx

    ufff q bien ahun mi ipod no es obsoleto jaja ,

  • Wil

    Yo tengo un ipod touch 3g,que eran los de 2da generacion pero de 32gb,asi que la foto q tienen del ipod 3g esta mala

  • jose

    ios 5 sera compatible con el ipod touch de 3g de 8gb??
    es que yo tengo uno y no me deja actualizar al ios 4.3.1

    • Wil

      No existen los ipod touch 3g de 8GB

    • jose

      si que existe el ipod touch tercera generacion de 8 gigasbyte

  • mike

    que tal, yo tengo un ipod 4g de 8gb sera que soportara el ios 5?????

    gracias

    • DoodoM

      La pregunta es… ¿sabes leer? Porque viene en esta misma noticia.

  • Armando

    Yo tengo un ipod touch 3G, hoy quise descargar iOs5 pero al momento de querer descargar la actualizacion en el boton buscar actualizacion de itunes me decia que tengo la version actual 4.2 intente por medio de restauracion manual y descargue el firmware correspondiente y al momento de hacerlo manual presionando shift me sale una advertencia que dice que el firmware no es compatible
    que debo hacer?

    • mario

      a mi tb me pasa eso y no se como solucionarlo!

    • PAto

      igual

  • Manuel

    Hola, tengo un problema y quiero ver si alguien me puede ayudar. Lo que pasa que tengo un Ipod 3 Generacion de 8 gb pero tengo el ios 2.1 y ahora que salio ios 5 lo quiero actualizar pero me sale que el ios 2.1 es la version actual. Alguien me puede ayudar o decirme como ponerle ios 5 a mi ipod?

    Gracias.

  • Brian2793

    Pues yo sigo buscando la actualizacion en el itunes y no me sale nada (tengo un ipod touch 3G) alguna solucion?

  • SANDRA

    He leido muchos comentarios sobre un error de itunes igual al mio y buscando en google no he encontrado NI UNA SOLUCION! Tengo iPhone 4 GSM y 4S, he descargado desde esta pagina los firmwares de iOS 5.1.1 para actualizar y hacer jailbreak en ambos dispositivos, entro en iTunes (tambien actualizado a su ultima version) y al pulsar SHIFT + Restaurar o Actualizar, selecciono el firmware correspondiente y…. NO ES COMPATIBLE!!! Y esto me pasa con el 4 y con el 4S, y si os preguntais si he descargado correctamente las firmwares, os dire que si, ya esta mas que comprobado y son las correctas para cada uno…

    POR FAVOR! AYUDA! Es mi unica solucion porque me es imposible descargarlo desde el mismo dispositivo movil

  • http://google panter14

    ola tengo un iphone 3g pero no puedo sincronizar con la PC tengo windos 7 de 32 ¿alguien me puede ayudar?

  • Huber

    No es juesto que dejen atras los principios del iPhone como lo son en iPhone 3G y el iPhone 2G.
    todo lo que encuentro ahora son:
    Apto para iOS 4.3 en adelante.
    Yo tengo un iPhone 3G y quisiera tener iOS 5 o el 6 que ya salio.

  • Pingback: Hay Day Cheats()

  • Pingback: Grand Theft Auto: Vice City cheats()

  • Pingback: Trackback()

  • Pingback: Trackback()

  • Pingback: Trackback()

web tracker