TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Blupt! 1.0 (Exclusiva)

por Bxrracing / 24 de mayo del 2011 4:31 AM EDT

 

Blupt! Ya esta disponible en Appstore, este es un juego muy adicitivo en el cual debes de ir lanzando una burbuja de un color para hacer las demas al mismo color y a su vez recoger las estrellas del nivel.

 

 

 

Requerimientos: Compatible con iPhone,iPodTouch & iPad, con iOS 3.0 en adelante.

Categoria: Juegos

Idiomas: Español, Ingles.

Version: 1.0

 

Screenshots:

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


  • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » Blupt! 1.0()

  • Pingback: iPhone, iPod, iPad, iMuchos mas. » Blog Archive » Blupt! 1.0 (Exclusiva)()

  • douttdes

    gracias iphoneate son lo maximo sigan asi!

  • Aizen

    Que bien!!! iPhoneate por fin vuelve a la pelea con juegos, apps y muchas cosas, en verdad ya se extrañaba todo eso, sigan asi y no dejen que caiga la pagina. 🙂

  • Dario

    Se abre y a los 10 segundos se cierra…

  • Alejandro

    Muy bueno, pero porque no dejan los links de las apps para descargarlas crakeadas?? De este juego lo dejo una persona en un comentario y me parese muy bueno, pero deberian hacerlo ustedes, los de iphoneate

  • Aizen

    Bueno al menos tu pudiste sincronizarla pero a mi no me deja me dice que la aplicacion no se puede sincronizar porque no se puede reproducir en este ìpod” chequenlo o digan si a alguien mas le pasa lo mismo, por cierto baje la aplicacion de los 4 enlaces y ni una me dejo sincronizar de las 4 que descargue:(

  • Pingback: Blupt! 1.0 (Exclusiva) | iPhoneate.com – iPhone – iPad – iPod Touch | La guarida del friki()

  • Bxrracing

    Ya he descargado el juego y funciona bien, me lo sincroniza y no me crashea (no se cierra) cuando hace eso es por falta de appsync lo descargan de cydia y ya con eso funciona.

  • Said10bx

    La aplicación la eh bajado y funciona bien, si les pasa eso es por falta de appsync lo bajan de cydia de la repo cydia.hackulo.us

  • jesusiphonero

    ok gracias me funciona perfecto

  • caguilera

    Anigos yo tengo un iphone 2g con ios 3.1 pero la aplicasion no corre, solo me la intala pero de alli nada mas algien me puede ayuda haber si es que tengo que instalar algo aparte.

  • Bxrracing

    La aplicacion no les ha de correr o se les cierra por falta de appsync, lo bajan de cydia agregando la repo de cydia.hackulo.us e instalan appsync 4.0+

  • Dario

    No, ya tengo el AppSync instalado… y me pasó eso…

  • Aizen

    No quiero sonar grosero pero yo tambien tengo AppSync y no es la primera vez que instalo aplicaciones craqueadas ademas tengo un ipod touch de 3a generacion, no soy novato !!!!

  • jesusiphonero

    pues a mi me funciono perfecto, la meti en el la ruta de installous y luego desde alli la instale

  • Mic.k

    he leido todos los comentarios de arriba; igual me paso !! pero yo lo hice de otra forma baje INSTALLOS V. 4.4.1 y desde ahi busque y baje Blupt! 1.0 y con eso corrio la app en un itouch 2g v. 4.2.1 espero y les funcione comenten.

  • Dario

    Yo probe con Installous y me sucede lo mismo…

web tracker