TechNeate.com iPhoneate.com QueComico.com MiamiGlobalRadio.com esto es guerra

Blackra1n arreglado para iTunes 9.1

por joseantonio-07 / 2 de abril del 2010 2:44 PM EST

Hola iPhoniatico si tu hiciste tu Jailbreak con Blackra1n, y actualizaste iTunes a la 9.1, eh aqui la solución del Blackra1n, para que sea compatible con iTunes 9.1.




Descarga:

Solo extraigan el .rar y abran blackra1n y listo (solo no borren ningun .dll)

Si les da problemas avisenme

  • ceso

    ya solucionaron el problema para modelos MC?

  • David

    todabia no se puede jaibreakar la vercion 3.1.3??
    o pasarla a la vercion 3.1.2??
    de el ipod touch 32gb mc

  • kike

    hola por algun error elimine cydia de mi ipod. Ahora quiero saber si puedo volver a instalarlo sin tener que hacerle nuevamente el jailbrake ?…

  • ya solucionaron el problema mc del apagado ???

  • ya solucionaron el problema mc ????

    usrgeee!!!

  • tengo un ipod touch mc con la version 3.1.2 de fabrica no ha tenido jailbreak anteriormente se lo puedo hacer??

  • marc46

    he hecho todo siguiendo los pasos y cuando intento instalr el cydia desde el blackra1n desde mi itouch tarda mucho en descargar y al final dice time out.no tengo problemas de conexion q puede ser?
    gracias

  • angel

    hola a todos,tengo un iphone 16g con la version 3.1.3 y he probado con todo y no hay manera de desbloquearlo,el blackra1n se queda pillado y no funciona,estoy desesperado,ayudaaa

  • angel

    tambien he probado a ponerle otra version anterior,y tampoco puedo.que puedo hacer?

  • angel

    porque no puedo acceder al chat

  • Gavo

    A mi no me dejaba abrir cydia, empezaba a cargar y me sacaba, lo pude desinstalar y reinstalar desde Rock y ahora funciona perectamente.

  • FREDDY

    super!
    m funciono a la perfeccion muchas gracias!!!
    saludos

  • Estela Calderón

    hola descargue blackra1n para !tunes 9.1, pero como es un archivo zip abre muchas cosas y no se como hacer para instalarla, gracias por su ayuda. saludos

  • Estela Calderón

    agraceria mucho me ayudaran porfa, tengo 2 semanas intentando con el blackra1n, pero siempre sale q falta el componente asl,dll y en esta version cuando es descomprimido uno de los elementos es el asl,dll pero la verdad es q no se como abrir la aplicacion con tantos elementos, paso q abri la q dice blackra1n para !tunes 9.1 y me volvio a salir el error de la falta de dicho componente, el asl,dll esta en los elementos descomprimidos, pero nose q pasa, alguien q me ayude porfa, gracias

  • McVeInS

    aGuEvO BrOtHeRRRRR

    Ya FuNcIoNo

    GrAcIaS PoR eL aPoRtEEEEE!!!!!!

  • noemy

    wenas, me he bajado el blackra1n y me da fallo de asl.dll y no se como solucionarlo, gracias

web tracker